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1 Introduction

Welcome to the Outline 4D Help
Outline 4D is a remarkable outliner that lets you brainstorm, create, structure, and organize your ideas.
Outline 4D has a familiar, vertical outline format, and a unique horizontal timeline format to outline
projects visually that is superior to index cards, post-it notes, and traditional outlining systems. Click on
any of the following links to learn more about the program:
 

· Contact and Miscellaneous Information
· Who needs Outline 4D?
· What kinds of projects or stories can I write?
· What is the Outline Window?
· What is a timeline format?
· Outline Window vs. Timeline Window
· Why did you pick the term “event?”
· Why do story events have a “duration?”
· How do the pieces of my story look with different durations?
· What if I don't care about the length of the pieces of my story?
· I see you use the terms “levels” and “hierarchies.” What are those?
· That's not how I write. Can I use my own structuring methodology?
· How hard is it to create my own hierarchies?
· Once I've created a story hierarchy I like, can I reuse it as a template?
· I noticed you mentioned the word “tracks.” What are tracks?
· How do I use the track feature?
· Can the program make connections automatically?
· So now that I have these tracks and connections, what can I do with them?
· How do the terms “parent,” “child,” and “sibling” relate to my story?
· Some of the events look tiny on-screen. How do I work in them?
· What type of output do I get from Outline 4D?
· Can I write in Outline 4D, then transfer to another program?
· How does Dramatica connect to Outline 4D?
· What's the best way to get to know the program?
· Outline 4D Tutorials
· Video Tutorials

(NOTE: Video tutorials require an Internet connection to run.  All videos may be found at http://
www.youtube.com/screenplaydotcom.)

1.1 Contact and Misc. Information

CONTACT INFORMATION
Sales and Customer Service (non-technical support):
· Phone: +1 818-843-6557
· Email: service@screenplay.com
· Fax: +1 818-843-8364

Technical Support:

· 24-hour Online Web Support: 
http://support.screenplay.com/contact/

· Phone: +1 818-843-7819 
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[Monday-Friday, 9:00 AM to 12 Noon PST and 1:30 PM to 5:00 PM PST]
· Fax: +1 818-843-8364

COPYRIGHTS, PATENTS, & TRADEMARKS
The software described in this book is furnished under license and may be used only in accordance with
the terms of such license.

Disclaimer
Write Brothers Incorporated makes no representation or warranties with respect to the contents hereof
and specifically disclaim any implied warranties of merchantability or fitness for any particular purpose. 
Outline 4D™ for Microsoft® Windows® is provided “as is” without warranty of any kind, either expressed
or implied.

Write Brothers Incorporated shall have no liability or responsibility to you or any other person or entity
with respect to any loss or damage caused by Outline 4D™ for Microsoft® Windows® including, but not
limited to, any loss of profits, interruption of service, loss of business or consequential damages
resulting from the use of such programs.

Copyright Notice
Copyright © Write Brothers, Inc. 2000, 2003, 2008, 2009.  
All rights reserved.  No part of this publication may be transmitted, reproduced, stored in any retrieval
system or translated into any language or computer language in any form or by any means, mechanical,
electronic, magnetic, optical, chemical, manual, or otherwise without prior written consent by Write
Brothers, Inc. 

Patent Notice

Parts of Outline 4D are protected under Patent No. 6,544,294

Trademarks
Outline 4D, StoryView, and Screenwriter are trademarks of Write Brothers Incorporated.  Dramatica and
Write Brothers are registered trademarks of Write Brothers Incorporate.  Microsoft Word is a registered
trademark of Microsoft Corporation; a others are registered trademarks of their respective holders.
092509001

1.2 Who needs Outline 4D?

Outline 4D is for everyone w ho w ant to plot or chart their project or story in a visual manner, and w ant to create printouts

that help them present their projects or stories  to others. Outline 4D is especially useful for outlining and developing complex

projects and stories, and tracking elements throughout the project.  Also, anyone w ho w orks w ith porjects that have specif ic

time limits (i.e., commercials, television, live events) can use Outline 4D to lay out the pieces of their w ork and see how  much

time remains.

1.3 What kinds of projects or stories can I write with Outline 4D?

You can create detailed outlines for novels, novellas, short stories, live events, presentations, business
plans, historical timelines, screenplays, episodic television, sitcoms, mini-series, commercials, stage
plays, and a lot of other stuff we’ve yet to discover.



Introduction 15

© 2009 Write Brothers Inc.

1.4 What is the Outline Window?

The Outline w indow  provides a familiar w ord processor interface w hich lets you w ork w ith text in a familiar vertical (top-

to-bottom) manner, similar to other outliners.

1.5 What is a timeline format?

Outline 4D is the f irst w riting tool that lets you create the pieces of your story on a timeline. For example, you might be

w riting a tw o-hour movie and have an idea for the ending or for a scene in the middle of your story. Outline 4D lets you

position those ideas visually along the timeline. Story structuring and development is greatly enhanced by allow ing you to

zoom back and see how  all the pieces of your story f it together.

The program uses the generic term “events” to describe the different types of story pieces. When you w rite, you’ll put

your text into events of different types. For example, a screenw riter might w rite in act events, sequence events, and

scene events. This is similar to the different levels of indentation found in an outline.
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Outline 4D Timeline view of "The Godfather" example file.
In Outline 4D, you can also view or work with your story in an Outline format.

1.6 Outline Window vs. Timeline Window

The Outline window offers features and options that are different than the Timeline window.  You may find
it easier to work in one window over the other, or to view and work with specific hierarchies in one type of
window.  Here’s some basics to help you decide which to use:

               

· Events you create in the Outline w indow  appear in the Timeline w indow , and vice-versa.  Same w ith deleting events

and making edits: changes appear in both w indow s.

· In both the Timeline and Outline w indow s, the pieces of your story are broken up into story “events”.  Each event has

an optional title area and a content area.

· In the Timeline w indow , the amount of text that is visible depends on the scale you are view ing the Timeline.  This

means that you may or may not see all of the text in an event.  In the Outline w indow , you can easily see the entire

text.

· You can optionally select unique combinations of  events and hierarchies to be visible on a per-Outline or per-Timeline

w indow  basis.  Why w ould you w ant them to be different?  For example,  you might w ant to display an outline w ith

notes, and a timeline w ith the actual body of your w ork.

· You can sw itch back and forth betw een the Timeline and Outline w indow s by pressing F9.  The w indow  you sw itch

to w ill try to select the same events you w ere w orking on w hen you pressed F9.
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· In the Timeline w indow  is a ruler, and the w idth of the events are proportional to the number of pages or minutes

(duration) of those events.  In the Outline w indow , there is no ruler, and the event durations are not visible on-screen

(although there is  an option to display those durations in titles, using the <duration> autotext).

· Because of its unique layout, the Timeline w indow  has many features that let you make and view  connections to

tracks.  The Outline w indow  doesn’t have any track-related features.

· The Timeline w indow  lets you hide the content of an entire level of events, but not for individual events.  The Outline

w indow  permits you to turn on and off the title or content for specif ic events of your choosing.

· In the Timeline w indow , event titles are limited by either the w idth or height of the event.  In the Outline w indow , event

titles are w rapped so you can see their entire text (unless the event is collapsed or the title is summarized).

· In the Timeline w indow , w hen you edit an event’s title area, the automatic text (numbering, for example) disappears,

leaving only the actual title text.  In the Outline w indow , automatic text remains w hile you edit titles, though it w ill

optionally dim so you can tell that it’s not editable.

· There are subtle differences in the w ay events are created and positioned in the Outline w indow :  all new ly created

events are assumed to be positioned as left as possible, w hen view ed in the Timeline.  This helps eliminate undesired

gaps.  To introduce gaps betw een events, use the Timeline w indow  to move events.

· In the Timeline w indow , you can collapse or hide entire levels or entire event types.  In the Outline w indow , you can

selectively collapse or expand parts of an event’s hierarchy.  This allow s you to w ork selectively on only those areas

of the outline that interest you, w ith less extraneous clutter.

· In the Timeline w indow  you can select events that are not adjacent to each other by holding dow n the Control key,

and perform formatting operations (for example, select several events at different areas of the timeline and set their

color).  In the Outline w indow , you can only select events and text that is adjacent, as you w ould in a normal w ord

processor.  Use the Shift key to extend selection in the Outline w indow .  NOTE: the use of these tw o different

modif ier keys for selection is consistent w ith accepted Microsoft standards for object and text selection.

· The Timeline w indow  lets you set constraints (see below ) on the positions of events, the Outline w indow  does not.

· The Timeline w indow  lets you dim events by type or by connections, the Outline w indow  does not.

· You can have multiple w indow s open on-screen that display the same  hierarchies and events.  This can be helpful

so you can utilize the best of both view s.  It helps to have a large monitor or have your display set to higher

resolutions if  you’re going to have multiple w indow s open.

1.7 Why did you pick the term "event"?

We picked that name because there isn’t any word that is used to describe the variety of story pieces
found in different forms of writing. For example, the term “scene” may be appropriate for screenplays and
stage plays, but not for novels. A chapter makes sense for a book, but not a television commercial. “
Event” is a generic term that fits a timeline well, because an event starts at a specific point in the
timeline and has a duration.

1.8 Why do story events have a "duration"?

One of the many useful features of Outline 4D is that you can see how much time or how many pages
are taken up by specific areas of your story. This can help give you a general sense of the flow of the
story, as well as spot pacing problems. The concept of laying a story across a timeline wouldn’t really
work well if you couldn’t tell how much time (or space) the parts of your story used.

1.9 How do the pieces of my story look with different durations?

Think of each story event as an index card that has a width proportional to the time or pages it occupies
in your story. That means that a scene that is a four-minute scene is four times wider than a one-minute
scene. A chapter that is 20 pages long is twice as long as a ten-page chapter.
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Scene Durations Example from "The Godfather" example file.  Notice

that Scene 3 is about twice as wide as Scene 1.  That means Scene 3 is

about two times longer than Scene 1.

1.10 What if I don't care about the length of the pieces of my story?

That's OK -- you can use Outline 4D without entering durations. In that case, each piece will be the
same size. Used in this manner, Outline 4D acts like an advanced index card system. You can also
enter the durations when you are finished writing. If you don’t want to see durations, you can choose 
preferences that temporarily turn off the display of the durations.

An example from "The Godfather" example file where scene durations are ignored. 

This displays each scene at the same size despite their actual length.

1.11 I see you use the terms "levels" and "hierarchies." What are
those?

Levels are the areas where the events are placed in the timeline. You probably will have different levels
for different story concepts. For example, a screenwriter might have an act level, a sequence level, and a
scene level. A novelists might have a chapter level and a section level. A commercial writer might have
an audio level and a video level.

Hierarchies are just groups of these levels. So a screenplay might be made up of acts, sequences, and
scenes. Acts are composed of sequences, which are in turn made up of scenes.

Example hierarchy of three levels (Act, Sequence, Scene) with two types of Act level events (Act and Substory Act).
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1.12 That's not how I write. Can I use my own structuring
methodology?

Yes! You can either work from our pre-designed templates, or you can make your own hierarchy of levels
and create your own event types to put in them. You can visualize structure using almost any writing
system developed. Take the steps or methods of your favorite writing instructor or mentor and create
empty story events in your timeline, then fill them out with your own story.

1.13 How hard is it to create my own hierarchies?

Not difficult, but it requires experience with many of the program’s features. Before attempting to design
your own story hierarchies, you should:

1. Work through the tutorials in the Outline 4D Tutorial Manual.
2. Play with the example stories and templates.
3. Read the chapter of the Outline 4D Users Manual that explains how to build a hierarchy.

1.14 Once I've created a story hierarchy I like, can I reuse it as a
template?

Yes. An Outline 4D template is just an Outline 4D document. If you develop a custom set of hierarchies,
event types, options, levels and tracks, you can just save that document and stick it into a folder called
“templates.” Then every time you create a new document, you will be asked if you want to work from any
of the available templates. If you choose a template, your new document starts out as an exact copy of
the template you selected.

1.15 I noticed you mentioned the word "tracks." What are tracks?

Tracks are another powerful feature of Outline 4D. Displayed below the timeline, they allow you to “track”
any character, concept, throughline – virtually anything – and show all the events where that element is
used in your story. For example, you may wish to track the growing relationship between two
characters. Or you may want to track the development of a theme, such as “man vs. society.” You might
want to track all the scenes that are told in flashback. Or locations. Or specific props or special effects.
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An example of the Tracks feature in the Timeline Window using the "Romeo and

Juliet" example file.

1.16 How do I use the track feature?

First, you create a track and give it a name. Once you have a track, you can make a “connection” to the
track in a number of ways: you can click on one of your events and drag it to the track, or vice-versa:
click on a track and drag it to an event. A connection line will appear between the track and the event.
The track will also contain a dot which signifies the actual connection.

1.17 Can the program make connections automatically?

Yes! Each track can be set to look for specific words in your text. If you type those words, then a
connection will be made automatically. If you delete those words, then the connection is removed
automatically.

1.18 So now that I have these tracks and connections, what can I do
with them?

Click on the button to the left of each track to display only those events that are connected to the track.
You can even disable event hiding so that other events don’t disappear – they become “dim” instead.
This allows you to see where the connected events are in relationship to the rest of the timeline.
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1.19 How do the terms "parent," "child" and "sibling" relate to my
story?

These terms, which are used only in the documentation and not in the program, describe the relationship
of one event to another in a hierarchy. Unlike a traditional outlining system, Outline 4D allows you to
position events in relation to each other. We want to make sure you know which events we’re talking
about when we describe certain specialized operations.

A parent event is an event that is above another event (one level up). A child event is an event that is
below an event (one level down). A sibling is an event that is on the same level.

1.20 Some of the events look tiny on-screen. How do I work in them?

Your monitor has only so much screen space. When you zoom back to see all the pieces of your story
(a panorama), the events may be too small to work in. Have no fear – Outline 4D provides many tools for
quickly changing scale so you can work comfortably. Some common scale tools are: 

1. Fit to View
2. Fit to 2/3rds View  
3. Zoom Tool  
4. Panorama  
5. Set Horizontal Scale  
6. Set Vertical Scale  

1.21 What type of output do I get from Outline 4D?

Outline 4D has two major types of printed reports: the timeline report and the outline report.

The Timeline report looks just like the timeline. It shows events similar to the way they look on-screen.
You can select how many pieces of paper your timeline prints on. Typically, a large story needs to be
printed across several pieces of paper. Multi-page printouts can have crop marks and edge lines that will
help you tape the pages together to make a single multi-page timeline.

You can also print the timeline at any copy center that supports large format printout. This allows you to
print a timeline on a single sheet of virtually any length.

The Outline report looks like a standard outline. It prints the full text of everything you’ve written, with
different levels printed at different levels of indentation.

1.22 Can I write in Outline 4D, then transfer to another program?

Yes. There are three ways to get your written work out of Outline 4D and into another program: the first
is simply to copy events and paste them into another program (i.e., Microsoft Word) that supports RTF.
You can even select all the events, copy them, and paste the entire work.

The second method is using Outline 4D’s export function to create an RTF file that can be opened by
Microsoft Word and many other programs that support RTF.

The third method is of particular interest to screenwriters, TV writers and playwrights that own Movie
Magic Screenwriter. You can write your script in Outline 4D using paragraph styles, then press a single
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button to launch Movie Magic Screenwriter. Instantly, your story will be exported from Outline 4D to
Screenwriter, and presented to you in perfect screenplay, teleplay or stage play format. All special
screenplay formatting (page breaks, dialog breaks, continueds, scene numbering) will be done for you
automatically – all you need to do is print the script!

NOTE:  Though Outline 4D can export documents to Movie Magic Screenwriter 6, Outline 4D's outlining
goes in as Scene information, not as part of Screenwriter 6's outlining feature.

1.23 How do other programs connect to Outline 4D?

Outline 4D can import documents from Movie Magic Screenwriter, or any other program that can create
RTF (Rich Text Format) files (see Import for more information).
 
Outline 4D can also import Dramatica story files. Events are automatically created for scenes you’ve
entered. Tracks are created for characters you’ve created, and connections created for story points
you’ve attached to scenes. Note that no events will be created if you haven’t detailed scenes inside your
Dramatica story. In that case, you’ll import only the characters and story points, which is still an
excellent starting point for writing from Dramatica.

1.24 What's the best way to get to know the program?

The fact that you’ve read this far indicates that you’re curious about learning more. The next step is to
work through the Outline 4D Tutorial. Each tutorial walks you through basic operations of the program.
Look at the Outline 4D Users Manual to find out more detailed information about Outline 4D and the
features it has to offer. Refer to this Outline 4D Online Help system for useful information about the fields
in windows and dialogs as you work in Outline 4D.
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2 Quick Tour

OUTLINE WINDOW.  This feature-rich mode allows you to compose, edit and view your story in a
familiar, vertical text view, yet switch effortlessly back to the Timeline window.  In the Outline window,
you see ALL your text — it’s not placed into fixed-sized blocks.  Text created in the Outline window
is automatically placed in the Timeline window.  This is the ultimate tool for creating a structured
outline.  You may prefer this mode for outline development.  Press F9 to switch between Timeline and
Outline windows, or use the View menu.  For more information on Outline window features:

COOL OUTLINE FEATURES include:

· Collapse and expand an event’s children (the items hierarchically beneath an event).

· Hide / show any event type, level, or hierarchy.

· Intuitive user interface for selecting, moving, and manipulating outline topics.

· “Summarize” text, which reduces the title or content of events to a single line.

· Hide (or show) any specific event’s title or content area.

· Create multiple outlines within a single document (using multiple event hierarchies).

· Split events into multiple topics.

· Merge multiple events into a single topic.

· Split paragraphs into multiple events.

· Reports that match your onscreen combinations of the various outline features.

· And much more!

 Other Cool Features:  

· IMPORT FROM OTHER PROGRAMS.  Outline 4D can import documents written in Movie Magic
Screenwriter, Hollywood Screenwriter, Microsoft Word, or any program that supports Rich Text
Format (including Final Draft).

· INTERACTIVE SCALING OF PRINTED TIMELINE.  Allows you to quickly customize your timeline
reports in order to maximize the amount of printed information, while creating a pleasing balance
between font sizes and printed layout.  Use the controls at the top of the Print Preview window to
adjust font scaling.

· ESTIMATE DURATIONS.  This will analyze the text in the story and will set the durations of events
based on how many pages of text, words or characters were written.  A special option performs
calculations for the running time of a screenplay.  If Enable Automatic Estimation is turned on then
durations are recalculated automatically after an event is edited.

· SPELL CHECKER.  Outline 4D has a new integrated spell checker, complete with a customizable
user dictionary (as well as optional foreign dictionaries).  You can spell check a word, a selection of
text or events, or the entire document!  F7 is the shortcut to bring up the spell checker.

· IMPROVED OUTLINE REPORTS match the power and flexibility of the Outline window.  A new
feature lets users place one event per page, making it possible to print stacks of index cards and
placing a single event per card!



Quick Tour 25

© 2009 Write Brothers Inc.

· TIME CONSTRAINTS allow Outline 4D to be both a superb outliner and a great time planning /
management tool, by giving power users the tools they need to control positioning of events on the
timeline with precision and reliability.  With “Gravitate to Ruler” you can fix the position of an event
to a location in the timeline.  The new “Gravitate Left” and “Sticky” options prevent gaps from
opening up in the timeline.  Time Constraints is an advanced feature: read its documentation before
using.

· SCALE TOOL lets you quickly scale the Timeline.  Press and hold the “X” key, or select the Scale
tool from the Timeline Tools toolbar (it looks like an “X”).  As you click and drag, the timeline scales
in both horizontal and vertical directions!

· SEND MAIL TO RECIPIENT will send an Outline 4D document to a user-selected e-mail address.
Available in the File menu.

· WORD COUNT gives you a count of the paragraphs, words, and characters in your document, or in
a selection of events.

· NEW EVENT BUTTON.  For those of us who always like to have a button to press, you now have a
clearly marked button in the toolbar area labeled “New Event”.  Pressing this button adds a new
event immediately after the event you have selected or are editing.  Holding down the SHIFT key
while clicking the button adds the event BEFORE the selected/edited event.

· CREATE EVENT HIERARCHY is a new Tools menu command that lets you create a new hierarchy
right from the Timeline or Outline window.  And now when a hierarchy is created, a default event
type is automatically created, so you can begin using that hierarchy immediately.

· VIEW NON-PRINTING CHARACTERS is a new application option that lets you turn on the display
of paragraph marks, tabs and spaces.

· DUPLICATE EVENTS creates duplicates of selected events and places them after the events you
are duplicating.

· HYPERLINK STYLE converts a text URL (e.g. www.screenplay.com) or an e-mail address (e.g.
mailto:Support@screenplay.com) into a clickable hyperlink.

· STRIKETHROUGH STYLE applies the strikethrough attribute to text.

· HIGHLIGHT STYLE places a yellow background around text you select.

· SPACE BEFORE, SPACE AFTER & LINE SPACING are new options that allow users to set the
line spacing to single, 1.5 or double spacing.  You can also set the amount of space before or after
a paragraph.  To use this feature, select the Format Paragraph button in the Paragraph Styles
document settings panel.  NOTE: spacing features can be applied to paragraph styles, but not to
individual paragraphs.

· APPLYING FONTS, STYLES & ATTRIBUTES TO MULTIPLE EVENTS in the Timeline is now
supported.  That means you can select multiple events and set their font or style.

· SYMBOLS DISPLAYED IN TIMELINE EVENTS indicate if events are having their durations
estimated automatically.  You may notice these in the lower right corner of the event.  A tiny
TRIANGLE means the event is being automatically estimated.  You cannot manually resize an
event which is being automatically estimated.  A tiny SQUARE means the event has a manual
duration set, and will not be automatically estimated.  You may resize that event.  No symbol
means the event duration is not being automatically estimated.

· MANUAL VS. AUTOMATIC ESTIMATION lets you manually set the duration of any event so its
duration is not calculated automatically.  This is helpful for writers who want to make use of the
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Estimate Durations features, but have specific events they want to set the duration of manually.

· AUTOCONNECT BY WORD, NOT PARTIAL WORD.  Autoconnect now looks at the EXACT word
you type, rather than partial words.  This corrects a problem where you wanted to create automatic
connections for Cat, but other words like “Catalog”, or “Catastrophe” would also make connections
erroneously.

· SPLIT EVENTS BY PARAGRAPH.  In the Outline View you can select a single event then select
Event>Split Event By Paragraph.  This will create separate events for each paragraph.  Useful when
taking long blocks of text from another program and breaking them up into events.

· SELECT EVENTS & CHILDREN CHANGED TO ALT+CLICK.  Previously, holding down the SHIFT
key and clicking on an event would select that event and all of the events beneath (its children). 
The modifier key has been changed to ALT+CLICK.

· DURATION AUTOTEXT.  In the setup of event titles, you can now add the autotext <duration>,
which will display the duration of the event in the event's title.

· PRINT PREVIEW FROM REPORT OPTIONS.  You can press a button and go right into the PRINT
PREVIEW mode from within Report Options — handy for immediately seeing the effect of a change
in options.

· REPORT OPTIONS FROM PRINT PREVIEW.  Once in Print Preview, you can press a button and
return back to the REPORT OPTIONS dialog.  Very handy for adjusting those options once you’ve
seen how they look.

· APPEARANCE OF EMPTY EVENT TITLES (in the Tools > Document Settings, General Settings
panel) adds a wonderful new preference that improves the way titles work.  In addition to your
previous choices of “Empty” and “Show preview of event contents”, you now have “Show preview
only if event content is hidden”.  This last option makes empty event titles show copies of the
event’s content only when the content isn’t visible.  That reduces confusing duplicate text on
screen.

· STARTING NUMBER can now be set for the numbering of events.  This is very helpful when
numbering years in timeline events, because you can set the first number to be a year, like “1900”,
versus the old way where the number would start at “1”.

· CLEARING CONNECTIONS is now a lot easier.  Click on a track (or multiple tracks) and then
select the Edit > Select Track Connections command,  followed by  Edit > Clear (or the Delete
key).  If you click anywhere in the Track area (where the connections are displayed) you can also
press Ctrl+A to select all the connections at once.

· TIMELINE TOOL SELECTION.  You have two options when selecting a Timeline Tool (e.g. Event
creation, Scale Tool, Zoom Tool, etc.).  If you tap one of the shortcut keys (for example, “Z” for the
Zoom Tool) you’ll change your current tool to that tool.  If you press and hold down the shortcut
key, you can temporarily use that tool until you release the key.  Once you release the key, the
cursor returns to the previous tool.

· SETTING RULER TO DESIRED UNIT makes it so the ruler doesn’t change between different units
when you scale the timeline.  This is a welcome change for screenwriters using minutes and
novelists using pages.

· TOOLBARS REMEMBER THEIR POSITIONS, and so do toolbars that have been pulled off as
floating pallets.  Toolbars will also wrap if the window is resized smaller, and will unwrap to their
desired position when resizing larger.  You can also independently select which toolbars you want
for either Timeline or Outline windows.  Right clicking in the toolbar area gives you a list of available



Quick Tour 27

© 2009 Write Brothers Inc.

toolbars.

· EXPORT TO RTF controls if title, content or both are exported, and if there is to be a blank line
between each event.  This can be useful if you just want to export the titles, or only the content, to
an RTF file.  The preferences to control this are in the Document Options Export to RTF panel.

· USER DEFINED.SYV.   Use the “User Defined.syv” template when you want to create your own
hierarchy from scratch.   Otherwise, use one of the other pre-defined templates.

· OPTIONAL FIXED OUTLINE TEXT COLUMN WIDTH.  You can set a FIXED WIDTH for the text
column in the Outline view, by using the preference in the Outline Settings panel (in Document
Settings).  For example, you could set the width to 6 inches, and the text would stay wrapped to
that width, regardless of window size.  This is helpful if you have text such as a screenplay that you
wish to always appear with proper screenplay margins, so you do not want the text to wrap based
on the width of the WINDOW.

· OUTLINE AND TIMELINE VIEWS CAN BE VISIBLE AT THE SAME TIME.  You can display
BOTH Timeline and Outline windows on-screen at the same time in separate windows, using the
New Timeline window and New Outline Window menu items located in the WINDOW menu. 
Changes you make in one window will appear in the other window.  Try it!

· TEXT AND WINDOWS CAN OPTIONALLY USE WINDOWS SCHEME TEXT COLORS.  You can
request that Outline 4D use the Windows text and background color schemes while viewing events.
 This preference is available in the “Text” panel of the Options Dialog.

· ADJUSTING HIERARCHY POSITIONS.  You can move hierarchies up or down in the timeline, by
using the up or down arrows now available in the Event Hierarchies panel in Document Settings. 
Also, in this panel the Delete button has been changed from an icon to a textual button (in case
you’re wondering where it went).

· CONTROL OVER THE ROTATION OF VERTICAL TITLES.  Several improvements have been
made to give you more control over the automatic rotation of vertical titles.  Titles become vertical
automatically when there isn't enough room to effectively display an event's content.  You now have
a choice of “Always”, “Automatic” and “Never”.  Plus, the program is smarter about trying to make
the timeline more consistent when most of the titles are rotated.  This means that it will be less
likely for you to have a couple of events that aren’t rotating.  Also, a new Outline 4D Option lets you
set the minimum width required of an event before it will rotate.

· DURATIONS ARE DISPLAYED / ENTERED IN MINUTES:SECONDS NOTATION.  You can set
the durations of events using a minutes:seconds notation.  The notation will display as 3:30 for
three and a half minutes, and 3:10 for three minutes, ten seconds.  You may enter durations in
minutes:seconds notation in the Duration Properties toolbar.  The alternative notation continues to
function, so if you enter 3.5 it will be converted to 3:30 automatically.

· PASTING OVER EVENTS.  In the timeline, if you select an event, then paste, the pasted event will
appear IN FRONT OF the selected event.  The selected event will NOT be replaced.  Use Edit >
Duplicate (Ctrl+Y) to quickly make copies of events.

· CREATE DEFAULT TITLE FOR NEW EVENTS.  There is a preference in the Editing Options panel
to enable / disable the automatic creation of event titles for new events.  This is the text that says,
“New Scene”, or “New Act”.  If the option is turned off, the titles are created empty.

· EVENTS RANGE REPORT OPTIONS NOW USE LEVEL SELECTOR.  In version 1.0 and 1.1, you
could select a range of events by choosing from a radio button list that gave you “chosen level and
down”, “chosen level only”, or “chosen level and up”.  We have changed this to be both simpler and
more powerful.  You now click on the check marks of the Level Selector.  This gives you complete
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control over whatever levels you wish to display, across different hierarchies.

· DOZENS OF ENHANCEMENTS, NEW FEATURES, AND EASE-OF-USE IMPROVEMENTS.
Outline 4D is packed with new commands, preferences and shortcuts, while focusing on a more
enjoyable user experience.
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3 Outline 4DTutorials

The tutorials are broken into several sections:

· Outline Window Tutorials
· Timeline Window Tutorials
· Video Tutorials

Each tutorial is broken into separate steps for ease of use.  Use the tutorials to learn how to get the
most from Outline 4D quickly.

3.1 Outline Window Tutorials

There are five tutorials in this section:

· Creating an Outline
· Modifying the Outline Appearance
· Manipulating Events in an Outline
· Customizing the Outline Settings
· Working with the Screenplay Template

3.1.1 Creating an Outline

This tutorial is designed to give the user a better understanding of the Outline window
and the usefulness of its functions. We will be adapting a popular children's story,
Goldilocks, to use in Outline mode.  In the tutorial, we will only be doing the part of the
whole story.

3.1.1.1 Creating an Outline (Step 1)

· Open Outline 4D and click File > New.
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3.1.1.2 Creating an Outline (Step 2)

· Select the 4-Level Outline.syv template and click Open.

Templates help start the organization from a variety of standard structures, which can be
modified to suit your needs. You can also start from a completely blank document and
create your own hierarchy, which allows limitless types of structures/hierarchies.

3.1.1.3 Creating an Outline (Step 3)

· Click where it says "Click here to add new event" so it changes to "Start typing to
create a new Level 1, or paste" and type in While the Cat's Away.

Titles contain AutoText to display the type of event you are editing (in this case Level 1).
This gives immediate recognition of what level that event is on. You can enable/disable
this feature per level. Titles are also consistent from Outline to Timeline mode, making
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events easily recognizable.

      

3.1.1.4 Creating an Outline (Step 4)

· Hit Ctrl + Enter to add a new event.

· Hit Tab on the keyboard to demote (more on promote/demote later in this tutorial) the
event to the next level in the hierarchy (Level 2). 

   

· Type in the title "Set Up the Story".

3.1.1.5 Creating an Outline (Step 5)

· Hit Ctrl + Alt + Enter to add a new sub-topic event (Level 3).

· Type in the title "Introduction of the Bears."
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· Hit Enter to go to the Content Area and type in (or copy and paste from this screen): 

Once upon a time there lived a family of bears in a house in the
woods. There was Papa Bear, Mama Bear and little Baby Bear. The
Bear family enjoyed living there very much.

3.1.1.6 Creating an Outline (Step 6)

· Click the New Event button on the top toolbar to add a new event.  If you do not see
the button, click View > Toolbars > Event and Timeline.

· Click in the title area and type in "Enter Goldilocks".
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3.1.1.7 Creating an Outline (Step 7)

Let's say you want to insert an event before the current one.  

· Select the "Enter Goldilocks" event and hit Ctrl + Shift + Enter.  This is the Insert
Before command, which will insert an event before and on the same level as the
currrently selected event.

· Enter "Bear family leaves to get some honey" in the new heading.

3.1.1.8 Creating an Outline (Step 8)

· Select the "Set up the Story" event. 
 
· Hit Ctrl + Alt + Shift + Enter on the keyboard.  This is the Insert After command,

which which will insert an event after and on the same level as the currrently selected
event.
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3.1.1.9 Creating an Outline (Step 9)

Now we will show how to demote/promote events. The option of promoting and demoting
events, makes it possible to move events to different levels of the hierarchy thereby
dynamically restructuring your story.

· Select the new event (B.) and hit the Promote button on the left toolbar. Notice how
easy it was to promote the event to a different level (II.)!

Keyboard shortcut: (Alt + Shift + Left or Shift + Tab, if set to do so under Tools >
Outline 4D Options, F8)
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3.1.1.10 Creating an Outline (Step 10)

· Select the event (II.) and hit the Demote button on the left toolbar three times.
Notice how easy it was to demote the event to a different level (a.), which is now
automatically a sub-topic of the previous event (3.)!

Keyboard shortcut: (Alt + Shift + Right or Tab, if set to do so under Tools > Outline 4D
Options, F8)

3.1.1.11 Creating an Outline (Step 11)

· Hit Ctrl + Enter to add a new event (b.).  Let's say you want to make event (b.) a
subtopic of (a.).  Select event (b.) and hit Tab to demote the event.  

What happened?

Since the template we started with only has four levels, Outline 4D will (by default)
prompt to create a new level if an event is demoted past the last level in the
hierarchy. 

· Type in Level 5 for the new level and click Add.
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3.1.1.12 Creating an Outline (Step 12)

Outline 4D has now added a new level to the hierarchy on demand!

· Do a right click and Save As to download it to your hard drive. Save it in the C:\Program
Files\Outline 4D\Examples folder.

This concludes this section of the tutorial. Go to the next tutorial, Modying the Outline
Appearance.

3.1.2 Modifying the Outline Appearance

This tutorial will show you how to modify the appearance of your Outline. We will use one
of the pre-existing examples in Outline 4D for demonstration.



Outline 4D38

© 2009 Write Brothers Inc.

3.1.2.1 Modifying the Outline Appearance (Step 1)

· Click File > Open.

3.1.2.2 Modifying the Outline Appearance (Step 2)

· In the Examples folder, select Groundhog Day.syv and click Open.
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3.1.2.3 Modifying the Outline Appearance (Step 3)

· Hit F9 on the keyboard to go into Outline mode.

3.1.2.4 Modifying the Outline Appearance (Step 4)

The first thing we are going to look at is the Structure Column, which appears on the
left side of the Outline (purple).  It provides a visual representation of the events and
how they are connected in the hierarchy.  In Act 1 of Groundhog's Day, you can clearly
see the connection lines to its child events, and in turn, their child events.  It also make
it easier to select events with the Structure Column visible.
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3.1.2.5 Modifying the Outline Appearance (Step 5)

If you would prefer to view the outline as a word processing document, you can toggle
the structure column on and off.  If you do not see the toolbar on the left, click View >
Toolbars > Outline Appearance.

· Click the Toggle Structure Column button on the left toolbar to turn it off and back on
to see the difference.



Outline 4DTutorials 41

© 2009 Write Brothers Inc.

3.1.2.6 Modifying the Outline Appearance (Step 6)

· Collapse/Expand buttons - allow events to be collapsed or expanded as in a standard
Windows list.  You can also use your left/right arrow keys to collapse/expand
individual events that are selected (not in edit mode).

· Click the Collapse All button, then click the Expand All button to see what they do.  

· Then, highlight Act 1 and hit the left arrow key to collapse it, then the right arrow
key to expand it.

Keyboard shortcuts: Collapse/Expand All (Ctrl + 3, Ctrl + 4); Collapse/Expand single
event (Ctrl + Minus, Ctrl + Equals or (left/right arrows).

3.1.2.7 Modifying the Outline Appearance (Step 7)

Summarize/Unsummarize -  Sometimes, less is more.  Summarizing an event shows an
event's title and first line of content.  The ability to summarize single or all events, gives
even more control.

· Select Act 1 and hit Ctrl + 1 to Summarize All.  Note how it underlines the text so
you know it is summarized.  

· Then, hit Ctrl + 2 to Unsummarize All.  

· Next, Select Act 1 and click the Summarize button. 

· Now, click the Unsummarize button and it restores the event to its original state.
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Menu commands 

Keyboard shortcuts: All events (Ctrl + 1, Ctrl + 2); Single events (Ctrl + [, Ctrl + ])

3.1.2.8 Modifying the Outline Appearance (Step 8)

The next feature we will look at are the Titles & Content, Titles Only, and Content
Only display modes. These change how all events in the outline are displayed.  The
buttons are located on the top toolbar.  If you do not see the buttons, click View >
Toolbars > Titles/Content Visibility.

· Click the Titles & Content button and compare it with the screenshot.  Do the same
with Titles Only and Content Only.

                        

Click for larger image                              Click for larger image                                    Click for larger image

Keyboard shortcuts: Ctrl + Shift + 8, 9, and 0 respectively.
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3.1.2.8.1  Example Titles and Content Window

Outline showing event Titles and Content:

3.1.2.8.2  Example Titles Only

Outline example displaying event Titles only:
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3.1.2.8.3  Example Content Only

Outline example showing event Contents only:
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3.1.2.9 Modifying the Outline Appearance (Step 9)

The custom display allows you to set any one of the three options (Titles & Content,
Titles Only, and Content Only) to individual events, creating a totally user-customizable
way to display each event.

· Select Act 1 and click the Custom Visibility button.  

· Set Act 1 to Titles Only.  

· Set Sequence 1 to Content Only.  

· Set Scene 1 to Titles Only and Scene 3 to Content Only.  Compare your results with
the screenshot.



Outline 4D46

© 2009 Write Brothers Inc.

Keyboard shortcuts: to set an event in custom mode Ctrl + Shift + 7; Titles & Content,
Titles Only, and Content Only are Ctrl + 8, 9, 0, respectively.

3.1.2.10 Modifying the Outline Appearance (Step 10)

If you want to hide a whole event level or an entire hieracrhy (if you have more than
one), you can use the Level Selector. 

· Click on the the Level Selector button on the left toolbar.  
· If you do not see it, click View > Toolbars > View.  
· Uncheck the Scene level and click OK. 

Notice, all the scenes are gone. They still exist, that level is just not being displayed.

· Hit F9 to go to the Timeline to better see how the level selector affects the display. 

· Bring up the Level Selector again, recheck Scene and click OK.  The scene level is
displayed again. 

· Hit F9 when you are done to return to the Outline.
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Keyboard Shortcut: Ctrl + L.

This concludes this section of the tutorial.  Please go to the next tutorial, Manipulating
Events.

3.1.3 Manipulating Events in an Outline

This section of the tutorial uses the example file of Groundhog's Day (continued from
Modifying the Outline Appearance). 
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3.1.3.1 Manipulating Events in an Outline (Step 1)

·  If you do not have it open, please open it now and hit F9 to go to the Outline window.

3.1.3.2 Manipulating Events in an Outline (Step 2)

· To set up the screen for easier viewing hit the Collapse All button or Ctrl + 3 on the
keyboard. Then, expand Act 1 only.
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3.1.3.3 Manipulating Events in an Outline (Step 3)

Move Events - Being able to move events (i.e., sections of your outline) on the fly is
invaluable in the structuring process.  Let's say you decide that Sequence 2 (First
Groundhog Day) would work better as the first sequence.  

· Drag and drop Sequence 2 above Sequence 1.  Notice it renumbers it for you
automatically!

Keyboard shortcuts: Alt + Shift + Up, Alt + Shift + Down

Drag and Drop Sequence 2                                                Automatic Renumbering

  

3.1.3.4 Manipulating Events in an Outline (Step 4)

Split/Merge -  Being able to split events enables you to take a block of text (an idea/
concept) and split it off in its own event.  You can also merge two events, to combine
ideas.

· Expand Sequence 1 (First Groundhog Day).  

· Place your cursor at the beginning of "Then Phil makes his way..." and click the Split
button on the left toolbar.  Notice, it is now in it's own event!  You can also merge
them back together. 

· Select Sequence 2 and click the Merge button.

Keyboard shortcuts: Split at cursor (must be editing an event), Shift + Enter; Merge, Alt
+ Shift + Backspace.  Note: if your cursor is at the beginning of the title of an event,
hitting Backspace will merge with the previous event.
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Split Elements                                 Merge Elements

     

3.1.3.4.1  Split Example

Example of splitting a Sequence:

After the split:
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3.1.3.4.2  Merge Example

Example of merging two Sequences:

After the merge:
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3.1.3.5 Manipulating Events in an Outline (Step 5)

Adopt/Orphan - While it sounds like a scene from Annie, adopting/orphaning events
allows you to disconnect a child from a parent event and reconnect it with a different
parent event.  Like moving a scene from Act 1 to Act 2.  Again, this shows the flexibility
and power in being able to structure and organize dynamically WITH A VISUAL
REFERENCE!

· Sequence 1 (First Groundhog Day) should already be expanded, but do so if it is not. 
Expand Sequence 2 (Phil Goes to Punxsutawney).

Keyboard shorcuts: none.
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3.1.3.6 Manipulating Events in an Outline (Step 6)

· Select Scene 5 in Sequence 1.

· Click the Orphan button on the left toolbar. What happened?  It orphaned 6, 7, 8, 9
and 10! Not to worry.  Any siblings under the orphaned event will be temporarily
disconnected until the orhpaned event is moved or deleted.

Select Scene 5                                Orphan Scene 5

 

(Click for larger images)

3.1.3.7 Manipulating Events in an Outline (Step 7)

· Drag and drop scene 5 (Groundhog Day - Take 1) into Sequence 2 under scene 11.

Oh no! Now, it orphaned the other scenes in Sequence 2! Same rules apply. Any siblings
under the orphaned event will be temporarily disconnected from the parent until the
orphaned event is adopted.
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Drag and Drop Scene 5                           Orphaned Events

      

3.1.3.7.1  Drag and Drop Example

Drag-and-Drop
Scene 5 has been selected, then dragged down below Scene 11 where it will be dropped once the
mouse button is released.
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3.1.3.7.2  Orphan Example

Orphan
Scenes 11-14 have been orphaned (separated) from Sequence 2.  Notice the line on the left no longer
"attaches" them to the parent sequence.
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3.1.3.8 Manipulating Events in an Outline (Step 8)

· Click the Adopt button on the left toolbar.

There!  It will automatically reconnect the current orphaned siblings, as well as the moved
orphaned event to its new parent.  This concludes this part of the tutorial. 
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3.1.3.8.1  Adopt

Adopt
Scenes 11-14 have been adopted  by Sequence 2.  Notice the line on the left "connects" them to the
parent sequence.
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3.1.4 Customizing the Outline Settings

This tutorial explains the different options for customizing the outline.  

3.1.4.1 Customizing the Outline Settings (Step 1)

· The first group of options are under Tools > Document Settings (F2) > Outline
Settings.
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Settings Windows

The first option is Draw colored event backgrounds. The example below shows what it
looks like with the option turned on or off.

 Example

3.1.4.2 Customizing the Outline Settings (Step 2)

Draw event frames - this option outlines the different parts of the event frame for
easier distinction.
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Example below...

3.1.4.3 Customizing the Outline Settings (Step 3)

Indent/Spacing - gives control on how much space and indentation are between events
and titles (see diagram).
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Settings Window

Controls indentation between levels.

Controls space between events.

Controls space from the title to the content.

Diagram

3.1.4.3.1  Diagram

Examples of Spacing.
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3.1.4.4 Customizing the Outline Settings (Step 4)

Wrap text/Fixed width - text can be set to wrap based on window size, or set to wrap
at a fixed width.
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Settings Window

Wrap

Fixed width at 3.5"

3.1.4.4.1  Example Word Wrap

Wrap flows to the right edge of the window and re-wraps as the window is re-sized.
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3.1.4.4.2  Example Fixed Width Word Wrap

Fixed Width wrap at a fixed point independently of the right side of the window.  It does not re-wrap as
the window is re-sized.
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3.1.4.5 Customizing the Outline Settings (Step 5)

The next set of options are under Tools > Outline 4D Options (F8) > Outline Window.

· Pressing Enter in content:  Insert a new paragraph/Split the Event.  In the
example below (Groundhog's Day), the program was set to insert a paragraph in Scene
2.  Then, the program was set to split the event for scene 3 (hence the new scene 4).

· Enter at beginning of event insert before - adds a new event if cursor is at beginning
of event title and Enter is pressed.  (not shown)

· Enter at end of event creates new event - adds a new event if cursor is at end of
event content and Enter is pressed.  (not shown)
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3.1.4.6 Customizing the Outline Settings (Step 6)

Merge titles into content - when enabled, the title(s) of the event(s) being merged will
be placed into the content area.

Option disabled                              Option enabled

       

As in the example above (Groundhog's Day)...
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· Select and Merge scene 2 with scene 1, and you will see that the title for scene 2 is
not kept (Option disabled).  

· Hit Edit > Undo.  

· Enable the option (F8 > Outline window) and merge scene 2 again.  Notice, the title of
scene 2 is merged into the content.

Merge empty events - when merging multiple events that include empty events, this
option tells Outline 4D whether or not to include the blank events in the merge, i.e.,
adding a blank space. (not shown)

3.1.4.6.1  Example Merge Titles Disabled

Merge Title Into Text Option disabled.  Notice that the title, "The Drive To Punxsatawney," is NOT
merged into the scene  2 text.

3.1.4.6.2  Example Merge Titles Enabled

Merge Title Into Text Option enabled.  Notice that the title, "The Drive To Punxsatawney," is merged
into the scene 2 text.



Outline 4D68

© 2009 Write Brothers Inc.

3.1.4.7 Customizing the Outline Settings (Step 7)

Tab and Shift+Tab demote/promote when: - tells Outline 4D under what conditions
Tab/Shift+Tab will demote/promote events.

Events are selected - selected event(s) can be demoted/promoted using Tab/
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Shift+Tab.

Editing Event Titles - if an event is in edit mode, and the cursor is in the title area, the
event can be demoted/promoted using Tab/Shift+Tab.

Editing Event Content : Always - the event can be demoted/promoted using Tab/
Shift+Tab with cursor anywhere inside the event content.

Editing Event Content : At the beginning of content - the event can be demoted/
promoted using Tab/Shift+Tab only if cursor is at the very beginning of the content area.
If the cursor is not at the beginning of the content, hitting Tab or Shift+Tab will cycle
through any available paragraph styles for that event type.

3.1.4.8 Customizing the Outline Settings (Step 8)

Prompt to create new events - when enabled, demoting an event past the last level in
the hierarchy will bring up a prompt asking for a name to create a new event level.

In the example file Groundhog's Day.syv:

· Select Scene 2 and hit Tab on the keyboard.  The prompt states that there are not
enough levels to demote the event.  

· Type in a new level name and click Add to create a new level and demote the event.

This concludes the Outline Window tutorial!

3.1.5 Screenplay Template

This tutorial is designed to give the user a better understanding of the Outline window
and the usefullness of its functions. We will be adapting a popular children's story,
Goldilocks, to use in Outline mode. In the tutorial, we will only be doing the first act. 

3.1.5.1 Screenplay Template (Step 1)

· Open Outline 4D and click File > New.
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3.1.5.2 Screenplay Template (Step 2)

· Select the Act-Sequence-Scene.syv template and click Open.

Templates help start the organization from a variety of standard structures, which can be
modified to suit your needs. You can also start from a completely blank document and
create your own hierarchy, which allows limitless types of structures/hierarchies.

3.1.5.3 Screenplay Template (Step 3)

· Hit F9 on the keyboard to go into Outline mode.
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3.1.5.4 Screenplay Template (Step 4)

· Place your cursor in the Act I title area and type in While the Cat's Away.

Titles contain AutoText to display the type of event you are editing. This gives immediate
recognition of what level that event is on. You can enable/disable this feature. Titles are
consistent from Outline to Timeline mode, making events easily recognizable
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3.1.5.5 Screenplay Template (Step 5)

· Click into the title area for Sequence 1 and type in Set up the Story.

3.1.5.6 Screenplay Template (Step 6)

· Click into the title area for Scene 1 and type in Introduction of the Bears.
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3.1.5.7 Screenplay Template (Step 7)

· Click in the content area for Scene 1 and type (or copy and paste from this screen)

Once upon a time there lived a family of bears in a house in
the woods. There was Papa Bear, Mama Bear and little Baby
Bear. The Bear family enjoyed living there very much.

3.1.5.8 Screenplay Template (Step 8)

· Click the New Event button on the top toolbar to add a new scene. 
 
· If you do not see the button, click View > Toolbars > Event and Timeline.
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3.1.5.9 Screenplay Template (Step 9)

· Click in the title area for Scene 2 and type in The Bears Get an Idea

3.1.5.10 Screenplay Template (Step 10)

· Hit Enter to go to the content area for Scene 2 and type (or copy and paste from this
screen)...

On a fine Sunday morning, Mama Bear got up early to cook
everyone's favorite breakfast -- porridge. "Yummy,
porridge!" said Baby Bear licking his lips.

"We are all out of honey to put on top," said Mama Bear. "Why
don't we all go to the walnut tree to ask the bees for some
more?"

So, all three headed off, up the hill to the walnut tree.
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3.1.5.11 Screenplay Template (Step 11)

· Hit Ctrl + Enter to add a new scene using the keyboard.

3.1.5.12 Screenplay Template (Step 12)

· Click in the title area for Scene 3 and type in Enter Goldilocks.
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3.1.5.13 Screenplay Template (Step 13)

· Hit Enter to go to the content area for Scene 3 and type (or copy and paste from this
screen).

Bears are known for getting only the best honey, so they take
their time. While the Bears were out gathering honey, a little girl
with bright blonde curls, whose name was Goldilocks, came upon
the Bears' house. "I have been walking so long. It looks like no
one is home, so this will be a great place to take a rest," she said
happily.

Goldilocks opened the door and looked around inside to make sure
that no one was home. She decided to look around for a place to
rest, when all of a sudden, her tummy made a loud rumble
grumble. "Oh, I am awful hungry."
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3.1.5.14 Screenplay Template (Step 14)

Now we will show how to demote/promote events. The option of promoting and demoting
events, making it possible to move events to different levels of the hierarchy thereby
dynamically restructuring your story.

· Hit Ctrl + Enter to create a new event.

3.1.5.15 Screenplay Template (Step 15)

Let's say we wanted to make scene 4 actually be Act 2. Is there an easy way? Yes. 
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· Select the event and hit the Promote button twice on the toolbar (left). 

Notice how easy it is to promote events to different levels!

Keyboard shortcut: Alt + Shift + (Left Arrow) or Shift + Tab (if set to do so under Tools
>  Outline 4DOptions, F8)

3.1.5.16 Screenplay Template (Step 16)

· Hit Ctrl + Enter to add an event. Let's say we want this to be Sequence 2.  It's just as
easy to demote events as well. 

· Click the Demote button on the toolbar.

Keyboard shortcut: Alt + Shift + (Right Arrow) or Tab (if set to do so under Tools >
Outline 4D Options, F8)
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3.1.5.17 Screenplay Template (Step 17)

· Hit Ctrl + Enter to add an event.  Let's say we want this to be Scene 4. Demote the
event.

· Hit Ctrl + Enter to add another event (Scene 5).  What if we want to make this a beat
instead?

· Demote scene 5.  Notice since there are only three levels (Act-Sequence-Scene), it
will prompt to create levels for you automatically.  Simply type in a name for the new
level (e.g., Beat) and click Add.

3.1.5.18 Screenplay Template (Step 18)

This concludes this portion of the Screenplay Template tutorial.
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3.2 Timeline Window Tutorials

There are five Timeline-related tutorials in this section:

· Exploring the Time Line using the Pulp Fiction example
· A Screenplay Tutorial
· Adjusting Timeline Settings
· Importing from Dramatica
· Exporting to Movie Magic Screenwriter

3.2.1 Pulp Fiction Example

Overview
This tutorial shows you how use Outline 4D tools to move around in a timeline. You will use the Pulp
Fiction.syv example file for all the tasks described in this section. After completing this tutorial, you will
know how to:

· Select and open a Outline 4D example file.

· Display a panorama of a timeline on-screen.

· Change the horizontal and vertical display of a timeline.

· Zoom in on a selected area of the timeline.

· Scroll through a timeline to display different areas on-screen.

· Select an event and place it in edit mode.

· Select a parent event and all its connected child events.

· Adjust the display height of an event level.

· Hide and display the content area of events on a selected event level.

· Display the Track area of a timeline.
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· Display and hide connection lines and connection labels for tracks.

· Print a timeline in the timeline and outline report formats.

NOTE:  There is no "correct" way to build a timeline.  the Pulp Fiction example file demonstrates just
one of many possible approaches to building a timeline.

3.2.1.1 Opening the Pulp Fiction Example File

Outline 4D includes several example timelines that show you how a completed timeline
should look. By exploring an example timeline, you can get a better idea how the pieces of a
timeline fit together. Each example timeline includes a complete set of events and tracks,
along with customized document and program settings.

1. Click the Open  toolbar button to display the Open dialog.

2. Double-click on the Examples folder to view the contents of this folder.

3. Click on the Pulp Fiction.syv example file.
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4. Click the Open button to display the Pulp Fiction.syv example file.

3.2.1.2 Viewing a Panorama of the Timeline

The Pulp Fiction timeline includes three acts and has a total length, or duration, of 150
minutes. However, you will not be able to see all three acts when you first open this timeline,
since the timeline is focused on Act 1. This section teaches you how to use the Panoramic
command to display the entire timeline on-screen at the same time.

1. Make sure that the Pulp Fiction.syv example timeline file is open (as described in the
previous section).
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2. Click the Set Ruler Type  button (located in the upper-right corner of the Timeline
window) to display the Ruler context menu.

3. Click on Show Margins Between Events to deactivate this option and display a thin line
between events (instead of gaps). A little more of the Pulp Fiction timeline displays on-
screen with this option turned off.

4. Click  the  Panoramic   toolbar  button  to  display  the  entire  Pulp  Fiction  timeline  on-

screen.
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5. Click the Panoramic  toolbar button a second time to return to the original zoom level.

3.2.1.3 Adjusting the Horizontal Scale

The Set Horizontal Scale toolbar provides you with another way to control how a timeline
displays on-screen. This tool can quickly adjust the amount of horizontal real estate that
displays on-screen without changing the vertical scale.

1. Locate the Set Horizontal Scale toolbar and drag the Scale Bar to the left, or click on
the left end of the scale, to reduce the width of the Pulp Fiction timeline.

Notice that the horizontal scale of the timeline decreased without any change to the
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vertical scale shown in the screen shot at the end of the last section.

NOTE:  You can also click the Left or Right Arrow to shrink or expand the horizontal scale by on "click."

3.2.1.4 Adjusting the Vertical Scale

The Set Vertical Scale toolbar works the same way as the Set Horizontal Scale toolbar.
The only difference is that it adjusts the vertical scale of a timeline without changing the
horizontal scale.

1. Locate the Set Vertical Scale toolbar and drag the Scale Bar all the way down, or click on
the bottom of the scale, to increase the height of the Pulp Fiction timeline.

Notice that the vertical scale of the timeline increased without any change to the
horizontal scale shown in the screen shot at the end of the previous section.
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NOTE:  You can also click the UP and Down Arrow to shrink or expand the vertical scale by one
"click."

3.2.1.5 Zooming in on an Event

The Zoom Tool toolbar button lets you click and drag over any part of a timeline to focus on
that part of the timeline.

1. Click the Zoom Tool  toolbar button to activate the zoom tool.

2. Move this tool over the Act 2: The Gold Watch event. 

3. Click twice to increase the screen magnification and focus on Act 2: The Gold Watch. 
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3.2.1.6 Using the Scroll Bar

The Scroll  Tool  toolbar  button allows  you to  click anywhere in  the  timeline  and  drag  it  to
scroll the timeline in that direction.

1. Click on Act2:TheGoldWatch to select this event.

2. Press 5 on the numerical keypad (with the Num Lock button in the locked position) to focus
two-thirds of the screen on the event.

3. Click the Scroll Tool  toolbar button to activate the scroll tool.

4. Click the lower-right corner of Act 2 to “grab” it with the hand icon.
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5. Move the cursor up to display the Sequences underneath Act 2 on-screen.

3.2.1.7 Selecting and Editing an Event

The Up, Down, Left, and Right Arrow keys on your keyboard let you quickly move between
neighboring events. Once you have selected the event you want to edit, you can use the 
Center and Edit command to center the event on-screen and put it in edit mode. These
commands combine to make selecting and editing events in different parts of a timeline an
easy task.

1. Click the Selection Tool  toolbar button to turn the cursor back into the default cursor

icon.

2. Click on Vincent Vega and Marsellus Wallace's Wife to select this event.
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3. Press the Down Arrow key to select the Jules & Vince Drive to Meeting event
.

4. Press the Right Arrow key to select the Vince & Mia's Datesequence.
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5. Press Ctrl+M to center this event on-screen and put it into edit mode.

6. At this point you could add more information about this event, modify existing text, or delete

text.

3.2.1.8 Selecting a Parent and All Child Events

You can hold down the Shift key and click on an event to select that event and all the events
below it. Selecting events with the Shift key is useful when you want to work with a specific
group of events.
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In Outline 4D, an event is the “parent” of all the events directly beneath it. Likewise, the events directly
below another event are the “children” of that event.

1. Click the Panoramic  toolbar button to return to a panoramic view of the Pulp Fiction timeline.

2. Hold down the Alt key and click on the Vincent Vega and Marsellus Wallace's Wife event to
select all the children of this event.

3. Press Ctrl+3 to fit the selected events to view on-screen.
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3.2.1.9 Resizing an Event Level

With a large timeline like Pulp Fiction, on-screen display space is a valuable commodity. To help you
save display room, Outline 4D includes the option to adjust the height of event levels. This function
changes the ratio of one level to another, independent of the overall scale of the timeline. Resizing an
event level has no effect on the duration of the timeline.

1. Place the cursor over the dashed line that divides the Act and Sequence event levels. The cursor turns
into a double-ended arrow.

2. Click and drag the mouse down to increase the display height of the Act level.
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3.2.1.10 Collapsing an Event Level

1. Click the Collapse Level (-) button to hide the content area of the Act event level. 

2. Only the title area of the Act level remains visible.
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3.2.1.11 Expanding an Event Level

1. Click the Expand Level (+) button to display the content area for each event on an event
level.

2. Here's what it looks like after the level has been expanded:

3.2.1.12 Viewing an Event Level

The Track  area shows all the existing tracks in a timeline. This feature is very useful for identifying where
a story element, such as a character or location, occurs in a timeline. This section describes how to
display the Track  area.

1. Hold down the Alt key and click on Scene 9 in the Pulp Fiction timeline to select this event and all its
child events.

2. Press Ctrl+3 to fit these events to view on-screen.

3. Click the Toggle Track Area  toolbar button to display the Track Status and Track Display
portions of the Track area.
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NOTE: The dimmed list of track names that runs down the center of the Track  area lists all the tracks
that are available but not connected to any of the displayed events. This list helps you see the name of
an otherwise empty track.

3.2.1.13 Displaying Connection Lines

A connection line is a vertical line that connects events to tracks. If you see a connection line, it means
that the event is connected to one or more tracks. This section describes how to display connection
lines.

1. Select View > Toolbars > View to display the View toolbar.

2. Click the Toggle Connection Lines  toolbar button to display connection lines between events
and track in the Pulp Fiction timeline.
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3. Click the Toggle Connection Lines  toolbar button a second time to hide the connection lines.

NOTE:  Click the Togle Connections Labels  toolbar button to hide connection labels (which are
displayed by default).

3.2.1.14 Printing a Timeline Report

The timeline report format prints the timeline in a format similar to what you see displayed on-screen.
This format is good to use when you want to create a single or multi-page printout to help you visualize
the flow of a story. This section explains how to print the Pulp Fiction timeline in the timeline format.

1. Select File > Report Options to display the Report Options dialog.

2. Select Timeline from the Current Report drop-down list to view this panel of the Options dialog.

3. Click on the Fit to a Single Page radio button in the Scaling area so that the entire Pulp Fiction
timeline will fit onto one page.
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4. Click on Events Range in the Panel Selector area to display this panel of the Options dialog.

5. Click on the Events Checked radio button and unselect Beat from the list of event types. This will
keep the Beat level from printing.

6. Click the OK button to save your changes and close this dialog.

7. Select File > Print Preview to display the Print Preview window and see how the timeline report
format would look if printed.
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8. Press the Close button to exit from the Print Preview window.

3.2.1.15 Printing an Outline Report

The outline report format is more useful than the timeline format when you need to print all the text in
each event (usually for editing). This section explains how to print the Pulp Fiction timeline in an outline
format.

1. Select File > Report Options to display the Report Options dialog.

2. Select Outline from the Current Report drop-down list.

3. Click the OK button to save your changes and close this dialog.

4. Select File > Print Preview to display the Print Preview window and see how the outline report
format would look if printed.
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5. Press the Close button to exit from the Print Preview window.

6. Press Ctrl+W to close the Pulp Fiction example file.

Congratulations! You have successfully completed the Pulp Fiction tutorial. By now you should feel
more comfortable moving around in Outline 4D. See the Screenplay Tutorial to learn how to create your
own timeline.

3.2.2 Screenplay Tutorial

Overview

This tutorial will help you to create your own timeline. You will use the Screenplay (Act-Sequence-
Scene).syv example file for all the tasks described in this section. By the time you finish this tutorial,
you will understand how to:

o Select, open, and make a copy of a Outline 4D template file.
o Add events to a timeline.
o Remove an event from a timeline and get rid of any gap created by deleting the event.
o Apply a new color to selected events.
o Move an event to a new location in a timeline.
o Create a track and connect it to an event.
o Use the Track Properties panel of the Document Settings dialog to automate the track connection
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process.
o Remove a track connection from an event.
o Use the Print dialogs to print a timeline.

3.2.2.1 Working with the Screenplay Template File

A template is a file with predefined structure for writing. A typical template includes predefined event
types, tracks, paragraph styles, and document settings.

1. Click the New  toolbar button to display the Open From Template
dialog.

2. Select the Screenplay(Act-Sequence-Scene).syv template file.

3. Click the Open button to create a new file from this template.
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4. Select File > Save As to display the Save As dialog.

5. Enter Tutorial.syv in the File Name field as the name of the new file.

6. Click the Save button to save the template file with the new Tutorial.syv file name.
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3.2.2.2 Developing Timeline Content

In Outline 4D, the content of a story is placed into events, with each event containing your ideas for a
unique part (act, sequence, scene, etc.) of the story. The ruler that runs across the top of the timeline
measures the duration of individual events as well as the entire story. Use this ruler as a guide for adding
events to the timeline. This section describes how to add several new events to the Tutorial timeline.

1. Click the Toggle Track Area  toolbar button to hide the Track area.

2. Click the Creation Tool  toolbar button to turn the cursor into an event creation tool.

3. Click on a level and horizontal position in the timeline to insert the first event. For example, click on
the Sequence level at the 31 minute mark on the ruler and drag the box to the 40 minute mark.

4. Release the mouse button to add the new event to the timeline.

5. Double-click on the event and to put the event in edit mode.
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6. Enter Trouble is Brewing as the title for the new event, then press the Enter key to move back to
the Event Content area.

7. Enter The dark clouds of war are gathering around the world. as the body text for this event.

8. Repeat the preceding steps to add the following events. Use the text in bold as the event titles and 
leave the content area blank .

· Disaster on Europa - Click on the Scene level at the 31 minute mark on the ruler and drag the
box to the 35 minute mark to create a four minute Scene event.

· Reaction on Earth - Click on the Scene level at the 35 minute mark on the ruler and drag the
box to the 37 minute mark to create a two minute Scene event.

· Strategy Meeting - Click on the Scene level at the 37 minute mark on the ruler and drag the
box to the 40 minute mark to create a three minute Scene event.

9. Hold down the Alt key and click on the Trouble is Brewing sequence to select this event and the three
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scenes directly beneath the event.

10.Press the 5 key on the numerical keypad (with the Num Lock key in the locked position) to fit these
events on-screen in two-thirds view.

3.2.2.3 Deleting an Event

As you build a timeline, you will sometimes need to delete an event. This section explains how to
remove the Reaction on Earth event from your timeline.

1. Click on the Reaction on Earth event to select it.

2. Press the Delete key to remove this event from the timeline.
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3. Click the Close Gaps  toolbar button (with the cursor still placed between the Disaster on
Europa and Strategy Meeting events) to eliminate the gap created when you deleted the Reaction on
Earth event.

3.2.2.4 Changing the Color of an Event

Use the Color drop-down list to change the background color of any event. This feature allows you to
create your own color code system for a timeline and, if you have access to a color printer, print the
timeline in color.

1. Hold down the Alt key and click on the Trouble is Brewing event to select this sequence and the two
scenes directly beneath the event.

2. Click on the Color drop-down list (on the Text Format toolbar) to display a list of available colors.
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3. Click on the Light Yellow color on this list to apply it to the selected event.

3.2.2.5 Organizing a Timeline

Outline 4D allows you to move events around as much (or little) as necessary. When you move an event,
you change its relationship with surrounding events. For example, an Act event is the parent of all the
Sequence events located directly beneath it. If you move one of these Sequence event to another level,
you change its event type.

1. Click on the Strategy Meeting event.
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2. Drag Strategy Meeting to the 40 minute mark on the ruler, placing it directly beneath Act 2 on the
Sequence level. This changes the event from a scene to a sequence.

3. Release the mouse button and the Strategy Meeting event has now moved from the Scene level to the
Sequence level.
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3.2.2.6 Tracking Timeline Content

Outline 4D gives you the ability to track any type of information (characters, locations, concepts)
included in a timeline. Tracks help you to spot, and correct, problems with the flow of your story. You
create tracks in the Track area of the timeline and link them to all the events they appear in. It takes a
little time to build a group of tracks, but the effort is well worth it.

1. Press Ctrl+5 to display the Track and Control areas.

2. Click on the Not Connected row to select it.
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3. Click the Insert Track  toolbar button, or right-click and select Insert Track from the displayed
context menu, to create a new track.

4. Enter Meetings as the name of the new track and press the Enter key to add this track to the list in
the Track Selector area.
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5. Repeat Steps 2 through 4 to create a Battles track. Outline 4D automatically places new tracks in
alphabetical order in the Track Selector area.

6. Click on the Strategy Meeting event and drag it down to the Meetings track.

7. Release the mouse button to connect the event with the track.
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8. Repeat Steps 7 and 8 to connect the Disaster on Europa event with the Battles track.

TIP:  Press Ctrl+7 to display connection lines between events and tracks.

3.2.2.7 Automating Track Connections

Use the Track Properties panel of the Document Settings dialog to instruct Outline 4D to automatically
make connections for a track.

1. Use the procedure in the last section to create an Europa track.
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2. Press the F2 key to display the Document Settings dialog.

3. Click on Track Properties to view this panel of the dialog.

4. Click on the Europa track in the Select Track  area.
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5. If not already set, mark the Enable Automatic Connections and Connect Events Containing this
Track’s Title check boxes

6. Click the OK button to save your changes and close this dialog. Outline 4D will automatically connect
all events that contain the word Europa to this track.

7. Press Ctrl+7 to display connection lines between events and tracks
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3.2.2.8 Deleting a Track

Outline 4D allows you to delete tracks that you are not using or no longer need in your timeline.

1. Select the Battlestrack.

2. Click the Remove Track  toolbar button, or right-click and select Remove Track from the
displayed context menu to delete this track. An Outline 4D warning dialog displays.

3. Click the Delete button to remove this track from the timeline.

3.2.2.9 Printing the Timeline

Printing the Timeline
You can print a copy of your timeline at any point in the development process. If you have access to a
large format printer, you can also print your timeline on a large, continuous sheet of paper.
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1. Click the Print  toolbar button to display the Print dialog.

2. Select a report format in the Select Report to Print area.

3. Click the Print button to open a second Print dialog.

4. Adjust the settings in this dialog as needed.

Congratulations! You have successfully completed the Screenplay tutorial. By now you should have a
better idea of how to create your own timeline from scratch. See the Timeline Settings Tutorial to learn
how to customize the duration, structure, and appearance of your Tutorial timeline..

3.2.3 Adjusting Timeline Settings Tutorial

Overview

This tutorial shows you how use the Document Settings dialog to customize the appearance of a
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timeline for a novel. Outline 4D ships with a template for writing a novel. However, for the purposes of this
tutorial, pretend that the Novel.syv template doesn’t exist. You will use the User Defined.syv file for all
the tasks described in this section. After completing this tutorial, you will be able to:

o Add a new hierarchy and event type to a timeline.
o Change the default formatting for event title text.
o Design a paragraph style.
o Assign a paragraph style to event content text.
o Change the measurement type from time to pages.
o Set the default duration of an event type.

NOTE

If there is an existing Outline 4D template for your type of writing, it is easier to
modify that template to suit your needs. The only time you would want to
create a new template as described in this tutorial is if there is not a template
available for your type of writing.

3.2.3.1 Viewing the Timeline Hierarchy

The Event Hierarchies panel defines what event types are included in a timeline and where each event
type is placed on a timeline. This section describes how to use this panel to add a hierarchy to a new
timeline.

1. Open the User Defined.syv timeline template and save it as MyNovel.syv.

2. Press the F2 key to display the Document Settings dialog.

3. Select the View > Timeline menu command to switch to the Timeline view. 

4. Click on Event Hierarchies to view this panel of the dialog.
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5. Click the Create Hierarchy button to insert a New Type Hierarchy box.

6. Enter a name for the new event hierarchy. For example, enter Novel.  Notice that it creates a sub-
event type automatically.

7. Click on the Story Structure Event type and enter a new name for the new event type. For example,
enter Parts.

8. Select the Parts event type and click on the Create Event Type button to create a new event type.

8. Enter a name for the new event type, for example, enter Chapters.
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9. Click the Apply button to save your changes to the hierarchy. Notice that the title of each level of the
new hierarchy automatically displays in the background of the timeline:

3.2.3.2 Reformatting an Event Type Title

The Title panel sets the appearance of text for the titles of event types.

1. Click on Title to view this panel of the Document Settings dialog.
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2. Select the Chapters event type from the Name drop-down list.

3. Select Arial as a new font for the event title from the Font drop-down list.

4. Select 18 as a new font size for the event title from the Text Size drop-down list.

5. Click the  button to add bold formatting to the event title.
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6. Click the Apply button to save your changes to the event type. All titles for the Chapter event type will
now display in Arial, 18 point, bold text:

3.2.3.3 Creating a Paragraph Style

The Paragraph Styles panel is where you create custom text styles to apply to the content portion of
event types.

1. Click on Paragraph Styles to view this panel of the Document Settings dialog.

2. Click on the Normal paragraph style to select it.
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3. Click the Duplicate button to make a copy of the default Normal paragraph style.

4. Enter Chapter Style as the name for this paragraph style.

5. Select Times New Roman as the font for the new paragraph style from the Font drop-down list.

6. Select 11 as the font size for new paragraph style from the Text Size drop-down list.

7. Click the Color  button to display the Color dialog.

8. Select Navy Blue from the Basic Colors area.

9. Click the OK button to return to the Paragraph Styles panel.

10.Click the Copy button to make this paragraph style available to the Chapter event type.

11.Click the Apply button to save your new paragraph style.

3.2.3.4 Reformatting Event Type Content

The Content panel assigns a default paragraph style to an event type. Each new event of that type
subsequently defaults to the assigned paragraph style.
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1. Click on Content to view this panel of the Document Settings dialog.

2. Select the Chapters event type from the Name drop-down list (if not already selected).

3. Select Chapter Style from the Styles drop-down list. All content for the Chapter event type will now
display in Times New Roman, 11 point, navy blue text:

4. Click the OK button to save your changes and close this dialog.



Outline 4DTutorials 123

© 2009 Write Brothers Inc.

3.2.3.5 Changing the Measurement Type

The correct type of measurement for a novel is paper. Since the default measurement type is time, you
will need to change it to paper.

1. Right-click on the ruler to display the Ruler context menu.

2. Select Paper to change the measurement type from Time to Pages. Notice that the measurement
type displayed in the upper-right corner of the Timeline window changed from Time to Pages.
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3.2.3.6 Setting the Default Durations for an Event Type

The Duration panel sets the default size for an event type. This section describes how to use this panel
to change the default duration of the Chapters event type.

1. Press F2 to display the Document Settings dialog.

2. Click on Duration to view this panel of the the Document Settings dialog.

3. Select the Chapters event type from the Name drop-down list (if not already selected).

4. Select Pages as the unit of measurement from the drop-down list.
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5. Enter 2 as the standard duration in the Default field. All new Chapters events will start out with a
duration of two pages on your timeline.

6. Enter 1 as the minimum duration in the Minimum field. This is the minimum number of pages a
Chapters event can occupy on your timeline.

7. Mark the check box and enter 5 as the maximum duration in the Maximum field. This is the
maximum number of pages a Chapters event can occupy on your timeline.

8. Click the OK button to save your changes and close this dialog.

Congratulations! You have successfully completed the Adjusting Timeline Settings tutorial. At this
point you should be able to create your own hierarchy and change the default text formats for events.
See the Dramatica Import Tutorial on the next page to learn how to import a Dramatica file to Outline 4D.

3.2.4 Importing from Dramatica Tutorial

Overview

This tutorial explains how to import a Dramatica file into Outline 4D. You will use the Romeo and Juliet.
dsf (Dramatica) example file for all of the tasks described in this section. After completing this tutorial,
you will know how to:

o Import a Dramatica file into Outline 4D.
o Save the Dramatica file in an Outline 4D format.
o Look through the file to see exactly how the imported data is formatted in Outline 4D.
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3.2.4.1 Importing a Dramatica File to Outline 4D

1. Select File > Import to display the Import dialog.

2. Click the Up One Level  button to display the Dramatica_Examples folder.

3. Double-click on the Dramatica_Examples folder.

4. Select the Romeo and Juliet.dsf file.

5. Click the Open button to display Romeo and Juliet.dsf in Outline 4D.
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3.2.4.2 Saving the Dramatica File in Outline 4D

The file name changes from Romeo and Juliet to Document1 when you import it from Dramatica. You
must save the file as Romeo and Juliet.syv in Outline 4D to use this file name.

1. Select Ctrl+Shift+S to display the Save As dialog.

2. Click the Up One Level button once to display the Outline 4D program folder.

3. Click on the Create New Folder button.
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4. Enter Dramatica Imports as the name of the new folder and press Enter.

5. Press Enter again to open the Dramatica Imports folder.

6. Enter Romeo and Juliet as the name of the Outline 4D file.

7. Select the Outline 4D Documents(*.syv) file format (if not already selected).

8. Click the Save button to save the file with the new file name.

3.2.4.3 Exploring the Dramatica File

Now that you have the Dramatica file imported and saved in an Outline 4D format, lets take a look at it to
see what you have imported.

1. Press F9 to switch to the Timeline view.

2. Press Ctrl+5 to display all areas of the Romeo and Juliet timeline.

3. Press Ctrl+1 to expand to panorama view.
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4. Look at the Level Selector area (in the upper-left portion of the window). Two event levels, Act and
Scene, were created by Outline 4D when you imported this file from Dramatica. The Scene events
were imported. However, no Act events were created. You must add individual Act events yourself.

5. Click on the Track Set drop-down list to see what track sets were created during the import process.
As you can see, Outline 4D creates detailed sets of tracks using data from the Dramatica file.

6. Select the Characters track set (if not already selected).

7. Look at the Track  area (in the lower portion of the window). Many character tracks (Abram,
Apothecary, Balthazar, etc.) were created during the import process.

8. Us the scroll bar on the far right of the Track  area to scroll down to Romeo's track.
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Congratulations! You have successfully completed the Importing from Dramatica tutorial. By now you
should be able to import any Dramatica file to Outline 4D. See the Screenwriter Export Tutorial to learn
how to export a timeline to Movie Magic Screenwriter.

3.2.5 Exporting to Screenwriter Tutorial

Overview

This tutorial explains how to export a timeline to Movie Magic Screenwriter. You will use the Romeo and
Juliet.syv example file for all of the tasks described in this section.  After completing this tutorial, you
will be able to:

o Indicate which tracks, if any, should be treated as character names by Screenwriter.
o Determine how paragraph styles and event types are formatted in Screenwriter.
o Export a timeline from Outline 4D to Screenwriter.

Note:  You must have Movie Magic Screenwriter installed on your computer to export an Outline 4D file
to Screenwriter.

3.2.5.1 Setting Treatment of Tracks for Export to Screenwriter

Before exporting the Romeo and Juliet.syv file to Movie Magic Screenwriter, you need to tell Outline 4D
which tracks Screenwriter should treat as character names. This should be automatically set up during
the import from Dramatica process, but you still need to check it before exporting to Screenwriter.

1. Use File > Open and select the Romeo and Juliet.syv example file located in the Examples folder.
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2. Click on the Open button to open the file.

3. Press F2 to display the Document Settings dialog.

4. Click on Track Properties to view this panel of the dialog.

5. Select Abraham from the Select Track list.

6. Mark the Treat this Track as a Character Name check box (if not already selected).

7. Repeat steps 5 and 6 for the Juliet, Romeo, and as many other character tracks as you wish.

8. Click the Apply button to save your changes.

3.2.5.2 Modifying Export Settings

This section describes how to enter conversion data for paragraph styles and event types you want to
export to Screenwriter.

1. Click on Export to Screenwriter to view this panel of the Document Settings dialog.
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\

2. Select Screenplay or Stageplay from the Document Type drop-down list.

3. Click the OK button to save your changes and close this dialog.

3.2.5.3 Exporting a Timeline to Screenwriter

This section describes how to export a Outline 4D file to Movie Magic Screenwriter.

1. Select File > Export to display the Export dialog.

2. Click on the Events Checked radio button in the Choose a Subset of Events to Export area.  Make
sure Act, Scene, and Full Text are all checked.
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3. Click on the Export File Format drop-down list and select the Screenwriter(.DSW) format.

4. Click the Export button to export the Romeo and Juliet timeline to Movie Magic Screenwriter.  You
may now Import the file while in Movie Magic Screenwriter 6, or Open the file in Movie Magic 4.x.

Congratulations! You have successfully completed the Screenwriter Export tutorial. At this point you
should know how to export an Outline 4D file to Movie Magic Screenwriter. 



Part
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4 File Menu

4.1 New...

This command displays the Open From Template dialog. Use this dialog to create a new document from
one of the listed templates. Use any of the following methods to display this dialog:

1. File Menu - Select File > New
2. File and Editing Toolbar - Click the New toolbar button
3. File Keyboard Shortcut - Press Ctrl+N

4.2 Open...

This command displays the Open dialog. Use this dialog to create a new document from one of the
listed templates. You can use any of the following methods to display this dialog:

1. File Menu - Select File > Open
2. File and Editing Toolbar - Click the Open toolbar button
3. File Keyboard Shortcut - Press Ctrl+O

4.3 Close Window

This command closes the active window after asking if you want to save any changes to the document. 
You can use either of the following methods to execute this command:

1. File Menu - Select File > Close Window
2. File Keyboard Shortcut - Press Ctrl+W
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4.4 Close Document

This command closes all windows associated with the active document after asking if you want to save
any changes to the document. You can use either of the following methods to execute this command:

1. File Menu - Select File > Close Document
2. File Keyboard Shortcut - Press Ctrl+Shift+W
 

4.5 Save

This command saves any changes made to the active window without closing it. You can use any of the
following methods to execute this command:

1. File Menu - Select File > Save
2. File and Editing Toolbar - Click the Save toolbar button
3. File Keyboard Shortcut - Press Ctrl+S

4.6 Save As...

This command displays the Save As dialog.  Use this dialog to create and display a copy of the active
document and close the original document. You can use either of the following methods to display this
dialog:

1. File Menu - Select File > Save As
2. File Keyboard Shortcut - Press Ctrl+Shift+S

4.7 Save a Copy...

This command displays the Save A Copy dialog. Use this dialog to create a backup copy of the active
document without closing the original document. The backup copy does not display. You must use the
following method to display this dialog:

1. File Menu - Select File > Save A Copy

4.8 Import...

This command lets you import documents from another program into Outline 4D.

1. File Menu - Select File > Import

Outline 4D gives you the ability to import your work from a variety of other programs.  Each of Outline
4D’s predefined templates are set up with specific “rules” for importing.   Most users need only select an
appropriate template and the file they wish to import — everything else is handled automatically.  

Advanced users may wish to customize import rules if the existing templates are not sufficient.

 

What Formats can Outline 4D Import?
The import command can read f iles created in Movie Magic Screenw riter (2000l 4.x, and 6), Hollyw ood Screenw riter,
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Dramatica Pro, Writer’s DreamKit, and Rich Text Format (.rtf) f iles created by Microsoft Word as w ell as virtually any other

program that follow s the Rich Text Format standard, such as Final Draft.

Movie Magic Screenwriter  - Outline 4D can import a script w ritten in Movie Magic Screenw riter 2000, 4.x and 6.x.

The script can be a document created on either the Macintosh or Window s version of Screenw riter.  You select the

template you w ish to import into.  

Hollywood Screenwriter   - Outline 4D can also import scripts created by Hollyw ood Screenw riter.  Note that

Outline 4D does not directly export to Hollyw ood Screenw riter, how ever.

Import from MS-Word (and other programs) using Rich Text Format (.rtf)   - Most programs that process or

edit text support a standard f ile format called Rich Text Format (.rtf  f ilename extension).   If  you save your document

as an .rtf  f ile, Outline 4D can read that f ile and generate an initial outline/timeline.

Different programs may have different w ays of creating an .rtf  f ile, but usually there are tw o standard commands:

Save As or Export.  For example, in Microsoft Word you open the f ile you w ish to export, then use Word’s File > Save

As command.  When you see the Save As dialog, there w ill be a combo box for selecting the f ile type you w ish to

save as.  Select Rich Text Format.  A Rich Text Format version of your f ile w ill be created, and it w ill have an .rtf

extension.  It is this .RTF file that can be imported into Outline 4D.

RTF Outlines   - Some outlining programs, including Microsoft Word, w ill use special features of the Rich Text Format

to export as much information about the outline structure as possible.  Outline 4D automatically senses if this additional

information is available, and uses it to help import a more faithful representation of your outline.

Dramatica Pro / Dramatica Writer’s DreamKit    - Importing a Dramatica Pro or Dramatica Writer’s DreamKit f ile is

not new  to Outline 4D, but there have been some minor adjustments that correct import defects.

Importing a Dramatica Pro story f ile (.dsf) f ile w ill take the characters and settings of your storyform and build tracks,

so you can make connections to the story events you’ll create.

Importing from Dramatica/Writer’s DreamKit w ill only create events in your Outline 4D Outline/Timeline if  you’ve f irst

created scenes in your Dramatica storyform.  If  you haven’t, the characters and settings w ill still be imported, but no

events w ill be created.

.RTF files created by Final Draft   - Outline 4D has some special definitions to handle importing from an .rtf  f ile

generated by Final Draft.   Although import and export is stronger and more automatic betw een Outline 4D and Movie

Magic Screenw riter,  if  you ow n Final Draft, you can move your w ork into Outline 4D.

The Import Process    
1. Start the import process by selecting the File > Import command:
2. You’ll be asked to select the f ile you w ish to import.   Normally, the f ile chooser dialog w ill show  you f iles of all the

possible f iles types you can import: Screenw riter (.scw ), Rich Text Format (.rtf), Dramatica Story Files (.dsf), and

Hollyw ood Screenw riter (.hw s).  Files that you can import w ill normally have the proper three letter extension, but if

they don’t, you can still see them if you select the “All File (*.*)” f ile type from the combo box at the bottom of the

dialog.
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3. Select the f ile you w ish to import.  If  you don’t see your f ile, it may not be located in the folder that’s show n w hen the

file selection dialog is f irst displayed.  Use the standard Window s folder navigation icons to f ind your f ile, then select

it.
4. Now  you’ll be presented w ith the Import Options dialog.  In this dialog you select the template or document to import

into:

 

 

Selecting the proper template is important, because each template contains a set of import options that tell it how  to

translate the text from another program into Outline 4D’s hierarchies.  You must select one of tw o Import Destinations:

Import into current document:  Use the currently open document as the destination for the import.  Advanced users

w ill f ind this option useful for testing changes to a particular template’s import rules.  
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Start by using File > New  to create a new  document from the desired template, or use this option if  you w ish to import

directly into a document that you’ve already been w orking on.  If  your document has events you w ish to retain, make

sure to use the “Add to existing events option” (see below ).

When you select Import into current document, you can press the Customize button to bring up the appropriate import

customization dialog (see “Customizing the Import Process”, below ).  This allow s you to change settings before the

import process begins.

Create new document based on template:  This is the default option.  When this radio button is selected, you w ill

select the desired template from the drop dow n list of available templates.  Pick a template that matches the type of

document you’re trying to import.  You may also use the Brow se button to search for templates not located in the

Templates folder.

NOTE The Import button w ill not be enabled until you select a template.

You also have two Import Actions you can choose from:

Add to existing events:  The imported document is broken up into events that are added to w hatever events are

present in the template or document into w hich you are importing.

Replace existing events:   This is the default setting.  The imported document w ill overw rite all existing events in

the template or document you selected to import into.  This option is usually desirable because some templates contain

prototype events.

 

 

 

4.9 Export...

This command displays the Export dialog.  Use this dialog to export a Outline 4D file to Screenwriter or
save it as an .rtf file::

1. File Menu - Select File > Export
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Listed below  are definitions for each option on the Export dialog.

 

The Choose a subset of events to export area includes the follow ing options for selecting events to include in the

report:

Events displayed in current w indow   - Export all the events currently displayed in the Timeline or Outline w indow .

This is the default selection.

Events selected in current w indow   - Prints only the selected events in the current Timeline or Outline w indow .

Events checked  - Prints event types w hich have check marks in the Level Selector control.

 

Click the Export File Format drop-dow n list to display a list of the available f ile formats:

Screenwriter (.dsw)   - Select this format to export a Outline 4D file to Movie Magic Screenw riter (2000, 4.x, or 6.x).

Rich Text Format (.rtf)   - Select this format to export a Outline 4D export f ile in a rich text format (.RTF) f ile. You

can open this f ile in any program that supports RTF, such as Microsoft Word.

 

Mark the Start Screenwriter check box if  you w ant Screenw riter to start automatically w hen you export the Outline 4D

file. You must select the Screenwriter (.dsw) format from the Export File Format drop-dow n list to activate this check

box.

 

Click the Help button to display this online help topic.

 

Click the Export button to export your Outline 4D document to Screenw riter or as a .rtf f ile.

 

Click the Cancel button to close the Export dialog without exporting your Outline 4D document.

 

 

4.10 Send to Mail Recipient...

Sends your Outline 4D document via email. You must have an email client already installed on your
system.

1.  Select the File > Send To Mail Recipient command.

Your default email client will be started, and the currently open Outline 4D document will be saved and
placed into an attachment.  Add any comments to your message and send the message!.

NOTE:  Sometimes it can take a while (10 to 30 seconds)  from the time you activate this command
until the time the mail message appears on your screen, ready to send.  
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4.11 Report Options...

4.11.1 Timeline Report Options

4.11.1.1 Layout and Scaling

This command displays the Report Options dialog.  Use this dialog to determine how  a timeline appears w hen it is

printed.  You must use the follow ing methods to display this dialog:

1. File Menu - Select File > Report Options
2. Press the Report Options button in the Print Dialog.
3. Press the Options button in the Print Preview  w indow .

 

 

 

This panel prints your timeline in a format similar to w hat displays in the Timeline w indow . It includes options for setting

the scale and appearance of a timeline. Click here to return to the Report Options Dialog topic.

NOTE

: Depending on your options for scaling used w ith a Timeline report, you may not be

able to see the text in events. Use the Outline report format if  you w ant to see all the

text in events.
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There are also Report Options for the Outline Report, w hich you can access if  you change the Current Report from

Timeline to Outline:

 

The combo box above lets you select w hich report  options you're interested in: the Timeline report or the Outline report.

 

The Report Layout area includes the follow ing options:

Use Onscreen Scaling - Click this radio button to use Outline 4D’s automatic scaling. This scaling option maintains the

vertical and horizontal scale so that the printed report looks similar to the on-screen display.

Fit to a Single Page - Click this radio button to f it the entire timeline onto one page. This is the default setting.

Fit to Specific Dimensions - Click this radio button to activate a series of drop-dow n lists and f ields that allow  you

to designate the total number of pages to print. This f irst part of this area sets the width of your timeline. Enter a

number in the Width f ield and select a unit of measurement from the Width drop-dow n list. The second part of this

area sets the height of your timeline. Enter a number in the Height f ield and select a unit of measurement from the

Height drop-dow n list.

 

These settings show  you how  different areas of the Timeline report are being scaled.  You can enter your ow n scale

values (5% to 500%), or use the Interactive Scaling features w hile preview ing the report.
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Report scaling makes the text in events larger or smaller than the size of the font you've selected.  While this is generally

useful, you may w ish to set limits on how  small or large the fonts can get.  Setting a minimum size and maximum font size

(in points insures that you don't have text that is so small that it cannot be read.

 NOTE: readability of scaled fonts depends on the resolution of your printer.  For

example, a font printed on a laser printed at 1200dpi resolution is going to be more

readable than the same font printed on a 300dpik ink jet printer.

 

Click the Help button to display the online help topic for this panel.

 

Click the Preview button to display the Print Preview  w indow .

 

Click the OK button to save all changes and close the Report Options dialog.

 

Click the Cancel button to close the Report Options dialog w ithout saving changes.

 

Click the Revert button to cancel all changes made to the Report Options dialog.

 

4.11.1.2 Appearance

The Appearance options for the Timeline report let you control various aspects of the way the Timeline is
printed:
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The Draw colored backgrounds for options add a background color to the items you check. The options are Ruler,

Levels, Events, and Tracks. This check box is marked by default.  Unchecking these options results in a plain w hite

background.

 

 

 

Draw Watermarks - Click a radio button to determine if and how  w atermarks appear on the printed timeline.

Watermarks are the ghosted display of event type names that print behind the levels.   The Same As On-Screen radio

button is marked by default.
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Make level heights - Controls the height of each level on the printed report.  There are three choices:
1. Proportionate to on-screen  -  prints levels equivalent to their on-screen height. For example, if  one level equals

25% of the total height of the timeline on-screen, the level w ill also occupy 25% of the total height of the printed

timeline. This check box is marked by default.
2. Fixed size  - The height of the levels are divided up equally by the amount of available space on the printed area.
3. Adjustable (in Print Preview)  - the levels have been dynamically resized in Print Preview .  You don't need to

select this option to make level adjustments in Print Preview : the moment you make any level adjustments this option

becomes automatically selected.  Select one of the other tw o options if  you w ish to revert any custom level changes

you've made.

 

Appearance  - Turns on or off the draw ing of special lines on the Timeline report:
1. Draw Thin Lines  - Prints event lines and connections using thin "high resolution" lines.  If  not selected, you may f ind

that some lines are too thick depending on the DPI (dot-per-inch) resolution of your printer.   This check box is marked

by default.
2. Draw Event Frames  - Draw s a box around each event. This check box is marked by default.
3. Edge lines  - Draw s a line around the edge of the page, show ing w here the paper should be cut in order to join a

multi-page report.
4. Crop Marks  - Draw s marks in the corner of the page show ing w here the paper should be cut in order to join a

multi-page report.

 

Click the Help button to display the online help topic for this panel.

 

Click the Preview button to display the Print Preview  w indow  .

 

Click the OK button to save all changes and close the Report Options dialog.

 

Click the Cancel button to close the Report Options dialog w ithout saving changes.

 

Click the Revert button to cancel all changes made to the Report Options dialog.
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4.11.1.3 Report Events Range Options

This panel determines which event types are included in a report.  Timeline and Outline reports have their
own copy of these settings, even though the dialog is exactly the same.

 

 

The Choose a range of events to print area includes the follow ing options for selecting events to include in the

report:

Events displayed in current w indow   - Prints all the events currently displayed in the Timeline or Outline w indow .

This is the default selection.

Events selected in current w indow   - Prints only the selected events in the current Timeline or Outline w indow .

Events checked  - Prints event types w hich have check marks in the Level Selector control.

 

 

Click the Help button to display the online help topic for this panel.

 

Click the Preview button to display the Print Preview  w indow  .
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Click the OK button to save all changes and close the Report Options dialog.

 

Click the Cancel button to close the Report Options dialog w ithout saving changes.

 

Click the Revert button to cancel all changes made to the Report Options dialog.

 

4.11.1.4 Report Margins Options

This panel sets page margins for the report. You must enter these settings separately for the Timeline
and Outline report formats..

 

 

The Margins area includes the follow ing options:

Left  - Enter a new  amount for the left margin of your report.

Right  - Enter a new  amount for the right margin of your report.

Top  - Enter a new  amount for the top margin of your report.

Bottom  - Enter a new  amount for the bottom margin of your report.

NOTE: The default is 1.0 for all four margins.
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Click the Help button to display the online help topic for this panel.

 

Click the Preview button to display the Print Preview  w indow  .

 

Click the OK button to save all changes and close the Report Options dialog.

 

Click the Cancel button to close the Report Options dialog w ithout saving changes.

 

Click the Revert button to cancel all changes made to the Report Options dialog.

 

4.11.1.5 Report Headers & Footers Options

This panel defines the use and placement of headers and footers in a report. You must enter these
settings separately for the Timeline and Outline report formats..
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The Header Text area includes the follow ing options:

Check Box   - Mark if  you w ant a header to print w ith your timeline or outline report.

 

Text Field   - Enter the header text for the header exactly as you w ant it to appear on the printed timeline or outline.

 

Font Button   - Click to open the Font dialog. Use this dialog to select a font, font style, size, color, and script for the

header. The default font is Times New  Roman, Regular, 12 point.

 

Justification   - Click on a radio button to justify your header text. The default is Center justif ied.

 

The Footer Text area includes the follow ing options:

Check Box   - Mark if  you w ant a footer to print w ith your timeline. This check box is marked by default, w hich

means your report w ill print w ith the default footer text "<page>, w hich w ill print the appropriate page number at the

bottom of the page.

 

Text Field   - Enter the text for the footer exactly as you w ant it to appear on the printed timeline or outline.

 

Font Button   - Click to open the Font dialog. Use this dialog to select a font, font style, size, color, and script for

the footer. The default font is Times New  Roman, Regular, 12 point.

 

Justification   - Click on a radio button to justify your footer text. The default is Center justif ied.

 

Click the Insert Autotext button to display a list of options you can add to a header or footer:

Report Name   - Displays the name of the selected report format. For example, Outline.

 

Page   - Displays the number of each page of the report. For example, 1.

 

Page X of Y   - Displays the number of each page of the report. For example, Page 1 of 3.

 

Page as (Row, Column)   - Displays the number of each page w hen the report is printed on multiple row s and/or

columns. This format should only be used w ith timeline reports. For example, if  a timeline is printed onto 2 by 2 pages,

they w ould be numbered as 1,1; 1,2; 2,1; and 2,2.

 

Current Time   - Displays the current time w hen the report prints. For example, 10:47.

 

Current Date   - Displays the current date w hen the report prints. For example, August 1, 2000.

 

File Name   - Displays the complete f ile name of your timeline on the report. For example, Pulp Fiction.syv.

 

File Name and Path   - Displays the complete f ile path and name of your timeline on the report. For example, C:/

Outline 4D/ Examples/Pulp Fiction.syv.
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Click the Help button to display the online help topic for this panel.

 

Click the Preview button to display the Print Preview  w indow  .

 

Click the OK button to save all changes and close the Report Options dialog.

 

Click the Cancel button to close the Report Options dialog w ithout saving changes.

 

Click the Revert button to cancel all changes made to the Report Options dialog.

 

4.11.2 Outline Report Options

4.11.2.1 Outline Report Appearance Options

When you display the Report Options dialog, you can select either the Timeline or Outline report.
These specific panels control how the outline appears when it is printed.  Use the following methods to
display this dialog:

1. File Menu - Select File > Report Options
2. Press the Report Options button in the Print Dialog.
3. Press the Options button in the Print Preview  w indow .
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There are also Timeline Options for the Outline Report, w hich you can access if  you change the Current Report from

Outline to Timeline.

 

Click the Current Report drop-dow n list and select the Outline report format.

 

Print the Outline report show ing titles and content as they appear in the Outline Window .

 

When Print using these settings is selected, you can choose to print the titles and content of events in the outline

w indow , or just titles, or just content.

 

Causes each event hierarchy to begin printing at the top of a new  page.
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Causes each event to appear on its ow n separate page.  This can be useful for treating events like "index cards", w here

the individual pieces could be shuff led around on a w all or table.  For printers that can print actual index cards, this option

w ould be essential if  you w anted to put one event per card.

 

Event Hierarchies have names, and this option controls if  that name w ill be printed in the Outline report, and if so, w hat

font w ill it be printed in.

 

When checked, these options allow  you to eliminate empty event titles and empty event content from the Outline report.

 

Appearance - additional options w hich control the printed Outline report:

Draw Thin Lines  - Prints event lines and connections using thin "high resolution" lines.  If  not selected, you may f ind

that some lines are too thick depending on the DPI (dot-per-inch) resolution of your printer.   This check box is marked

by default.

Multiple line event titles   - Allow  long event titles to w rap and print as more than one line.

Summarized Report   - Print the Outline report  "summarized" (one line for each title, one line for each event

content)

Print content for collapsed events   - If  an event is visible but it content and children are collapsed, print its

content.  The content of the hidden children are NOT printed.

 

Click the Help button to display the online help topic for this panel.

 

Click the Preview button to display the Print Preview  w indow  .

 

Click the OK button to save all changes and close the Report Options dialog.

 

Click the Cancel button to close the Report Options dialog w ithout saving changes.

 

Click the Revert button to cancel all changes made to the Report Options dialog.
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4.11.2.2 Report Events Range Options

This panel determines which event types are included in a report.  Timeline and Outline reports have their
own copy of these settings, even though the dialog is exactly the same.

 

 

The Choose a range of events to print area includes the follow ing options for selecting events to include in the

report:

Events displayed in current w indow   - Prints all the events currently displayed in the Timeline or Outline w indow .

This is the default selection.

Events selected in current w indow   - Prints only the selected events in the current Timeline or Outline w indow .

Events checked  - Prints event types w hich have check marks in the Level Selector control.

 

 

Click the Help button to display the online help topic for this panel.

 

Click the Preview button to display the Print Preview  w indow  .

 

Click the OK button to save all changes and close the Report Options dialog.
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Click the Cancel button to close the Report Options dialog w ithout saving changes.

 

Click the Revert button to cancel all changes made to the Report Options dialog.

 

4.11.2.3 Report Margins Options

This panel sets page margins for the report. You must enter these settings separately for the Timeline
and Outline report formats..

 

 

The Margins area includes the follow ing options:

Left  - Enter a new  amount for the left margin of your report.

Right  - Enter a new  amount for the right margin of your report.

Top  - Enter a new  amount for the top margin of your report.

Bottom  - Enter a new  amount for the bottom margin of your report.

NOTE: The default is 1.0 for all four margins.

 

Click the Help button to display the online help topic for this panel.
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Click the Preview button to display the Print Preview  w indow  .

 

Click the OK button to save all changes and close the Report Options dialog.

 

Click the Cancel button to close the Report Options dialog w ithout saving changes.

 

Click the Revert button to cancel all changes made to the Report Options dialog.

 

4.11.2.4 Report Headers & Footers Options

This panel defines the use and placement of headers and footers in a report. You must enter these
settings separately for the Timeline and Outline report formats..
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The Header Text area includes the follow ing options:

Check Box   - Mark if  you w ant a header to print w ith your timeline or outline report.

 

Text Field   - Enter the header text for the header exactly as you w ant it to appear on the printed timeline or outline.

 

Font Button   - Click to open the Font dialog. Use this dialog to select a font, font style, size, color, and script for the

header. The default font is Times New  Roman, Regular, 12 point.

 

Justification   - Click on a radio button to justify your header text. The default is Center justif ied.

 

The Footer Text area includes the follow ing options:

Check Box   - Mark if  you w ant a footer to print w ith your timeline. This check box is marked by default, w hich

means your report w ill print w ith the default footer text "<page>, w hich w ill print the appropriate page number at the

bottom of the page.

 

Text Field   - Enter the text for the footer exactly as you w ant it to appear on the printed timeline or outline.

 

Font Button   - Click to open the Font dialog. Use this dialog to select a font, font style, size, color, and script for

the footer. The default font is Times New  Roman, Regular, 12 point.

 

Justification   - Click on a radio button to justify your footer text. The default is Center justif ied.

 

Click the Insert Autotext button to display a list of options you can add to a header or footer:

Report Name   - Displays the name of the selected report format. For example, Outline.

 

Page   - Displays the number of each page of the report. For example, 1.

 

Page X of Y   - Displays the number of each page of the report. For example, Page 1 of 3.

 

Page as (Row, Column)   - Displays the number of each page w hen the report is printed on multiple row s and/or

columns. This format should only be used w ith timeline reports. For example, if  a timeline is printed onto 2 by 2 pages,

they w ould be numbered as 1,1; 1,2; 2,1; and 2,2.

 

Current Time   - Displays the current time w hen the report prints. For example, 10:47.

 

Current Date   - Displays the current date w hen the report prints. For example, August 1, 2000.

 

File Name   - Displays the complete f ile name of your timeline on the report. For example, Pulp Fiction.syv.

 

File Name and Path   - Displays the complete f ile path and name of your timeline on the report. For example, C:/

Outline 4D/ Examples/Pulp Fiction.syv.
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Click the Help button to display the online help topic for this panel.

 

Click the Preview button to display the Print Preview  w indow  .

 

Click the OK button to save all changes and close the Report Options dialog.

 

Click the Cancel button to close the Report Options dialog w ithout saving changes.

 

Click the Revert button to cancel all changes made to the Report Options dialog.

 

4.12 Print Setup...

This command displays the Print Setup dialog. Use this dialog to set the printer, paper size, and print
orientation for your printed reports. Use the following method to display this dialog:

1. File Menu - Select File > Print Setup

4.13 Print Preview...

This command displays the Print Preview window.  Use this window to see how your report (Timeline or
Outline) would look if you printed it.

There are two different Print Preview windows: Print Preview for Outline reports and Print Preview for
Timeline reports.  Previewing Timeline reports offers unique and powerful options for Interactively Scaling
your Timeline printouts.

1. File Menu - Select File > Print Preview
2. Click on the Preview button, available in Report Options and the first Print Dialog.

4.14 Print...

This command displays the Print dialog. Use this dialog to print your report. Use any of the following
methods to display this dialog:

1. File Menu - Select File > Print
2. File and Editing Toolbar - Click the Print toolbar button
3. File Keyboard Shortcut - Press Ctrl+P
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4.15 Exit

This command asks if you want to save changes to any modified windows and then closes the program.
You can use either of the following methods to execute this command:

1. File Menu - Select File > Exit
2. File Keyboard Shortcut - Press Ctrl+Q
 



Part

V
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5 Edit Menu

5.1 Undo

This command cancels the last change made in the active Timeline or Outline window. Use any of the
following methods to execute this command:

1. Edit Menu - Select Edit > Undo
2. File and Editing Toolbar - Click the Undo toolbar button
3. Edit Keyboard Shortcut - Press Ctrl+Z

5.2 Redo

This command restores the last action you canceled with the Undo command. Use any of the following
methods to execute this command:

1. Edit Menu - Select Edit > Redo
2. File and Editing Toolbar - Click the Redo toolbar button
3. Edit Keyboard Shortcut - Press Ctrl+Shift+Z

5.3 Cut

This command deletes the selected text or event and places it on the clipboard. Use any of the following
methods to execute this command:

1. Edit Menu - Select Edit > Cut
2. File and Editing Toolbar - Click the Cut toolbar button
3. Edit Keyboard Shortcut - Press Ctrl+X
4. Text Context Menu - Right-click and select Cut

5.4 Copy

This command duplicates the selected text or event and places it on the clipboard. Use any of the
following methods to execute this command:
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1. Edit Menu - Select Edit > Copy
2. File and Editing Toolbar - Click the Copy toolbar button
3. Edit Keyboard Shortcut - Press Ctrl+C
4. Text Context Menu - Right-click and select Copy

5.5 Paste

This command moves the cut/copied text or event from the clipboard to the designated new location in
the document. This command replaces any selected text or events that already exist in the designated
new location. Use any of the following methods to execute this command:

1. Edit Menu - Select Edit > Paste
2. File and Editing Toolbar - Click the Paste toolbar button
3. Edit Keyboard Shortcut - Press Ctrl+V
4. Text Context Menu - Right-click and select Paste

5.6 Duplicate

This command makes an exact copy of selected events in either the Timeline or Outline windows, then
pastes them into a position following the last selected item.   Use any of the following methods to
execute this command:

1. Edit Menu - Select Edit > Duplicate
2.  Keyboard Shortcut - Press Ctrl+Y
3. Event Context Menu - Right-click and select Duplicate

Duplicate vs. Copy & Paste

Unlike using Copy and Paste, Duplicate places the new  copies of the selected events after the selected events.  Paste

places the new ly pasted events before the selected events.

In many programs, a copy operation follow ed by tw o paste operations is the same as duplicating the selection, because

the f irst paste typically overw rites the selection, and the second paste places another copy after the f irst.

How ever, Outline 4D does not let you paste over selected events.  Instead, it pastes in front of the selected events. 

Doing a copy-paste-paste of events in Outline 4D w ill simply insert tw o new  copies of the selected events in front of the

original selection.  Use Duplicate instead.

NOTE:  Duplicate w ill not w ork w hile editing text.

 

5.7 Clear

This command deletes the selected text or event. If no text is selected, this command deletes the
character immediately to the right of the cursor. Use either of the following methods to execute this
command:

1. Edit Menu - Select Edit > Clear
2. Edit Keyboard Shortcut - Press Delete

5.8 Select All

This command selects all the visible events in the timeline or Outline. When editing, all the text within an
event. This command does not select hidden events. Use either of the following methods to execute this
command:
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1. Edit Menu - Select Edit > Select All
2. Edit Keyboard Shortcut - Press Ctrl+A
3. Event Level, Event, and Text Context Menus - Right-click and select Select All

5.9 Select Current Level / Hierarchy

Timeline window only:  Select Current Level selects the level in the Timeline where the cursor is currently
placed, where an event is selected, or on the last point of keyboard focus.
Outline window only: 

Select Current Hierarchy selects the current hierarchy.  For documents with one hierarchy, this is the
same as Select All (Ctrl+A).
 
Use either of the following methods to execute this command:

1. Edit Menu - Select Edit > Select Current Level
2. Keyboard Shortcut - Press Ctrl+Shift+A
3. Timeline Event Context Menu - Right-click and select Select Current Level
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5.10 Find...

This command displays the Find dialog. Use this dialog to enter a string of characters to search for in
an event, group of events, or entire timeline. You can use any of the following methods to display this
dialog:

1. Edit Menu - Select Edit > Find
2. File and Editing Toolbar - Click the Find toolbar button
3.  Keyboard Shortcut - Press Ctrl+F

 

NOTE:  Pressing the More button changes the Find Dialog into the Find and Replace dialog. Click here for more

information on Find and Replace.

 

Enter the text you w ish to search for in the Find What combo box, or select a previous search string from the drop-

dow n list.

 

Match Case   - Looks only for exact matches to the case (upper and low er) used in the search string.
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Whole Words - Looks only for exact w ord matches to the search string.

 

Select an option from the In events combo box to specify w hich events to search in:

All Events   - Looks for the string in all events.

Visible  - Looks for the string in visible events only.

Selected  - Looks for the string in selected events only.

 

Select an option from the In text combo box if you w ant to specify w hich parts of an event to search:

All Text   - Looks for the string in both event title and event content.

Titles

   - Looks for the string in event titles only.

Content    - Looks for the string in event content only.

 

Click the Find button to initiate a search. You also click this button each time you w ant to search for the next occurrence

of the string.

 

Click the Select Events button to select any events that contain the search string.  NOTE: this feature is disabled in the

Outline w indow , because noncontiguous selection of events is not permitted.

 

Click the More button to change the Find dialog into the Find and Replace dialog.

 

 

5.11 Find Previous

Searches backwards (towards the beginning of the document) for the last string you entered in the Find
command.
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1. Edit Menu - Select Edit > Find Previous
2.  Keyboard Shortcut - Press Ctrl+Shift+G

Click here for more information on the Find command.
 

 

5.12 Find Next

Searches forwards (towards the end of the document) for the last string you entered in the Find
command.

1. Edit Menu - Select Edit > Find Next
2. Keyboard Shortcut - Press Ctrl+G

3. Toolbar - click on the Find Next icon 

5.13 Replace...

This command displays the Find and Replace dialog. Use this dialog to enter a string of characters to
replace in an event, group of events, or entire timeline. You can use the following methods to display this
dialog:

1. Edit Menu - Select Edit > Replace
2.  Keyboard Shortcut - Press Ctrl+H

 

Enter the text you w ish to search for in the Find What combo box, or select a previous search string from the drop-

dow n list.

 

Enter a replacement string in the Replace w ith combo box, or select a previous replacement string from the drop-dow n

list. This string w ill replace occurrences of the string entered in the Find What combo box.

 



Outline 4D166

© 2009 Write Brothers Inc.

Match Case   - Looks only for exact matches to the case (upper and low er) used in the search string.

 

Whole Words - Looks only for exact w ord matches to the search string.

 

Mark the Keep Existing Case check box to use the same case for replaced text, regardless of w hat case you enter in

the Replace With f ield.

 

Select an option from the Direction combo box to select the direction to search:

From Start   - Search from the beginning of the document to the end.

Forward    - Search from the current event or insertion point to the end of the document.

Backward   - Search from the current event or insertion point to the start of the document.

From End   - Search from the end of the document to the beginning.

 

Select an option from the In events combo box to specify w hich events to search in:

All Events   - Looks for the string in all events.

Visible  - Looks for the string in visible events only.

Selected  - Looks for the string in selected events only.

 

Select an option from the In text combo box if you w ant to specify w hich parts of an event to search:

All Text   - Looks for the string in both event title and event content.

Titles

   - Looks for the string in event titles only.

Content    - Looks for the string in event content only.
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Click the Find button to initiate a search. You also click this button each time you w ant to search for the next occurrence

of the string.

 

Click the Select Events button to select any events that contain the search string.  NOTE: this feature is disabled in the

Outline w indow , because noncontiguous selection of events is not permitted.

 

Click the Less button to transform the Find and Replace dialog into the Find dialog.

 

Click the More button to change the Find dialog into the Find and Replace dialog.

 

Click the Replace button to begin the f ind and replace process, or to replace the currently selected w ord and f ind the

next occurrence of the search string.

 

Click the Replace All button to replace all occurrences of the search string (but only w ithin the search range you've

specif ied).

 

5.14 Replace Previous

Searches backwards (towards the beginning of the document) for the last string you entered in the Find
command, and replaces it with the last text you entered in the Replace With field.

1. Edit Menu - Select Edit > Replace Previous
2.  Keyboard Shortcut - Press Ctrl+Shift+J

5.15 Replace Next

Searches forwards (towards the end of the document) for the last string you entered in the Find
command, and replaces it with the last text you entered in the Replace With field.

1. Edit Menu - Select Edit > Replace Next
2.  Keyboard Shortcut - Press Ctrl+J



Part

VI



View Menu 169

© 2009 Write Brothers Inc.

6 View Menu

Outline View Menu:

Timeline View Menu:
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6.1 View Menu  (Timeline window)

6.1.1 Timeline

Switches the view to the Timeline window.  If the view is already a Timeline window, then this command
does nothing.

A checkmark in front of this command indicates your current window is a Timeline window.
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6.1.2 Outline

Switches the view to the Outline window.  If the view is already an Outline window, then this command
does nothing.

A checkmark in front of this command indicates your current window is an Outline window.

 

6.1.3 Switch to Outline

Switches the view to the Outline window.  This command has a command key, F9, and in the Outline
window this command does the opposite: it switches you to the Timeline window.

 

6.1.4 Panorama

This command reduces the size of a timeline so that all events display on-screen. Selecting this
command again returns the timeline to its original size. Use any of the following methods to execute this
command:

1. View Menu - Select View > Panorama
2. Panoramic Toolbar - Click the Panoramic toolbar button
3. View Keyboard Shortcut - Press Ctrl+1 or Ctrl+NumPad 5
4. Event Level and Timeline Context Menus - Right-click and select Panorama
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TIP: Select the Panorama command again to return to the original zoom level.

6.1.5 Fit to 2/3rds View

This command scales a selected event or group of events to fit in two-thirds of the screen. Use either of
the following methods to execute this command:

1. View Menu - Select View > Fit to 2/3rds View
2. View Keyboard Shortcut - Press NumPad 5
3. Event Context Menu - Right-click and select Fit to 2/3rds View

TIP: Select the Fit to 2/3rds View  command again to return to the original zoom level.

6.1.6 Fit to View

This command scales a selected event or group of events to fit on-screen. Use either of the following
methods to execute this command:
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1. View Menu - Select View > Fit to View
2. View Keyboard Shortcut - Press Ctrl+2
3. Event Context Menu - Right-click and select Fit to View

TIP: Select the Fit to View command again to return to the original zoom level.

6.1.7 Center

This command centers a selected event or group of events in the timeline. Use either of the following
methods to execute this command:

1. View Menu - Select View > Center
2. View Keyboard Shortcut - Press Ctrl+3
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6.1.8 Level Selector...

The Level Selector is a list of the hierarchies, levels and event types in your document.  Using the Level
Selector, you can optionally hide or show hierarchies, levels, or events in the Timeline and Outline
Windows:

 

 

· Press Ctrl+L, or select View > Level Selector.

· Click on the Level Selector icon    in the View  Toolbar.

Level Selectors appear as part of the Timeline Window , the Outline Window , and in some preference dialogs.

 

NOTE The Level Selector for the Timeline Window  has an additional feature not available for the Outline Window :  an

additional check option to let you dim events.

 

6.1.9 Set Ruler Options

This command opens a sub-menu that allows you to adjust the appearance of your timeline in relation to
the ruler. You select View > Set Ruler Options to execute this command. Listed below are definitions
for each item on the Set Ruler Options sub-menu.

 

Select this command to display the timeline w ith small gaps betw een events instead of just a thin line. This option, unlike

the other tw o, is selected by default, so you have go into the Ruler sub-menu to turn it off.

 

Select this command to keep the duration of event types from being reduced past the minimum size set in the Document

Settings dialog.
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Select this command to display all events w ith the minimum sizes designated in the Document Settings dialog,

regardless of the actual duration of each event. When this option is selected, you cannot adjust the horizontal scale of

your timeline.

 

Select this command to use Paper as the unit of measurement for the ruler.

 

Select this command to use Time as the unit of measurement for the ruler.

 

6.1.10 Visibility

This command opens a sub-menu that allows you to adjust track, control, and event display options.
You select View > Visibility to execute this command. Listed below are definitions for each item on
the Visibility sub-menu.

 

Select this command to display the Track area of the w indow .

 

Select this command to activate controls for the Event area and, if  active, the Track area.

 

Select this command to display the Track area and activates controls for the Timeline and Track areas.

 

Select this command to display any hidden event levels and expands any collapsed event levels.

 

Select this command to display any hidden event types and, if  all event types on a level are hidden, displays the hidden

event level.

 

Select this command to display any events hidden based on their track status.

 

Select this command to activate the hide function. This function allow s you to use the Control area to hide event levels.

This command also allow s the Track Status buttons to hide events based on their connection to tracks.

 

Select this command to display connecting lines betw een events and tracks.
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Select this command to display identif ication labels for tracks.

6.1.11 Add Horizontal Split

This command divides your timeline horizontally into two separate views. This option allows you to view
different portions of the same timeline. Select this command again to restore the timeline to one view.
Use any of the following methods to execute this command:

1. View Menu - Select View > Add/Remove Horizontal Split
2. View Keyboard Shortcut - Press F3
3. Window  - Drag the Horizontal Splitter dow n from the upper-right corner of the Timeline w indow

6.1.12 Add Vertical Split

This command divides your timeline vertically into two separate views. This option allows you to view
different portions of the same timeline. Select this command again to restore the timeline to one view.
Use any of the following methods to execute this command:

1. View Menu - Select View > Add/Remove Vertical Split
2. View Keyboard Shortcut - Press F4
3. Window  - Drag the Vertical Splitter over from the low er-left corner of the Timeline w indow
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6.1.13 Scroll View

This command opens a sub-menu that allows you to scroll left, right, up, and down in the timeline. You
select View > Scroll View to execute this command. Listed below are definitions for each item on the
Scroll View sub-menu.

 

Select this command to scroll one “click” left.

 

Select this command to scroll one “click” right.

 

Select this command to scroll one “click” up.

 

Select this command to scroll one “click” dow n.

 

6.1.14 Scale View

This command opens a sub-menu that allows you to adjust the horizontal/vertical scale and zoom level
in your timeline. You select View > Scale View to execute this command. Listed below are definitions
for each item on the Scale View sub-menu.

 

Select this command to zoom one “click” in.
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Select this command to zoom one “click” out.

 

Select this command to increase the horizontal scale by one “click.”

 

Select this command to reduce the horizontal scale by one “click.”

 

Select this command to increase the vertical scale by one “click.”

 

Select this command to increase the vertical scale by one “click.”

 

6.1.15 Toolbars

This command opens a sub-menu that allows you to designate which toolbars appear in the Main
window. You select View > Toolbars to execute this command. Listed below are definitions for each
item on the Toolbars sub-menu.

 

 

File and Editing   - Select this command to display/hide the File and Editing toolbar.

Timeline Tools   - Select this command to display/hide the Timeline Tools toolbar.

View   - Select this command to display/hide the View toolbar.

Event and Timeline   - Select this command to display/hide the Event and Timeline toolbar.

Text Format   - Select this command to display/hide the Text Format toolbar.

Track   - Select this command to display/hide the Track toolbar.

Horizontal Scale   - Select this command to display/hide the Horizontal Scale toolbar.

Vertical Scale   - Select this command to display/hide the Vertical Scale toolbar.
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Panoramic Button   - Select this command to display/hide the Panoramic button.

Duration Properties  - Select this command to display/hide the Selection Properties toolbar.

Outline Appearance  - Select this command to display/hide the Outline Appearance toolbar.

Outline Editing  - Select this command to display/hide the Outline Editing toolbar.

Time Constraints  - Select this command to display/hide the Time Constraints toolbar.

Title / Content Visibility  - Select this command to display/hide the Title / Content Visibility toolbar.

 

 

 

 

 

6.2 View Menu  (Outline window)

6.2.1 Timeline

Switches the view to the Timeline window.  If the view is already a Timeline window, then this command
does nothing.

A checkmark in front of this command indicates your current window is a Timeline window.
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6.2.2 Outline

Switches the view to the Outline window.  If the view is already an Outline window, then this command
does nothing.

A checkmark in front of this command indicates your current window is an Outline window.
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6.2.3 Switch to Timeline

Switches the view to the Timeline window.  This command has a command key, F9, and in the Timeline
window this command does the opposite: it switches you to the Outline window.

 

6.2.4 Show Structure Column

Hides or shows the Outline window's Structure Column.  The Structure Column shows you the
boundaries of the events, where event titles and  event content begin and end.  Clicking anywhere in the
event box will select the entire event.

You can also hide or show the Structured Column by clicking on the Hide/Show Structure Column

toolbar icon: 

 

 

6.2.5 Visibility

The Visibility hierarchical menu lets you turn on and off various visibility preferences appropriate to the
Outline window:
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6.2.6 Level Selector...

The Level Selector is a list of the hierarchies, levels and event types in your document.  Using the Level
Selector, you can optionally hide or show hierarchies, levels, or events in the Timeline and Outline
Windows:

 

 

· Press Ctrl+L, or select View > Level Selector.
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· Click on the Level Selector icon    in the View  Toolbar.

Level Selectors appear as part of the Timeline Window , the Outline Window , and in some preference dialogs.

 

NOTE The Level Selector for the Timeline Window  has an additional feature not available for the Outline Window :  an

additional check option to let you dim events.

 

6.2.7 Toolbars

This command opens a sub-menu that allows you to designate which toolbars appear in the Main
window. You select View > Toolbars to execute this command. Listed below are definitions for each
item on the Toolbars sub-menu.

 

 

File and Editing   - Select this command to display/hide the File and Editing toolbar.

Timeline Tools   - Select this command to display/hide the Timeline Tools toolbar.

View   - Select this command to display/hide the View toolbar.

Event and Timeline   - Select this command to display/hide the Event and Timeline toolbar.

Text Format   - Select this command to display/hide the Text Format toolbar.

Track   - Select this command to display/hide the Track toolbar.

Horizontal Scale   - Select this command to display/hide the Horizontal Scale toolbar.

Vertical Scale   - Select this command to display/hide the Vertical Scale toolbar.

Panoramic Button   - Select this command to display/hide the Panoramic button.

Duration Properties  - Select this command to display/hide the Selection Properties toolbar.

Outline Appearance  - Select this command to display/hide the Outline Appearance toolbar.

Outline Editing  - Select this command to display/hide the Outline Editing toolbar.

Time Constraints  - Select this command to display/hide the Time Constraints toolbar.

Title / Content Visibility  - Select this command to display/hide the Title / Content Visibility toolbar.
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7 Format Menu

7.1 Font...

This command displays the Font dialog. Use this dialog to apply a new font, font style, and font size to
selected text. You may also apply the font attributes Underline, Strikethrough, All Caps and Hyperlink.
 
 Use either of the following methods to execute this command:

1. Format Menu - Select Format > Font
2. Text Context Menu - Right-click on text while editing and select Font...

7.2 Paragraph

This command a sub-menu that allows you to select a paragraph style to apply to all the text in an event
. There must be more than one paragraph style assigned to the event type in the Paragraph Styles panel
of the Document Settings dialog to use this command. Use either of the following methods to execute
this command:

1. Format Menu - Select Format > Paragraph
2. Text Format Toolbar - Select a style from the Paragraph Style drop-down list
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7.3 Next Paragraph Style

This command applies the next available paragraph style to all text in an event. There must be more
than one paragraph style assigned to the event type in the Paragraph Styles panel of the Document
Settings dialog to use this command. Use either of the following methods to execute this command:

1. Format Menu - Select Format > Next Paragraph Style
2. Format Keyboard Shortcut - Press Ctrl+\

7.4 Color...

This command displays the Color dialog. Use this dialog to select a color to apply to the selected text.
Use either of the following methods to execute this command:

1. Format Menu - Select Format > Color
2. Text Context Menu - Right-click and select Color

The words “melancholy Romeo” are colored purple in the following example:

“A melancholy Romeo enters and is questioned by his cousin Benvolio, who learns that the cause of
Romeo's sadness is unrequited love.”
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7.5 Bold

This command adds/removes bold formatting for text selected in an event. You can use any of the
following methods to execute this command:

1. Format Menu - Select Format > Bold
2. Text Format Toolbar - Click the Bold toolbar button.
3. Format Keyboard Shortcut - Press Ctrl+B
4. Text Context Menu - Right-click and select Bold

The words “melancholy Romeo” are bolded in the following example:

“A melancholy Romeo enters and is questioned by his cousin Benvolio, who learns that the cause
of Romeo's sadness is unrequited love.”

7.6 Italic

This command adds/removes italic formatting for text selected in an event. You can use any of the
following methods to execute this command:

1. Format Menu - Select Format > Italic
2. Text Format Toolbar - Click the Italic toolbar button.
3. Format Keyboard Shortcut - Press Ctrl+I
4. Text Context Menu - Right-click and select Italic

The words “melancholy Romeo” are italicized in the following example:

“A melancholy Romeo enters and is questioned by his cousin Benvolio, who learns that the cause of
Romeo's sadness is unrequited love.”

7.7 Underline

This command adds/removes underline formatting for text selected in an event. You can use any of the
following methods to execute this command:

1. Format Menu - Select Format > Underline
2. Text Format Toolbar - Click the Underline toolbar button.
3. Format Keyboard Shortcut - Press Ctrl+U
4. Text Context Menu - Right-click and select Underline
5.  Font Dialog  - Select Format > Font and click on the Underline checkbox.

The words “melancholy Romeo” are underlined in the following example:

“A melancholy Romeo enters and is questioned by his cousin Benvolio, who learns that the cause of
Romeo's sadness is unrequited love.”

7.8 Highlight

This command adds/removes yellow highlight formatting for text selected in an event. You can use any
of the following methods to execute this command:

1. Format Menu - Select Format > Highlight
2. Text Context Menu - Right-click and select Highlight
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The words “melancholy Romeo” are highlighted in the following example:

“A melancholy Romeo enters and is questioned by his cousin Benvolio, w ho learns that the cause of Romeo's sadness

is unrequited love.

 

NOTE:  Currently, the highlight color is set to yellow, and cannot be changed.

 

7.9 Strikethrough

This command adds/removes Strikethrough formatting for text selected in an event. You can use any of
the following methods to execute this command:

1. Format Menu - Select Format > Strikethrough
2. Text Context Menu - Right-click and select Strikethrough
3.  Font Dialog  - Select Format > Font and click on the Strikethrough checkbox.

The words “melancholy Romeo” are formatted with Strikethrough in the following example:

“A melancholy Romeo enters and is questioned by his cousin Benvolio, w ho learns that the cause of Romeo's sadness is

unrequited love.

 

7.10 Hyperlink

This command adds/removes Hyperlink formatting for text selected in an event.  When text has this
attribute, clicking on the text will launch your Internet browser and attempt to go to the address
contained in the text.  If the text is an email address prefixed with "mailto:" then your mail client will be
launched, and a new mail message created addressed to the text you specified.  No attempt is made to
verify the text as legitimate Internet URLs or email addresses.   Hyperlinked text displays with blue text
and an underline. 

You can use any of the following methods to execute this command:

1. Format Menu - Select Format > Hyperlink
2. Text Context Menu - Right-click and select Hyperlink
3.  Font Dialog  - Select Format > Font and click on the Hyperlink checkbox.

For example:  w w w .screenplay.com  and mailto:support@screenplay.com are examples of hyperlinked text.
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8 Event Menu

Event Menu in the Outline Window:

Event Menu in the Timeline Window:
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8.1 Event Menu  (Outline window)

8.1.1 Edit Selection

(In Outline Window)

If an event is selected, Edit Selection (Ctrl+E) will edit the content of the selected event.  If the content of
the event isn't visible, then Edit Selection will edit the title.

NOTE:  Pressing Enter for a selected Outline event will edit the title of the event.

8.1.2 Insert Before

(in Outline window)

Inserts a new event of the same type as the current event, in a location before the current event.

1. Toolbar:  Shift + 
2. Menu:  Event > Insert Before
3. Keyboard:  Ctrl+Shift+Enter
4. Numeric Keypad:  Shift+Numpad Enter

8.1.3 Insert Next

(in Outline window)
Inserts a new event, intelligently choosing the event type to insert based on the type of the next event. 
The new event is inserted after the current event.

1. Toolbar:  
2. Menu:  Event > Insert Next
3. Keyboard:  Ctrl+Enter
4. Numeric Keypad:  Numpad Enter
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8.1.4 Insert Subtopic

(in Outline window)
Inserts a new event one level down (indented) from the current event.  The new event is inserted after the
current event.

1. Toolbar:  Alt + 
2. Menu:  Event > Insert Subtopic
3. Keyboard:  Ctrl+Alt+Enter
4. Numeric Keypad:  Alt+Numpad Enter

8.1.5 Insert After

(in Outline window)
Inserts a new event of the same type as the current event, after the current event and any of that event’s
children.  Equivalent to the Timeline command for creating a new event immediately to the right.

1. Toolbar:  Alt + Shift +  
2. Menu:  Event > Insert After
3. Keyboard:  Ctrl+Alt+Shift+Enter
4. Numeric Keypad:  Alt+Shift+Numpad Enter

8.1.6 Split Event

Splits all the paragraphs in an event into separate events.  This can be a huge time saver when you have
a lot of text in one event.

1. Selecting an entire event.  

2. Select Event > Split Event, or press the toolbar icon: 
 

8.1.7 Merge Events

Merge Events lets you combine two or more events into a single event.  

To Merge an Event:

1. While editing an event, press the Backspace key from the beginning of the first line of an event.  

Merging combines the content from both events into one content area.  The second event’s title may be:

1. Merged into the first event’s title
2. Merged into the content
3. Deleted, depending on the visibility of the title and content areas of the events being merged

If you are editing an event, or have a single event selected:

1. Click on the Merge Events icon 
2. Or Press Alt+Shift+Backspace
3. Or select Event > Merge Events
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This joins the event with the previous event and combine the content.  A Outline 4D Option for the
Outline window, “Merge Titles in the Content”, determines if titles will be included in the merged content.

 

Merging Multiple Events

If you have multiple events selected, merging them will create a single event with all their content.  The “
Merge Titles in the Content” option determines if titles will be included in the merged content.
 

8.1.8 Promote

Promoting and Demoting are the terms used to describe changing an event’s level in the outline. 
Promoting moves an event to a higher level (less indented to the left) and Demoting moves an event to a
lower level (more indented to the right).

To Promote an event:

1. For selected events, press Shift+Tab.  Click here for additional options which control how the
Tab and Shift+Tab keys Demote and Promote Outline events.

2. Or for selected events and while editing events, press Alt+Shift+Left Arrow

3. Click on the Promote Icon in the toolbar:  

4. Or right click on an event and select Promote from the context menu.

8.1.9 Demote

Promoting and Demoting are the terms used to describe changing an event’s level in the outline. 
Promoting moves an event to a higher level (less indented to the left) and Demoting moves an event to a
lower level (more indented to the right).

To Demote an event:

1. For selected events, press Tab.  Click here for additional options which control how the Tab and
Shift+Tab keys Demote and Promote Outline events.

2. Or for selected events and while editing events, press Alt+Shift+Right Arrow

3. Click on the Demote Icon in the toolbar:  

4. Or right click on an event and select Demote from the context menu.

8.1.10 Move Up

Move Up lets you change an event's order in the Outline window.  The Move Up command is the same
as clicking on an event and dragged it up before the previous event.  Changing the order in the Outline
window will also change the event's position in the Timeline window.

First, select the event or events you wish to move, then do one of the following:
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1. Click on the Move Up icon in the toolbar:  
2. Click on the selected events and drag them to the desired position.
3. Press Alt+Shift+Up Arrow.  The selected events will be moved up in front of the previous event.

8.1.11 Move Down

Move Down lets you change an event's order in the Outline window.  The Move Up command is the same
as clicking on an event and dragged it down below the next event.  Changing the order in the Outline
window will also change the event's position in the Timeline window.

First, select the event or events you wish to move, then do one of the following:

1. Click on the Move Down icon in the toolbar:  
2. Click on the selected events and drag them to the desired position.
3. Press Alt+Shift+Down Arrow.  The selected events will be moved down below the next event.

8.1.12 Adopt

Adopt is a special command that lets you take an Orphaned event (one that has no parent events about
it) and return it to normal.  

To understand the Adopt and Orphan commands, and under what circumstances you might use them,
please read "Understanding Adopting and Orphaning Outline Events."

To Adopt an event, select the event you wish to be adopted, then do one of the following:

1. Click on the Adopt icon in the toolbar:    
2. Select Event > Adopt.

NOTE:  if the event is not an Orphan, the Adopt icon will not be enabled, nor will the Adopt command be
available in the Event menu.

8.1.13 Orphan

Orphan is a special command that lets you take an event that has parents and make it so that it does
not belong to the events immediately above it.

To understand the Adopt and Orphan commands, and under what circumstances you might use them,
please read "Understanding Adopting and Orphaning Outline Events."

To Orphan an event, select the event you wish to orphan,  then do one of the following:

1. Click on the Orphan icon in the toolbar:    
2. Select Event > Orphan.

NOTE:  if the event has no parent, the Orphan icon will not be enabled, nor will the Orphan command be
available in the Event menu.
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8.2 Event Menu  (Timeline window)

8.2.1 Set Event Duration

This command displays the Selection Properties toolbar with the Duration field selected. Select an
event, then use either of the following methods to execute this command:

· Menu - Select Event > Set Event Duration
· Keyboard - Press Ctrl+D

8.2.2 Edit Selection

This command puts the selected event into edit mode. Select an event, then use either of the following
methods to execute this command:

· Menu - Select Event > Edit Selection
· Keyboard - Press Ctrl+E
· Mouse - Click on the selected event
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8.2.2.1 Insert After

This command adds a new event to the immediate right of the selected event. The Event menu always
displays the name of the event type currently selected in the document. Select an event or click on the
timeline, then use any of the following methods to execute this command:

1. Event Menu - Select Event > Insert Event After
2. Event and Timeline Toolbar - Click the Insert After toolbar button
3. Event Keyboard Shortcut - Press Ctrl+Enter
4. Event Context Menu - Right-click and select Insert Event After
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8.2.3 Center and Edit

This command puts the selected event into edit mode and fits the event on-screen in two-thirds view.
Select an event, then use any of the following methods to execute this command:

1. Event Menu - Select Event > Center and Edit
2. Event and Timeline Toolbar - Click the Center and Edit toolbar button
3. Event Keyboard Shortcut - Press Ctrl+M
4. Event Context Menu - Right-click and select Center and Edit

8.2.4 Insert Before

This command adds a new event to the immediate left of the selected event. The Event menu always
displays the name of the event type currently selected in the document. Select an event or click on the
timeline, then use any of the following methods to execute this command:

1. Event Menu - Select Event > Insert Event Before
2. Event and Timeline Toolbar - Click the Insert Before toolbar button
3. Event Keyboard Shortcut - Press Ctrl+Shift+Enter
4. Event Context Menu - Right-click and select Insert Event Before
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8.2.5 Time Constraints

Outline 4D introduces Time Constraints, a new concept that improves ease of use and event positioning
in the Timeline window. Constraints are preferences that may be applied to selected events which limit
or affect the way those events move themselves after various editing operations.

NOTE If you just read the following section and still have no idea why you would use Constraints, that’s
OK.  Constraints are an advanced feature of Outline 4D.  Beginning users don’t need to be concerned
about Constraints, as your templates are already set to use the most typical Constraint options.

 

Types of Constraints

There are six types of Time Constraints: No Constraint, Sticky, Gravitate Left, Fixed Lead Time,
Gravitate to Parent, and Gravitate to Ruler.  Sticky (described below) is the most commonly used
constraint, and is the default in most of our templates.  

We use the term “gravitate” because an event with Gravitate Left, Gravitate to Parent, or Gravitate to
Ruler will try to remain close to its position in the timeline when the constraint was applied.  However,
other events or constraints may block that desired positioning, as explained below.

Constrai
nt

Icon What It Does Benefits Side Effects

No
Constraint

Events with No
Constraint may be
moved freely around
the timeline.  Events try
to stay where they are
placed.

Events in the timeline
generally stay where
they are placed.  

After editing in the
Outline window, events
in the timeline will
generally move back to
their desired start time
(this is a good thing!) 
However, outline
editing can sometimes
open up gaps.
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Sticky Events with the Sticky
Constraint may be
moved around the
timeline freely. 
However, if the left
edge of an event
touches the right edge
of another event, then
that event will gravitate
left (i.e. stick together)
for operations in the
Outline window.

Permits the greatest
freedom for moving
events and creating
deliberate gaps in the
Timeline, while
preventing operations in
the Outline window from
introducing accidental
gaps.

Events that are
positioned in the
Timeline window
against other events (i.
e. no gaps between
them) will remain
together when working
in the Outline window.

Gravitate
Left

Events with Gravitate
Left always try to move
as far left as possible,
until they either bump
into another event or
get moved to the start
of their enclosing event
(i.e. parent).

Gaps in the timeline are
automatically
eliminated, leading to a
compact, gap-free
timeline.

Events with Gravitate
Left can’t be moved to
create empty space
before them.

Fixed
Lead
Time

The empty space to the
left of an event (its lead
time) is maintained.

Useful when using the
timeline as a
“scheduling” tool, to
insure that no other
events are placed in that
empty space.

Gaps in timeline are
persistent.  When in
locked mode, user
cannot reset those
gaps by moving
events.

Gravitate
to Parent

The event tries to
maintain a position
relative to the start of
the event above it (its
parent)

Useful for Events that
must start at a specific
time relative to their
parent.

When promoting or
demoting an event, the
offset from the original
parent is maintained.

Gravitate
to Ruler

The event tries to
maintain a position
relative to the ruler.

This is the closest
method Outline 4D
offers for locking the
position of an event. 
Very useful when using
the software as a
scheduling / planning
tool.

Can’t move events with
Gravitate to Ruler in
locked mode.

 

 

Applying Constraints

You apply Time Constraints by selecting events, then clicking on the desired constraint in the Time Constraints toolbar:
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You may also apply Time Constraints by selecting the Event > Time Constraints menu item.

 

Default Constraint
When new events are created, they can be created with a default constraint.  This can be any of the six
constraint choices described above.  You select your choice from the Timeline Settings panel in
Document Settings:

 

You can also see and change your default constraint setting by using the Time Constraints toolbar:

 

Most templates are set with the Sticky Constraint as the default, because this constraint gives you the
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most flexibility when creating and moving events in both the Timeline and Outline windows.

8.2.6 Allow Estimated Durations

This option is the default for new events:  it allows event duration to be estimated when you select 
Estimate Selected Durations, Estimate Timeline Durations, or enable automatic duration estimation.  

Normally, you won't need to select this command, since it's set for each event.  This command would be
useful if you applied Manually Set Durations on some or all your events, and wanted to change some
event back to being eligible for duration estimation.

NOTE:  Allow Estimated Durations doesn't cause any duration to be calculated, it simply turns off the
option that inhibits an event from being estimated.  If you've never used Manually Set Durations, then you
will not need to use this command.  You can tell if an event has been set to Manually Set Durations if
there's a small square in the lower right corner of the event.

To turn this option on for events:

1. In the Timeline window, select the events you wish to wish to be eligible for duration calculation.
2. Select Event > Allow Estimated Durations

 

8.2.7 Manually Set Durations

Manually Set Durations overrides Allow Estimated Durations, and permits you to manually set the
duration of an event that would otherwise be calculated automatically.

What do you do when you know the specific durations of some events, yet you want others to have their
durations calculated automatically?  Is there a way to override automatic duration estimation for specific
events?

Yes.  For any selection of events,  choose the Event > Manually Set Durations menu item.  When
you do this, you will see a special symbol, a small square, appear in the lower right of the event(s):

In the above example, a title sequence is described with a single sentence. As the writer, you might plan
a sequence like this to be a two-minute montage.  But if we allowed standard screenplay rules to
estimate its duration, it would come up with an inappropriately short time, such as 5-10 seconds.  By
manually setting the duration to two minutes, you can allow Outline 4D to automatically estimate the
rest of your script and leave the title sequence alone.
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8.2.8 Shorten

This command reduces the duration of selected events. Select an event, then use either of the following
methods to execute this command:

1. Event Menu - Select Event > Shorten
2. Event Keyboard Shortcut - Press NumPad –

8.2.9 Lengthen

This command increases the duration of selected events. Select an event, then use either of the
following methods to execute this command:

1. Event Menu - Select Event > Lengthen
2. Event Keyboard Shortcut - Press NumPad +
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NOTE: The duration of the parent event also increases w hen you execute this command.

8.2.10 Align Starts/Compact/Move Left

This command appears in the following three states:

1. Align Starts
2. Compact Left
3. Move Left

8.2.11 Align Ends/Compact/Move Right

This command appears in the following three states:

1. Align Ends
2. Compact Right
3. Move Right

8.2.12 Close Gaps

This command provides a manual method for closing gaps between and around selected events.  To
explore automatic methods of keeping gaps from ever appearing, read about the Gravitate Left constraint
and Always Gravitate Left Document Option.  Use any of the following methods to execute this
command:

1. Event Menu - Select Event > Close Gaps
2. Event and Timeline Toolbar - Click the Close Gaps toolbar button
3. Event Keyboard Shortcut - Press Ctrl+NumPad *
4. Event Context Menu - Right-click and select Close Gaps
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Part

IX
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9 Tools Menu

9.1 Create Event Hierarchy...

Create Event Hierarchy lets you quickly create a new event hierarchy (the collection of levels that
contain events).  Start by selecting the Tools > Create Event Hierarchy command"

Enter a name for the hierarchy.  You can always change the name later.

Your new hierarchy will be added to the bottom of your Timeline and Outline windows.  You can move
hierarchy positions in the Event Hierarchies panel of the Document Settings dialog.

A new event type will be automatically created, so you can immediately begin entering events in your
Outline or Timeline.

NOTE:  you can also create events in the Event Hierarchies panel in Document Settings, where there
are more options for naming, arranging, and setting the color of hierarchies.
 

 

9.2 Tracks

This command opens a sub-menu that allows you to insert and delete tracks.  You select Tools >
Tracks to execute this command. Listed below are definitions for each item on the Tracks sub-menu.
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Insert Track   - Select this command to add a new  track to the Track area. You must have a track selected in the Track

area to enable this command. The keyboard shortcut for this command is Ctrl+Enter.

Enable Automatic Connections   - Turns on or off the feature that makes automatic connections to tracks.  Turning off

automatic connections can help you determine w hat manual connections you've made.

Track Sets  - Select this command to display the Track Sets panel of the Document Settings dialog. You must have a

track selected in the Track area to enable this command.

Track Properties  - Select this command to display the Track Properties panel of the Document Settings dialog. You

must have a track selected in the Track area to enable this command.

 

9.3 Spell Checker

Outline 4D introduces an integrated spell checker similar those found in other word processors (in fact,
it’s almost identical to the spell checker used in Movie Magic Screenwriter).

To start the spell checking process, choose what you want to spell, then selecting Tools > Spelling
 (F7):

· No events or text selected.  Outline 4D spell checks the entire document.
· From any point forward.  Click anywhere inside the text of an event, and Outline 4D will check from

that point to the end of the document, then check everything up to that point.
· Selected text.  While editing an event in either Timeline or outline mode, select the text you wish to

check.  When the selected text has been checked, you will be given the option to continue checking
the rest of the document.

· Selected events.  Select any number of events, either in the Timeline or Outline window, and Outline
4D will spell check the text of those events.  When the selected events have been checked, you will
be given the option to continue checking the rest of the document.

When a misspelled word is found, it is presented in the Spelling Dialog:
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Not in dictionary   Show s you the w ord that the spell checker can’t locate.  The w ord may be correctly spelled

but just not in the dictionary.

 

 

Change to   A text f ield that show s w hat the unknow n w ord w ould be changed to if  you pressed the Change

button.  You can also edit this f ield to enter your ow n corrections.

 

 

Suggestions   List of suggested w ords.  The w ords at the top are usually the most likely candidate for being

the correct w ord.

 

 

Ignore   Pressing the Ignore button tells the spell checker to ignore this one occurrence of the unknow n w ord

and to go on to the next w ord.  If  the same w ord is encountered later, you w ill be asked about it again, unless

you press Ignore All.

 

 

Ignore All   Pressing Ignore All tells the spell checker to ignore all occurrences of the unknow n w ord in the

document.  How ever, you w ill be asked about the w ord the next time you run the spell checker.  If  the w ord is

truly permissible, use the Add button.
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Change   Replace the unknow n w ord w ith the suggestion or edited w ord in the Change To f ield.

 

 

Change All   Replace the unknow n w ord and any future occurrences of the unknow n w ord w ith the

suggestion or edited w ord currently in the Change To f ield.

 

 

Add   Add  the unknow n w ord to your custom dictionary.  You w ill no longer be asked about this w ord.

 

 

Suggest   Show  a list of suggestions based on the current edited text in the Change To f ield.

 

 

Help   Get online  help on using the spell checker.

 

 

Options   Bring up the Spell Checker Options Panel.

 

 

Close   Stop checking spelling and close the spell checker w indow .  You can alw ays start the spell checker at

any point if  you w ish to continue checking spelling.

 

 

See Spell Checker Options for information on setting spell check preferences.

 

 

 

9.4 Word Count

Outline 4D provides a new Word Count feature that gives you a count of the words, paragraphs, and
characters (with and without spaces).  You can count the text in the entire document, in selected
events, or in the event you’re editing:
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Count only selected events   - when checked, Word Count will only give you counts for selected
events.

Include event titles   - Titles may be optionally included in the count, too.
 

 

9.5 Estimate Selected Durations

The estimation of durations can either operate automatically as you write, or you can cause durations to
be estimated when you select either of these commands:  Tools > Estimate Selected Durations, or
Tools > Estimate Timeline Durations:

Why not always estimate durations automatically?  

Some writers prefer not to have event durations changing as they’re editing.  Also, the menu commands
give you the ability to test your duration estimation settings with selected events.

If Automatic Durations are enabled, then Estimate Selected Durations will be grayed out, and not
available.

9.6 Estimate Timeline Durations

Estimate Timeline Durations causes the durations of all the eligible events in entire Timeline to be
estimated.  What makes events eligible are the preferences in the Estimate Durations panel of the
Document Settings dialog.

The estimation of durations can also operate automatically as you write.

Why not always estimate durations automatically?  Some writers prefer not to have event durations
changing as they’re editing.  Also, the menu commands  Tools > Estimate Selected Durations, and
Tools > Estimate Timeline Durations) give you the ability to test your duration estimation settings with
selected events.

If Automatic Durations are enabled, then Estimate Timeline Durations will be grayed out, and not
available.
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9.7 Document Settings...

9.7.1 Document Settings Dialog

Document Settings (Tools > Document Settings) are user preferences that apply to the specific Outline 4D document

you're w orking on.  You can use either of the follow ing methods to display this dialog:
1. Tools Menu - Select Tools > Document Settings
2. Keyboard Shortcut - Press F2

Here's an example of one of the Document Settings Dialog's many panels of preferences (you can click on the headings

to go to help for that panel):
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The document Settings Dialog lists panels w hich group the different types of settings.
1. General Settings
2. Timeline Settings
3. Outline Settings
4. Event Hierarchies
5. Title
6. Content
7. Duration
8. Layout
9. Estimate Durations
10.Track Sets
11.Track Properties
12.Paragraph Styles
13.Style Options
14.Units
15.Export to RTF
16.Export to Screenw riter
17.Import

 

Click the Help button to display the online help topic for this panel.

 

Click the OK button to save all changes and close the Document Settings dialog.
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Click the Cancel button to close the Document Settings dialog w ithout saving changes.

 

Click the Apply button to save changes without closing the Document Settings dialog.

 

Click the Revert button to cancel all changes made to the Document Settings dialog.

 

 

9.7.2 General Settings

 

Event titles serve as summaries for event content.  Sometime you have clear ideas for w hat those titles should be, but if

you don't, it is still useful to be able to display titles (or only titles) to get a quick overview  of your project.

If  you don't put your ow n text into a title, you can have Outline 4D automatically display the f irst line of text from the

event's content.  The Appearance of empty event titles setting controls w hether to do this or not, and under w hat

conditions:
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Empty   - If  the title is empty (you haven't typed in any or your ow n text), then display nothing.

Show preview of event contents   - If  the title is empty then display a preview  of the f irst line of the event's content.

In the Outline w indow , clicking in the title w ith preview ed content causes the preview  to be dimmed, so you know  that it's

not text that you typed.  The moment you start typing your ow n title text, the dimmed preview  disappears.

Show preview only if content area is hidden   - This is the default, and quite useful: if  the title is empty, it is

displayed empty, unless the content area is hidden.  In that case, the f irst line of content is preview ed.  This gives you the

flexibility to hid content (especially in the Outline w indow ) and see meaningful titles -- even if you've never f illed in title

text for all your events.

Mark the Preview Content in Empty Event Titles check box if  you w ant the f irst line of event content text to display in

blank event titles. This check box is marked by default.

 

Click the Help button to display the online help topic for this panel.

 

Click the OK button to save all changes and close the Document Settings dialog.

 

Click the Cancel button to close the Document Settings dialog w ithout saving changes.

 

Click the Apply button to save changes without closing the Document Settings dialog.

 

Click the Revert button to cancel all changes made to the Document Settings dialog.
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9.7.3 Timeline Settings

 

This panel sets the maximum duration of a timeline and determines the unit (days, hours, pages, etc.) used to measure the

duration. For example, if  your w riting a screenplay, you might set the maximum length to 120 minutes.  The area of the

Timeline w indow  beyond the maximum w ill be show n in gray.  Each option on this panel is described below :

 

 

Enter a number and select a unit of measurement from the Preferred Panoramic Duration drop-dow n list. The default

is 1 Hour.

 

 

Mark the check box, enter a number, and select a unit of measurement from the Maximum Timeline Duration drop-

dow n list. The unit of measurement must be the same as the one selected in the Minimum Timeline Duration f ield.

 

 

If  you uncheck the Enable Time Constraints checkbox you turn off all time constraint features in Outline 4D (the default is

for Time Constraints to be on).

Why w ould you w ant to do this?  Disabling Time Constraints turns off the Desired Start Time behavior (described below ),

w hich may make positioning of events simpler if  you’re not using the Outline w indow .
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NOTE Turning off all Time Constraints makes Timeline event positioning in Outline 4D behave more like Outline 4D 1.0, but

this is not recommended if you plan to sw itch back and forth betw een the Timeline and Outline w indow s.

 

When new  events are created, they can be created w ith a default constraint.  Select your default constraint from the

combo box (drop dow n list).

 

Not sure w hat to make the default constraint?  If  you're going to be going back and forth betw een the Outline w indow

and the Timeline w indow , the "Sticky" constraint is a good place to begin.  If  you're not using the Outline w indow , and just

creating and moving events around in the Timeline w indow , and you w ant to create gaps betw een events, then try "No

Constraints".

 

 

Always Gravitate Left:  All events gravitate to the left of the timeline.  This eliminates any gaps (empty spaces)

betw een events.  If  you’re w orking primarily in the Outline w indow , and you don’t w ant any gaps betw een events in the

Timeline (printed or on-screen), then Alw ays Gravitate Left is an excellent choice, because it keeps events in the Timeline

together.  Alw ays Gravitate Left is also faster than Movable or Locked for very large documents on slow  machines.

 

Movable: This is the default behavior, w hich allow s you to position events w herever you w ish on the timeline.

Depending on any constraints you apply, events may be pushed around.  Events w ith Gravitate to Ruler and Gravitate to

Parent can also be moved w hen this preference is selected.  Movable is the best option for users w ho w ant to w ork in

both Timeline and Outline w indow s, and still position events anyw here in Timeline.

 

Locked:  Outline 4D makes the strictest interpretation of the constraints you’ve selected.  You may not move events that

have been set to Gravitate to Ruler.

Use Locked if you are positioning events in the Timeline that absolutely must be constrained to specif ic start times.

 

Click the Help button to display the online help topic for this panel.

 

Click the OK button to save all changes and close the Document Settings dialog.

 

Click the Cancel button to close the Document Settings dialog w ithout saving changes.
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Click the Apply button to save changes without closing the Document Settings dialog.

 

Click the Revert button to cancel all changes made to the Document Settings dialog.

 

 

9.7.4 Outline Settings

The Outline Settings are your preferences for controlling the appearance of the Outline w indow  for each document.

Position your mouse pointer over areas of the dialog below  to discover w hat they do:

 

 

Check this option if  you w ant the event’s color to be draw n as the text background.  This is helpful if  1) you’re coloring

events and w ant to see those colors in the Outline w indow s, or 2) you just w ant to see w here the boundaries of the

events are
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Draw s a frame around the boundaries of the event, using the event’s color.  If  the event background color is off and

frames are on, the effect is subtle.

 

NOTE:  If  you like the appearance that all the events f low  together as if  there w ere no individual events, leave both of the

“draw ” preferences unchecked.

 

 Sets how  much indent to apply to each level of your outline.

 

Sets how  much blank space to place betw een events.  Zero means no space, and about 1 inch is the maximum useful

value.  The more you space the events apart, the more separate they’ll appear.

 

Sets how  much space to place betw een the title of an event and its content.

 

The Outline w indow  can be view ed in one of tw o modes: Wrap Text or Fixed Text Width.

Wrap Text.  With the Wrap Text setting selected, the text extends to the w idth of the Outline w indow , regardless if  the

w indow  is w ide or narrow :

Fixed Text Width.  With the Fixed Text Width option selected, you set a f ixed w idth and the outline text w raps to that

size, regardless of the w idth of the Outline w indow .  If  necessary, a horizontal scroll bar appears to allow  you to scroll

right and left:  The Fixed Text Width has an advantage for structured documents, such as screenplays.  These

documents have specif ic f ixed margins that view  and print more naturally w ith the Fixed Text Width option selected:

 

Click the Help button to display the online help topic for this panel.

 

Click the OK button to save all changes and close the Document Settings dialog.

 

Click the Cancel button to close the Document Settings dialog w ithout saving changes.

 

Click the Apply button to save changes without closing the Document Settings dialog.
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Click the Revert button to cancel all changes made to the Document Settings dialog.

 

 

9.7.5 Event Hierarchies Settings

This panel is used to add events to the default tree, create a new  tree, and remove events from an existing tree. The

structure you set in this panel defines the relationships betw een different event types. Each option on this panel is

described below :
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This is a view  of all your hierarchies and the events they contain.  Events that are indented to the same level appear on

the same level in the Timeline w indow ..

 

Click the Create Hierarchy button to insert a new  event hierarchy tree.

 

Click the Create Event Type button to insert a new  event type onto the selected hierarchy tree.

 

Click the Edit Event Type button to go to the Event Title panel.

 

Click the Rename button to go into edit mode on an event name or hierarchy name (same as clicking tw ice on the name).

 

Click the Delete button to delete an event type or entire hierarchy tree.

 

Click the Move Hierarchy Up button to move an entire hierarchy up the tree..

 

Click the Move Hierarchy Down button to move an entire hierarchy dow n the tree..
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Click the Promote button to promote a selected event type.

 

Click the Demote button to demote a selected event type.

 

Click the Color button to display the Color dialog. Select a background color on this dialog to apply to the selected

hierarchy tree. This button is disabled w hen an event type is selected.

 

Click the Help button to display the online help topic for this panel.

 

Click the OK button to save all changes and close the Document Settings dialog.

 

Click the Cancel button to close the Document Settings dialog w ithout saving changes.

 

Click the Apply button to save changes without closing the Document Settings dialog.

 

Click the Revert button to cancel all changes made to the Document Settings dialog.

 

 

9.7.5.1 Title

This panel sets the font type, size, color, and display settings for event title portion of an event type. Each option on this

panel is described below :
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Click the Name drop-dow n list to select an event type.

 

Mark the Show Title check box if  you w ant the event title area of the selected event type. This check box is marked by

default. If  you unmark this check box, the title area for this event type w ill not display in the timeline and the rest of this

panel is disabled.

 

The Default Appearance of Title Text area includes the follow ing options:

Font   - Select a new  font for the event title from the drop-dow n list.

Text Size   - Select a new  font size for the event title from the drop-dow n list.

Text Color   - Click this button to display the Color dialog. Click on a color to use for the event title text, then click the

OK button to return to the Document Settings dialog.

Bold   - Click this button to add/remove bold formatting from the event title.
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Italics   - Click this button to add/remove italics from the event title.

Underline   - Click this button to add/remove underlining from the event title.

All Caps   - Click this button to add/remove CAPITAL LETTERS from the event title.

 

The Automatic Display of Event Type, Title, and Number in Event’s Title Bar area includes the follow ing options:

Enable   - Mark this check box to activate the Automatic Display... area. This check box is marked by default.

Insert Autotext (Drop-down List)   - Select a format from the drop-dow n list to use for all event titles.

Insert Autotext   - Click this button to display a list of autotext strings. Select the <type>, <title>, or <number>

string to add it to an existing autotext format. Use these strings (or your ow n text) to customize one of the default

autotext formats.

Number Events   - Select a numbering system from the drop-dow n list to use for all event titles. Select Within

Parents if  you w ant numbering to restart for each group of events. Select Across Timeline if  you w ant events to

number continuously on each level.

Show Numbers As   - Select a numeric format to use w ith event titles from the drop-dow n list. For example, select

Roman Numerals if  you w ant to use roman numerals for numbering in event titles.

Start w ith number   - This option lets you start your numbering at any point.  Very useful if  you have events w ith

numbers that represent years.  For example, you could set the starting number to 1960 and create ten events to cover

the decadde of the sixties.

Outline-Style Numbering   - Mark this check box to use an outline format for event numbering. This check box is

unmarked by default.

Outline Separator   - If  you marked the Outline-Style Numbering check box, enter the type of number separator

to use. The default separator is a (.) period.

 

Click the Help button to display the online help topic for this panel.

 

Click the OK button to save all changes and close the Document Settings dialog.

 

Click the Cancel button to close the Document Settings dialog w ithout saving changes.

 

Click the Apply button to save changes without closing the Document Settings dialog.



Tools Menu 225

© 2009 Write Brothers Inc.

 

Click the Revert button to cancel all changes made to the Document Settings dialog.

 

 

9.7.6 Content

This panel sets the paragraph styles available for an event type. Each option on this panel is described below :

 

 

Click the Name drop-dow n list and select an event type.

 

Click the Style drop-dow n list and select a new  text style to apply to the event. Click the Edit This Style button if  you

w ant to modify this style in the Paragraph Styles panel.
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Click the Background button to display the Color dialog. Click on the color to display in the background for this event

type, then click the OK button to return to the Document Settings dialog.

 

 

Click the Help button to display the online help topic for this panel.

 

Click the OK button to save all changes and close the Document Settings dialog.

 

Click the Cancel button to close the Document Settings dialog w ithout saving changes.

 

Click the Apply button to save changes without closing the Document Settings dialog.

 

Click the Revert button to cancel all changes made to the Document Settings dialog.

 

 

9.7.7 Duration

This panel sets the minimum and maximum duration of an event type. Each option on this panel is described below :
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Click the Name drop-dow n list and select an event type.

 

The Duration area includes the follow ing options:

Default   - Enter the standard duration to use for the event type and select a unit of measurement from the drop-dow n

list.

Minimum    - Enter the minimum allow able duration for this event type. You cannot resize events of this type below

the duration entered in this f ield.

Maximum    - Mark the check box to activate this f ield, then enter the maximum allow able duration to this event type.

You cannot resize events of this type above the duration entered in this f ield, unless it contains child events that

cause it to exceed the maximum duration. This check box is unmarked by default.

 

Click the Help button to display the online help topic for this panel.
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Click the OK button to save all changes and close the Document Settings dialog.

 

Click the Cancel button to close the Document Settings dialog w ithout saving changes.

 

Click the Apply button to save changes without closing the Document Settings dialog.

 

Click the Revert button to cancel all changes made to the Document Settings dialog.

 

 

9.7.8 Layout

This panel sets the default display settings for an event type. Each option on this panel is described below :
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Click the Name drop-dow n list and select an event type.

 

Mark the When Margins are Enabled, Show  check box to activate this area. This check box is marked by default.

Then enter a number to designate the amount of space required betw een events. Then you should select a unit of

measurement from the drop-dow n list. The default selection is Points.

 

The Adjust Timeline as Necessary to Always Display area includes the follow ing options:

Entire Event Titles   - Mark this check box if  you w ant to display the entire title of each event. This check box is

marked by default. If  you mark this check box, you do not need to mark the At Least... Characters of the Event

Title check box.

The When event contents are visible, adjust timeline to always display area includes the follow ing options:

At Least... of Width   - Mark this check box to activate this f ield. Next you should select a unit of measurement from

the drop-dow n list. Then enter a number to designate the minimum w idth for events. This check box is unmarked by

default, the default unit of measurement is Inches, and the default w idth is 0.0.

 

Click the Help button to display the online help topic for this panel.

 

Click the OK button to save all changes and close the Document Settings dialog.

 

Click the Cancel button to close the Document Settings dialog w ithout saving changes.

 

Click the Apply button to save changes without closing the Document Settings dialog.
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Click the Revert button to cancel all changes made to the Document Settings dialog.

 

 

9.7.9 Estimate Durations

Estimate Durations is a feature that allow s Outline 4D to calculate the durations of events.  Durations affect the displayed

w idth of an event in the Timeline w indow  and Timeline report.  Durations may be calculated manually (Tools > Estimate

Timeline Durations or Tools > Estimate Selected Durations) or automatically (see below ):

 

 

 

The Estimation Rules preferences tell Outline 4D w hat to count and w hat duration it’s w orth.  Each document has only

one estimation rule, but you may change the settings that make up that rule.

 

There are four parts to an estimation rule:
1. NUMBER OF UNITS  This is the amount of w hatever unit you've selected in the next f ield.
2. UNIT  The unit type you w ish to be counted.
3. PER  A factor for the Duration f ield.
4. DURATION  What duration you w ant the estimation converted to (see examples below )

For example, you may w ant to estimate that a single page is made up of 1800 w ords.  That w ould look like this:
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Another common estimation rule is one used for estimating screenplay pages:

 

 

These settings mean that “one page screenplay text equals a duration of one minute”, and that a screenplay page is

composed of 57 lines of text.  These numbers are the accepted standards for feature motion picture scripts.  You can

change the number of lines for a standard screenplay page, if  you w ish to tw eak the estimation.  A generally acceptable

range is 50 to 58 lines per page.

 

TURNING ON AUTOMATIC ESTIMATION

Durations may be calculated manually (Tools > Estimate Timeline Durations or Tools > Estimate Selected

Durations) or automatically.  To enable automatic estimation of events, click on the Enable automatic estimation

checkbox:

 

 

You also have the follow ing tw o choices:

 

ALL EVENTS   All event types in the document w ill have their durations estimated.

 

SPECIFIC EVENT TYPES   You may select the event types and hierarchies you w ish to have automatically estimated.

Click the CUSTOMIZE button then select the desired event types from the standard Level Selector dialog.

 

ADDITIONAL FEATURES

Sometimes it's best to limit the accuracy of the estimations.  For example, it's not helpful if  Outline 4D estimates a duration

that is 30.55432 seconds long.  By selecting the feature below , you can have durations rounded to w hatever interval you

select:

 

 

You have your choice if  you w ish to include Event titles in the calculation of durations.  Generally, screenplays imported

from a screenplay w ord processor such as Movie Magic Screenw riter w ill place the scene headings into the title area of

each scene.  In that case, it is essential to include titles in the estimation of events:

 

 

If  you have placed scene headings in the titles of your scene events, then make sure to set the Include event titles
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checkbox, so they w ill be counted as part of your scene’s estimation.  You can enable this setting for other document

types, too, providing you w ant the event titles to be calculated as part of the event's duration.

 

Click the Help button to display the online help topic for this panel.

 

Click the OK button to save all changes and close the Document Settings dialog.

 

Click the Cancel button to close the Document Settings dialog w ithout saving changes.

 

Click the Apply button to save changes without closing the Document Settings dialog.

 

Click the Revert button to cancel all changes made to the Document Settings dialog.

 

 

9.7.10 Track Sets

This panel is used to create a custom group of tracks from a list of existing tracks. Each option on this panel is described

below :
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Click the Create button to create a new  track set.

 

Click the Duplicate button to make a copy of an existing track set.

 

Click the Add to Track Set button to include a selected track in a track set.

 

Click the Create Track button to add a new  track to the All Track in Documents area.

 

Click the Edit Track button to display the Track Properties panel for a selected track.

 

Click the Delete button to delete a track or entire track set.
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Click the Up button to move a track up one space.

 

Click the Down button to move a track dow n one space.

 

Click the Promote button to move a track up one level.

 

Click the Demote button to move a track dow n one level.

 

 

Click the Help button to display the online help topic for this panel.

 

Click the OK button to save all changes and close the Document Settings dialog.

 

Click the Cancel button to close the Document Settings dialog w ithout saving changes.

 

Click the Apply button to save changes without closing the Document Settings dialog.

 

Click the Revert button to cancel all changes made to the Document Settings dialog.

 

 

9.7.11 Track Properties

This panel sets the color, connection, and export settings for a track or group of tracks selected in the Track area. Each

option on this panel is described below :
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The Track Color area includes the follow ing options:

Text    - Click this button to select a new  text color from the Color dialog. The default text color is black.

Background    - Click this button to select a new  text color from the Color dialog.  For example, select the color red

if you w ant the Romeo track to appear on-screen w ith a red background.  This w ould make it easier to identify this

track w hen you w ork in the Track area. The default background color is w hite.

 

Mark the Enable Automatic Connections check box to activate the automatic track connection feature. This check box

is marked by default.
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The Automatic Connections area includes the follow ing options:

Connect to Events Containing this Track’s Title   - Mark this check box to have Outline 4D connect this track to

all events that contain the title of the track. This check box is unmarked by default.

Connect to Events Containing Any of These   - Mark this check box and enter keyw ords to use for connecting

the track to events. This check box is unmarked by default.

Match by Checking   - Mark a radio button to indicate w hat parts of events to search in for the track title and/or

keyw ords. The In Title and Content radio button is marked by default.

 

Mark the Treat this Track as a Character Name check box if  you w ant the track be converted as a character name if

you export the timeline to Screenw riter. This check box is unmarked by default.

 

Click the Help button to display the online help topic for this panel.

 

Click the OK button to save all changes and close the Document Settings dialog.

 

Click the Cancel button to close the Document Settings dialog w ithout saving changes.

 

Click the Apply button to save changes without closing the Document Settings dialog.

 

Click the Revert button to cancel all changes made to the Document Settings dialog.

 

 

9.7.12 Paragraph Styles

This panel is used to create and format a paragraph style and assign it to event types. Each option on this panel is

described below :
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The Document Styles area displays all of the currently defined paragraph styles.

 

Click the Create button to create a new  paragraph style.

 

Click the Duplicate button to make a copy of a selected paragraph style.
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Click the Copy button to assign the selected paragraph style to the event type selected on the Styles for Event Type

drop-dow n list.

 

Click the Delete button to delete a paragraph style from the Document Styles area.

 

The Styles for Event Type area lists the paragraph styles assigned to the event type selected from the drop-dow n list.

 

The Character Format, Alignment, and Line Spacing area includes the follow ing options:

Bold   - Click this button to add bold formatting to text in the paragraph style.

Italics   - Click this button to add italics to text in the paragraph style.

Underline   - Click this button to add underlining to text in the paragraph style.

All Caps   - Click this button to add CAPITAL LETTERS to text in the paragraph style.

Color   - Click this button to display the Color dialog and select the text color.

Align Left  - Click this button to left justify text in the paragraph style.

Center   - Click this button to center text in the paragraph style.

Align Right   - Click this button to right justify text in the paragraph style.

Justify   - Click this button to fully justify text in the paragraph style.

 

Calls up the Format Paragraph Dialog.  (see below ):
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Alignment  - Also sets the paragraph alignment (Left, Center, Right, Justify).

Indentation   - How  much to indent the paragraph on the left side, the right side, and the f irst line.

Spacing Before, After   - How  much space to place before and after the paragraph.

Line Spacing   - How  much space to put betw een lines inside the paragraph: (Single, 1.5 Lines, Double)

 

Click the Help button to display the online help topic for this panel.

 

Click the OK button to save all changes and close the Document Settings dialog.

 

Click the Cancel button to close the Document Settings dialog w ithout saving changes.

 

Click the Apply button to save changes without closing the Document Settings dialog.

 

Click the Revert button to cancel all changes made to the Document Settings dialog.

 

 

9.7.13 Style Options

This panel tells Outline 4D how  to reduce indentations in events w hen there is not enough room to display all body text.

Each option on this panel is described below :
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The Proportionately Reduce Paragraph Left, Right, and First Line Indentations area includes the follow ing

options:

If Less than   - Enter a number to use for proportionately reducing indentations for events.  The default is 5.0.

are available  - Enter the unit of measurement to use w hen reducing indentations.  The default is Inches.

 

Click the Help button to display the online help topic for this panel.

 

Click the OK button to save all changes and close the Document Settings dialog.

 

Click the Cancel button to close the Document Settings dialog w ithout saving changes.

 

Click the Apply button to save changes without closing the Document Settings dialog.
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Click the Revert button to cancel all changes made to the Document Settings dialog.

 

 

9.7.14 Units

This panel contains the formulas used by Outline 4D to calculate the duration of a timeline.  Each option on this panel is

described below :

 

 

The Units area includes the follow ing options:

Groups   - Lists units of measurement by group. The tw o groups are Paper and Time.

Singular   - Lists units of measurement by name. For example, Page.

Plural   - Lists units of measurement by name. For example, Pages.

Conversions   - Displays the multiple of the most closely related unit of measurement required to equal the new  unit

of measurement.

Minor Tick   - Displays the frequency that you w ant ticks to appear on the ruler in betw een the measurement

marks.

Separator   - Displays the character used as a separator in the unit of measurement. The default is a colon (:).

 

Click the Create button to create a new  unit of measurement.
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Click the Delete button to delete the selected unit of measurement.

 

Click the Help button to display the online help topic for this panel.

 

Click the OK button to save all changes and close the Document Settings dialog.

 

Click the Cancel button to close the Document Settings dialog w ithout saving changes.

 

Click the Apply button to save changes without closing the Document Settings dialog.

 

Click the Revert button to cancel all changes made to the Document Settings dialog.

 

 

9.7.15 Export to RTF

RTF is a standard f ile format that most w ord processing programs understand.  Exporting to RTF provides one (of many)

methods of transferring your w ork from Outline 4D into another program.

The settings below  give you preferences to control some aspects of the RTF export:
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When you export to RTF, you might w ant to include or exclude the title or content of events.  For example, you might w ant

to transfer into MS-Word a list of all your event's titles.  Or, if  you're w riting a book, you might w ant only the content and

none of the titles:

 

 

ALL TEXT   Both event title and event content are exported.

EVENT TITLES   Only event titles are exported.

EVENT CONTENT   Only even content is exported.

 

 

You can choose to add blank lines betw een events during the RTF export.  This can improve readability, especially w hen

including titles.

 

Click the Help button to display the online help topic for this panel.
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Click the OK button to save all changes and close the Document Settings dialog.

 

Click the Cancel button to close the Document Settings dialog w ithout saving changes.

 

Click the Apply button to save changes without closing the Document Settings dialog.

 

Click the Revert button to cancel all changes made to the Document Settings dialog.

 

 

 

9.7.16 Export to Screenwriter

This panel lists the paragraph styles and event types that are ready for export to Screenw riter. Each option on this panel

is described below :
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Select a w riting format from the Document Type drop-dow n list.

 

Select an export format from the Export Paragraph Styles list for each event type.

 

Select an export format from the Export Event Types list for each event type.

 

Click the Help button to display the online help topic for this panel.

 

Click the OK button to save all changes and close the Document Settings dialog.

 

Click the Cancel button to close the Document Settings dialog w ithout saving changes.

 

Click the Apply button to save changes without closing the Document Settings dialog.

 

Click the Revert button to cancel all changes made to the Document Settings dialog.

 

9.7.17 Import

Most users w ill not need to customize the import process w hen importing from Movie Magic Screenw riter, Dramatica Pro,

Writer’s DreamKit, and most outliners that generate Rich Text Format f iles.



Outline 4D246

© 2009 Write Brothers Inc.

There may be times, how ever, w hen you have a very customized document you w ish to import.  The process of

customizing the Import settings is pow erful and f lexible, and not intended for the novice user.

Import settings are accessed from the Import Document Settings panel.  You only need to f iddle w ith these settings if

you’re customizing the import process.  As you can see below , each section has tw o choices: Use Automatic Rules and

Use Custom Rules.   Click here for information on Custom Rules button.

 

 

 

 

SCREENWRITER IMPORT   Controls settings for importing from Movie Magic Screenw riter (2000, 4.x, or 6.x).

 If  Use Automatic Rules is selected, then Outline 4D w ill use its defaults for importing.  

Use Custom Rules allow s you to select specif ic actions for importing events.  Click here for information on

Customize button.
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RTF IMPORT: PARAGRAPH STYLES   Controls settings for importing from an RTF (Rich Text Format) document, using

paragraph styles to control the import process.

 If  Use Automatic Rules is selected, then Outline 4D w ill use its defaults for importing.  

Use Custom Rules allow s you to  press the CUSTOMIZE button to customize the specif ic actions for importing

events.    Click here for information on Customize button.

 

 

RTF IMPORT: OUTLINE LEVELS  Controls settings for importing from an RTF (Rich Text Format), document using RTF

Outline Levels to control the import process.

 If  Use Automatic Rules is selected, then Outline 4D w ill use its defaults for importing.  

Use Custom Rules allow s you to press the CUSTOMIZE button to customize the specif ic actions for importing

events.    Click here for information on Customize button.

 

The Rich Text Format (RTF) permits the assignment of both paragraph styles and levels simultaneously.  You may notice

this in MS-Word, because you can assign different paragraph styles despite the outline level that is seen in Word’s

Outline View .

Because of the possibility of this conflict, w e provide a simple radio button option that tells Outline 4D w hich information

takes precedence:

 

 

Outline level rules override style rules:  If  outline levels are present in the document you’re importing, use them

instead of paragraph styles.

Ignore outline level rules:  Use paragraph style rules, not outline level rules.

 

Click the Help button to display the online help topic for this panel.

 

Click the OK button to save all changes and close the Document Settings dialog.

 

Click the Cancel button to close the Document Settings dialog w ithout saving changes.

 

Click the Apply button to save changes without closing the Document Settings dialog.
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Click the Revert button to cancel all changes made to the Document Settings dialog.

 

9.8 Outline 4D Options...

9.8.1 Outline 4D Options Dialog

This dialog is used to modify the default f ile save, display, and editing settings that apply to all timeline documents.  You

can use either of the follow ing methods to display this dialog:

1. Tools Menu - Select Tools > Outline 4D Options
2.  Keyboard Shortcut - Press F8

Here's an example of one of the Outline 4D Options Dialog's many panels of preferences (you can click on the headings

to go to help for that panel):

 



Tools Menu 249

© 2009 Write Brothers Inc.

 



Outline 4D250

© 2009 Write Brothers Inc.

9.8.2 File

This panel sets the program defaults for saving f iles. Each option on this panel is described below :

 

Mark the Create Backup Files check box if  you w ant Outline 4D to automatically generate a backup f ile w hen you save

a timeline. This check box is unmarked by default.

 

Mark the Save Modified Document Every check box to have Outline 4D remind you regularly to save your timeline. This

check box is marked by default and set to an interval of 15 minutes. If  you mark this check box, specify the “regular

interval” by selecting the number of minutes from the Minutes drop-dow n list.

 

Mark the Scrolling, Scaling, and Other View Changes... check box if  you w ant Outline 4D to save any changes you

make to the display of a timeline using the scroll, scale, panoramic, and other view  commands. This check box is

unmarked by default.
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Click the Help button to display the online help topic for this panel.

 

Click the OK button to save all changes and close the Options dialog.

 

Click the Cancel button to close the Options dialog w ithout saving changes.

 

Click the Apply button to save changes without closing the Options dialog.

 

Click the Revert button to cancel all changes made to the Options dialog.

9.8.3 General

This panel sets the general defaults for the Outline 4D program.   Each option on this panel is described below :
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The Preferred Units of Measurement area includes the follow ing options:

Inches - Click this radio button to enter and display measurements in inches. This is the default selection.

Centimeters - Click this radio button to enter and display measurements in centimeters.

 

Mark the Show Splash Screen at Startup check box if  you w ant to the Outline 4D splash screen to display every  time

you launch the program. This check box is marked by default.

 

Mark the Show Status Bar on the Bottom of the Application Frame Window  check box if  you w ant to display the

Status Bar on the bottom of the Main w indow . This check box is marked by default.

 

Mark the Show a Flyover of the Duration of Events Under the Cursor check box if  you w ant to display a box that

lists the duration and position of events as the cursor passes over them. This check box is marked by default.

 

Levels can have a unique background color to show  w hich levels belong to w hich hierarchies.  When this option is

selected, the background  color of each levels displayed in the Level Selector.  If  not selected, the level selector uses

w hite.

 

Click the Help button to display the online help topic for this panel.

 

Click the OK button to save all changes and close the Options dialog.

 

Click the Cancel button to close the Options dialog w ithout saving changes.

 

Click the Apply button to save changes without closing the Options dialog.

 

Click the Revert button to cancel all changes made to the Options dialog.
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9.8.4 Editing

This panel sets the program defaults for using the NumPad and editing events. Each option on this panel is described

below :

 

 

 

 

 If  Num Lock is ON, then the numerical key pad behaves in the follow ing manner:

 

Always scroll or scale the display  -  Pressing the numbers on the numerical keypad w ill scale or scroll the display

(see numeric keypad shortcuts)

 

Always Enter Numbers - Pressing the numbers on the numerical keypad w ill insert those numbers into events w hile

editing text.

 

Enter Numbers into Text Fields, Otherwise Scroll or Scale - Adds numbers entered on the numerical keypad to

events w hen editing text.   If  an event is not in edit mode, then pressing keys on the keypad w ill cause  the Timeline

w indow  to scroll or scale.
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Mark the Show Warning When a Paste Operation Discards Some Text Formatting check box if  you w ant to have

a Outline 4D confirmation dialog open w henever executing the paste command w ill result in the loss of some type of

text formatting. This check box is marked by default.

 

If  selected, new  events w ill have text inserted into the title that reads "new  <event type>", w here <event type> is the

type of the event just created.  For example, if  this option is selected, and you create a new  Scene event, the title text w ill

read "New  Scene".

 

Click the Help button to display the online help topic for this panel.

 

Click the OK button to save all changes and close the Options dialog.

 

Click the Cancel button to close the Options dialog w ithout saving changes.

 

Click the Apply button to save changes without closing the Options dialog.

 

Click the Revert button to cancel all changes made to the Options dialog.
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9.8.5 Text

 

 

Normally, non-printing characters (tabs, paragraph marks, and spaces) are not visible on-screen.  This option lets you

make some or all of those characters visible on-screen.

 

The Tab Key while editing events option gives you the follow ing choices:

Inserts a Tab Character - Places a tab character into text w hen you press the Tab key.

Rotates Between Paragraph Styles - Sw itches to another paragraph style w hen you press the Tab key. This is

the default selection.

Advances to Next Field or Event - Moves to the next event/text f ield w hen you press the Tab key.

 

 



Outline 4D256

© 2009 Write Brothers Inc.

Use Windows scheme text colors w ill set the color of your text and text background to match w hatever color

scheme you've chosen in your Window s display options.  NOTE that w hile you are in edit mode, text w ill alw ays be black

and selected text w ill alw ays be inverted.

 

 

Some event titles may contain text w hich is automatically generated.  Automatic Text can include the names of the event

type, event numbering, and event  duration, as w ell as other text.

When you edit an event title in the Outline Window , any automatic text is dimmed.  In the follow ing example, the text “sc.”

follow ed by the numbers “90”, “91” and “92” are all automatically generated.  The text “Sc. 91” is dimmed w hile that title is

being edited, to alert you to the fact that you cannot edit that text:

 

 

You’ll notice the dimming of automatic text as you move in and out of editing event titles.  If  you f ind the dimming annoying,

you can turn it off by unchecking this option.

 

Click the Help button to display the online help topic for this panel.

 

Click the OK button to save all changes and close the Options dialog.

 

Click the Cancel button to close the Options dialog w ithout saving changes.

 

Click the Apply button to save changes without closing the Options dialog.

 

Click the Revert button to cancel all changes made to the Options dialog.
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9.8.6 Timeline Window

 

 

In the Timeline w indow , event titles are rotated and displayed inside events w hen they are too narrow  to display their

content text.  The follow ing options control how  titles are rotated:

 

The Event Titles, When Rotated area includes the follow ing options:

 

Automatically   - Events are rotated based on Outline 4D's internal analysis of w hat looks best.

When events are narrower than   - You select how  narrow  events need to be before their titles w ill rotate.

 

Read Upwards - Make rotated text run from the bottom to the top of the event w hen events are displayed vertically.

This is the default selection.

Read Downwards - Make rotated text run from the top to the bottom of the event w hen events are displayed

vertically.

 

NOTE: you can force event titles to alw ays be rotated, never be rotated, or to  rotate automatically for any specif ic

event types.  See the Title panel of Document Settings for more information.
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Switch to Timeline Window  controls w hat happens to the Timeline w indow  scaling w hen you sw itch from w orking on

events in the Outline w indow .

No scaling   - No changes to the previous Timeline scale.

Fit to 2/3rds view    - The events you have selected or are editing are f it into 2/3rds of your Timeline w indow 's

view .

Fit to 2/3rds only if editing   - The events you have selected or are editing are f it into 2/3rds of your Timeline

w indow 's view  ONLY if you are editing the event.

 

Mark the Double-Clicking on an Event Centers and Edits it check box if  you w ant to be able to place an event in edit

mode by double-clicking on it. This check box is marked by default.

 

Mark the Show Watermarks of Event Type Names on Each Level check box if  you w ant the name of each event

type to display in the background of the applicable level in the Event area. This check box is marked by default.

 

Click the 

Help button to display the online help topic for this panel.

 

Click the OK button to save all changes and close the Options dialog.

 

Click the Cancel button to close the Options dialog w ithout saving changes.

 

Click the Apply button to save changes without closing the Options dialog.

 

Click the Revert button to cancel all changes made to the Options dialog.
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9.8.7 Outline Window

 

.

 

Insert a new paragraph:  the default behavior.  If  you press the Enter key w hile editing Outline content, a new

paragraph w ill be inserted.

 

Split the event:  Pressing Enter anyw here in the content or title area of an Outline event w ill split the event at the

insertion point, creating a new  event.

 

Enter at beginning of event inserts before:  If  you are positioned at the beginning of the event’s content, and

press Enter, a new  event is created in front of the current event.

 

Enter at end of content creates new event:  If  you are positioned at the very end of an event and press Enter, a

new  event w ill be created follow ing the event you are editing.
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Merge titles into the content.  With this option selected, titles are merged into the content of events.  If  this option

is off, then titles are deleted and only the content is merged.

 

Merge empty events.  If  selected, this option causes empty events to be merged into content as blank lines.

Helpful if  you use empty events as placeholders for future pieces of your story.  If  this option is off, then empty

events are ignored and effectively deleted.

 

 

Events are selected.  If  the event is selected (but not being edited) then pressing Tab w ill demote (move right) the

event’s outline level and Shift+Tab w ill Promote (move left) the event’s outline level.

 

Editing event titles.  If  the event’s title is being edited, then Tab w ill demote and Shift+Tab w ill Promote.

 

Editing event content.  If  you’re editing the event’s content, then pressing Tab w ill demote and Shift+Tab w ill

Promote.  The follow ing tw o choices further refine this option:

 

Always.  Tab and Shift+Tab w ill demote and promote, no matter w here your insertion point is in the event’s

content.

At the beginning of content.  Tab and Shift+Tab w ill demote and promote only w hen the insertion point is at

the beginning of the event.  This option is an excellent choice if  you w ant Tab to be used for other purposes

w hile editing content, but still w ant to be able to use the key to promote/demote w hen you’ve created new  events

(w hich of course have no content).

 

 

Prompt to create new event levels.  Every document has a user-defined number of event levels.  In the

Outline w indow , these are represented by different levels of indent.

 

Click the Help button to display the online help topic for this panel.

 

Click the OK button to save all changes and close the Options dialog.

 

Click the Cancel button to close the Options dialog w ithout saving changes.

 

Click the Apply button to save changes without closing the Options dialog.
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Click the Revert button to cancel all changes made to the Options dialog.

 

9.8.8 Spelling

The Spell Checker Options panel, located in Tools > Outline 4D Options (F8) lets you control some of the f iner

aspects of the spell checking process, as w ell as maintain your custom dictionary:

 

 

· Ignore single letter words.  When selected, the spell checker ignores single letter w ords.

· Ignore words with numbers.  When selected, the spell checker ignores w ords containing numbers, such as

“Y2K.”

· Ignore words in UPPERCASE.  When selected, the spell checker ignores w ords w ritten in UPPERCASE.

· Always check hidden text.  When selected, text in non-visible events is spell checked..
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· International Dictionaries.  This pop-up menu lets you select a foreign dictionary instead of the default U.S. English

dictionary.  (Foreign dictionaries must be purchased separately from Write Brothers.  Call customer services at: (818)

843-6557 for purchasing information).

· Custom Dictionary.  This is a list of all the w ords you’ve added to your custom dictionary w hile spell checking.  You

may also press the Add button to add w ords from w ithin the options dialog.  To delete w ords from the dictionary,

select them in the list and press the Remove button.

 

Click the Help button to display the online help topic for this panel.

 

Click the OK button to save all changes and close the Options dialog.

 

Click the Cancel button to close the Options dialog w ithout saving changes.

 

Click the Apply button to save changes without closing the Options dialog.
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Click the Revert button to cancel all changes made to the Options dialog.

 

 



Part

X



Window Menu 265

© 2009 Write Brothers Inc.

10 Window Menu

10.1 Tile Horizontally

This command aligns all open documents so that they display on-screen from top to bottom. Select
Window > Tile Horizontally to execute this command.
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10.2 Tile Vertically

This command aligns all open documents so that they display on-screen from left to right. Select
Window > Tile Vertically to execute this command.

10.3 Cascade

This command arranges all open documents so that they overlap each other diagonally. Select
Window > Cascade to execute this command.
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10.4 New Timeline Window

Opens a new Timeline window, which is a view into your open document.  You may have multiple
Timeline and Outline windows open at the same time, viewing the same or multiple documents.

10.5 New Outline Window

Opens a new Outline window, which is a view into your open document.  You may have multiple Timeline
and Outline windows open at the same time, viewing the same or multiple documents.
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11 Help Menu

11.1 Help Topics

Calls up on-line help (this document).  If you press a HELP button, on-line help will move to the
contextually correct help area.

 

11.2 About Outline 4D

Tells you the version and build of your copy of Outline 4D.

 

11.3 Check for Updates...

Connects to the World Wide Web and searches the Outline 4D site for any relevant updates which you
can download for free.
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12 Program Commands

· Menu Commands
· Toolbar Commands
· Keyboard Commands
· Context Menu Commands

12.1 Menu Commands

· File Menu
· Edit Menu
· View Menu
· Format Menu
· Event Menu
· Tools Menu
· Window Menu

12.1.1 File Menu

Use the commands on this menu to open, close, save, export, and print a timeline, and also

to exit the program.

This command displays the Open From Template dialog. The keyboard shortcut for this

command is Ctrl+N.

This command displays the Open dialog. The keyboard shortcut for this command is Ctrl+O.

This command closes the active window after asking if you want to save any changes to

the timeline. The keyboard shortcut for this command is Ctrl+W.

This command closes all windows associated with the active document after asking if you

want to save any changes to the timeline. The keyboard shortcut for this command is 

Ctrl+Shift+W.

This command saves any changes made to the active window without closing it. The

keyboard shortcut for this command is Ctrl+S.

This command displays the Save As dialog. The keyboard shortcut for this command is

Ctrl+Shift+S.

This command displays the Save A Copy dialog.

This command displays the Import Dramatica Story File dialog.
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This command displays the Export dialog.

This command displays the Report Options dialog.

This command displays the Print Setup dialog.

This command displays the Print Preview window.

This command displays the Print dialog. The keyboard shortcut for this command is Ctrl+P.

This command asks if you want to save changes to any modified windows and then closes

the program. The keyboard shortcut for this command is Ctrl+Q.

12.1.2 Edit Menu

Use the commands on this menu to cut, copy, and paste text and events. You can also

access the Find dialog from this menu.

This command cancels the last change made in the active timeline window. The keyboard

shortcut for this command is Ctrl+Z.

This command restores the last action canceled with the Undo command. The keyboard

shortcut for this command is Ctrl+Shift+Z.

This command deletes the selected text or event and places it on the clipboard. The

keyboard shortcut for this command is Ctrl+X.

This command duplicates the selected text or event and places it on the clipboard. The

keyboard shortcut for this command is Ctrl+C.

This command moves the cut/copied text or event from the clipboard to the designated

new location in the document. This command replaces any selected text or events that

already exist in the designated new location. The keyboard shortcut for this command is 

Ctrl+V.

This command deletes the selected text or event. If no text is selected, this command

deletes the character immediately to the right of the cursor. The keyboard shortcut for this

command is Delete.

This command selects all the visible events in the timeline or all the text within an event. This

command does not select hidden events. The keyboard shortcut for this command is Ctrl+A
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.

This command selects the level in the timeline where the cursor is currently placed, where an

event is selected, or on the last point of keyboard focus. The keyboard shortcut for this

command is Ctrl+Shift+A.

This command displays the Find dialog. The keyboard shortcut for this command is Ctrl+F.

Locates the prior occurrence of the designated search string. The keyboard shortcut for this

command is Ctrl+Shift+G.

Locates the next occurrence of the designated search string. The keyboard shortcut for this

command is Ctrl+G.

This command displays the Find and Replace dialog. The keyboard shortcut for this

command is Ctrl+H.

Replaces the prior occurrence with the new string of characters. The keyboard shortcut for

this command is Ctrl+Shift+J.

Replaces the next occurrence with the new string of characters. The keyboard shortcut for

this command is Ctrl+J.

12.1.3 View Menu

Use the commands on this menu to adjust how a timeline displays and to select what

toolbars display on the Main window.

This command reduces the size of a timeline so that all events display on-screen. Selecting

this command again returns the timeline to its original size. The keyboard shortcut for this

command is Ctrl+1 or Ctrl+NumPad 5.

This command scales a selected event or group of events to fit on-screen. The keyboard

shortcut for this command is Ctrl+2.

This command scales a selected event or group of events to fit in two-thirds of the screen.

The keyboard shortcut for this command is NumPad 5.

This command centers a selected event or group of events in the timeline. The keyboard

shortcut for this command is Ctrl+3.
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This command opens a sub-menu that allows you to scroll left, right, up, and down in the

timeline.

This command opens a sub-menu that allows you to adjust the horizontal/vertical scale

and zoom level in your timeline.

This command opens a sub-menu that allows you to adjust the appearance of your timeline

in relation to the ruler.

This command opens a sub-menu that allows you to adjust tracking, control, and event

display options.

This command divides your timeline horizontally into two separate views. This option allows

you to view different portions of the same timeline. Select this command again to restore

the timeline to one view. The keyboard shortcut for this command is F3.

This command divides your timeline vertically into two separate views. This option allows

you to view different portions of the same timeline. Select this command again to restore

the timeline to one view. The keyboard shortcut for this command is F4.

This command opens a sub-menu that allows you to designate which toolbars appear in

the Main window.

12.1.4 Format Menu

Use the commands on this menu to customize the appearance of text in an event.

This command displays the Font dialog. Use this dialog to apply a new font, font style, and

font size to selected text.

This command displays a sub-menu that allows you to select a paragraph style to apply to 

all the text in an event. There must be more than one paragraph style assigned to the event

type in the Paragraph Styles panel of the Document Settings dialog to use this command.

This command applies the next available paragraph style to all the text in an event. There

must be more than one paragraph style assigned to the event type in the Paragraph Styles

panel of the Document Settings dialog to use this command. The keyboard shortcut for this

command is Ctrl+\.

This command displays the Color dialog. Use this dialog to select a color to apply to the

selected text.



Program Commands 275

© 2009 Write Brothers Inc.

This command adds/removes bold formatting for text selected in an event. The keyboard

shortcut for this command is Ctrl+B.

This command adds/removes italic formatting for text selected in an event. The keyboard

shortcut for this command is Ctrl+I.

This command adds/removes underline formatting for text selected in an event. The

keyboard shortcut for this command is Ctrl+U.

12.1.5 Event Menu

Use the commands on this menu to insert new events, edit existing events, and adjust the

placement of events.

This command displays the Selection Properties toolbar with the Duration field selected. The

keyboard shortcut for this command is Ctrl+D.

This command puts the selected event into edit mode. The keyboard shortcut for this

command is Ctrl+E.

This command puts the selected event into edit mode and fits the event on-screen in two-

thirds view. The keyboard shortcut for this command is Ctrl+M.

This command adds a new event to the immediate left of the selected event. The Event

menu always displays the name of the event type currently selected in the document. The

keyboard shortcut for this command is Ctrl+Shift+Enter.

This command adds a new event to the immediate right of the selected event. The Event

menu always displays the name of the event type currently selected in the document. The

keyboard shortcut for this command is Ctrl+Enter.

This command reduces the duration of selected events. The keyboard shortcut for this

command is NumPad -.

This command increases the duration of selected events. The keyboard shortcut for this

command is NumPad +.

This command appears in the following three states:

Align Starts - Closes any gap to the left of the selected parent and child.

Compact Left - Closes any gap to the left of the selected group of events.

Move Left - Closes any gap to the left of a selected event.
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The keyboard shortcut for this command is Ctrl+[.

This command appears in the following three states:

Align Ends - Closes any gap to the right of the selected parent and child.

Compact Right - Closes any gap to the right of the selected group of events.

Move Right - Closes any gap to the right of a selected event.

The keyboard shortcut for this command is Ctrl+].

This command closes gaps between and around selected events. The keyboard shortcut for

this command is Ctrl+NumPad *.

12.1.6 Tools Menu

Use the commands on this menu to insert, remove, and organize tracks, as well as to

access the Options and Document Settings dialogs.

This command opens a sub-menu that allows you to insert/delete tracks, automate track

connections, and access the Track Sets and Track Properties panels of the Document

Settings dialog.

This command displays the Document Settings dialog. The keyboard shortcut for this

command is F2.

This command displays the Options dialog. The keyboard shortcut for this command is F8.

12.1.7 Window Menu

Use the commands on this menu to organize multiple documents.

This command aligns all open windows so that they display on-screen from top to bottom.

This command aligns all open windows so that they display on-screen from left to right.

This command arranges all open windows so that they overlap each other diagonally.

12.2 Toolbar Commands

· File and Editing
· Timeline Tools
· View
· Event and Timeline
· Text Format
· Track
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· Horizontal Scale
· Vertical Scale
· Panoramic Button
· Selection Properties

12.2.1 File and Editing

Use this toolbar to create, modify, save, export, and print documents. Click a button to display the
applicable help topic.

 

 

The New  button displays the Open From Template dialog. The keyboard shortcut for this command is Ctrl+N.

 

The Open button displays the Open dialog. The keyboard shortcut for this command is Ctrl+O.

 

The Save button sav es any changes made to the activ e document without closing it. The keyboard shortcut

for this command is Ctrl+S.

 

If you have Mov ie Magic Screenwriter installed on your computer, the Export to Screenwriter button conv erts

the activ e file into a Screenwriter format and opens it in Screenwriter.

If you do not  have Mov ie Magic Screenwriter installed on your computer, prompts for a file name and sav es

the activ e file in Screenwriter format.

 

The Cut button deletes the selected text or ev ent and places it on the clipboard. The keyboard shortcut for

this command is Ctrl+X.

 

The Copy button duplicates the selected text or ev ent and places it on the clipboard. The keyboard

shortcut for this command is Ctrl+C.
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The Paste button mov es the cut/copied text or ev ent from the clipboard to the designated new location in

the document. This command replaces any selected text or ev ent that already exist in the designated new

location. The keyboard shortcut for this command is Ctrl+V.

 

The Print button displays the Print  dialog. The keyboard shortcut for this command is Ctrl+P.

 

The Undo button cancels the last change made in the activ e timeline document. The keyboard shortcut for

this command is Ctrl+Z.

 

The Redo button restores the last action you canceled with the Undo button. The keyboard shortcut for this

command is Ctrl+Shift+Z.

 

The Find button displays the Find dialog. The keyboard shortcut for this command is Ctrl+F.

 

The Find Next button locates the next occurrence of the designated search string. The keyboard shortcut for

this command is Ctrl+G.

 

The Help button displays the Outline 4D online help. The keyboard shortcut for this command is F1.

 

12.2.2 Timeline Tools

Use this toolbar to select events, connect events to track elements, and adjust how the

timeline displays. Click a button to display the applicable help topic.

The Selection tool selects events and text within events, moves events, and selects toolbar
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and menu items. The keyboard shortcut for this command is A.

The Connection tool connects events with categories in the Track area and turns

connections on and off. The keyboard shortcut for this command is T.

The Group Selection tool selects multiple events at the same time. This tool is used

specifically for selecting event(s). You cannot move events or select toolbar or menu items

with this tool. The keyboard shortcut for this command is S.

The Zoom tool adjusts the magnification (scale) of your timeline. Click the left mouse button

to zoom in, the right mouse button to zoom out, or click and drag to create a box and

release the left mouse button to zoom in on the box. The keyboard shortcut for this

command is Z.

The Creation tool adds new events to your timeline. This tool allows you to quickly insert and

create durations for new events. The keyboard shortcut for this command is C.

The Scroll tool “grabs” the timeline and scrolls in any direction. The keyboard shortcut for this

command is Space.

12.2.3 View

Use this toolbar to adjust the display of events and track lines. Click a button to display the

applicable help topic.

The Show All Events button expands any collapsed or hidden event levels in your timeline so

that all levels display. This button also displays all the tracks so that any events dimmed or

hidden due to their track connection become fully visible.

The Enable Event Hiding button enables or disables event hiding. Allows you to use the

Level Selector to hide event levels and the Track Status buttons to hide events. The

keyboard shortcut for this command is Ctrl+6.

The Toggle Connection Lines button displays connection lines between events and tracks in

the Track area. The keyboard shortcut for this command is Ctrl+7.

The Toggle Connection Labels button displays connection labels for connection points in

the Track area. The keyboard shortcut for this command is Ctrl+8.
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12.2.4 Event and Timeline

Use this toolbar to adjust and organize events in the Event area. Click a button to display

the applicable help topic.

The Center and Edit button puts the selected event into edit mode and fits the event on-

screen in two-thirds view. The keyboard shortcut for this command is Ctrl+M.

The Insert Before button adds a new event to the immediate left of the selected event. The

keyboard shortcut for this command is Ctrl+Shift+Enter.

The Insert After button adds a new event to the immediate right of the selected event. The

keyboard shortcut for this command is Ctrl+Enter.

The Event Type drop-down list displays the event type currently selected. If event(s) are

selected on a level that allows multiple event types, choosing an event type changes all

events on that level to the selected type. Use this drop-down list to see what kind of event

will be inserted and to change an existing event. This drop-down list is disabled unless the

event level supports more than one event type.

This button functions as follows:

Align Starts - Closes any gap to the left of the selected parent and child events.

Compact Left - Closes any gap to the left of the selected group of events.

Move Left - Closes any gap to the left of a selected event.

The keyboard shortcut for this command is Ctrl+[.

This button functions as follows:

Align Ends - Closes any gap to the right of the selected parent and child events.

Compact Right - Closes any gap to the right of the selected group of events.

Move Right - Closes any gap to the right of a selected event.

The keyboard shortcut for this command is Ctrl+].

The Close Gaps button eliminates gaps between and around selected events. The keyboard

shortcut for this command is Ctrl+NumPad *.

12.2.5 Text Format

Use this toolbar to customize the appearance and alignment of text. Click a button to

display the applicable help topic.
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The Paragraph Style drop-down list assigns a paragraph style to selected text.

The Font drop-down list assigns a font to selected text.

The Font Size drop-down list assigns a font size to selected text.

The Color drop-down list assigns a color to selected text.

The Bold button adds/removes bold formatting for text selected in an event. The words

“melancholy Romeo” are bolded in the following example:

“A melancholy Romeo enters and is questioned by his cousin Benvolio, who learns that the

cause of Romeo's sadness is unrequited love.”

The keyboard shortcut for this command is Ctrl+B.

The Italic button adds/removes italic formatting for text selected in an event. The words

“melancholy Romeo” are italicized in the following example:

“A melancholy Romeo enters and is questioned by his cousin Benvolio, who learns that the

cause of Romeo's sadness is unrequited love.”

The keyboard shortcut for this command is Ctrl+I.

The Underline button adds/removes underline formatting for text selected in an event. The

words “melancholy Romeo” are underlined in the following example:

“A melancholy Romeo enters and is questioned by his cousin Benvolio, who learns that the

cause of Romeo's sadness is unrequited love.”

The keyboard shortcut for this command is Ctrl+U.

The Align Left button formats selected text so that it is left justified as shown in the following

example:

“A melancholy Romeo enters and is questioned by his cousin Benvolio, who learns that the

cause of Romeo's sadness is unrequited love.”

The Center button formats selected text so that it is centered as shown in the following

example:

“A melancholy Romeo enters and is questioned by his cousin Benvolio, who learns that the

cause of Romeo's sadness is unrequited love.”
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The Align Right button formats selected text so that it is right justified as shown in the

following example:

“A melancholy Romeo enters and is questioned by his cousin Benvolio, who learns that the

cause of Romeo's sadness is unrequited love.”

The Justify button formats selected text so that it is fully justified as shown in the following

example:

“A melancholy Romeo enters and is questioned by his cousin Benvolio, who learns that the

cause of Romeo's sadness is unrequited love.”

12.2.6 Track

Use this toolbar to select icons on this toolbar to view and organize element tracking.

The Track Sets button displays the Track Sets panel of the Document Settings dialog. Use this

panel to create track groupings to use with your timeline.

The Insert Track button adds tracks to the list in the Track Selector area. The keyboard

shortcut for this command is Ctrl+Enter.

The Remove Track button removes the selected track from the Track Selector area. The

keyboard shortcut for this command is Delete.

The Toggle Track Area button displays/hides the Track area.

12.2.7 Horizontal Scale

The Set Horizontal Scale toolbar adjusts the width of a timeline.
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12.2.8 Vertical Scale

The Set Vertical Scale toolbar adjusts the height of a timeline.

12.2.9 Panoramic Button

The Panoramic button displays the entire timeline on-screen. The keyboard shortcut for this

command is Ctrl+1 or Ctrl+NumPad 5.

12.2.10 Selection Properties

Use this toolbar to adjust the position and duration of an event.

The Starting Point field lists the starting point on the timeline for the selected event. Enter a

new number to change the starting point of the selected event.

The Ending Point field lists the ending point on the timeline for the selected event. Enter a

new number to change the ending point of the selected event.

The Duration field lists the total duration on the timeline for the selected event. Enter a new

number to change the duration of the selected event.

The Unit of Measurement field lists the unit of measurement being used to determine the

duration of the selected event. You can select a new measurement unit from the drop-

down list.

12.3 Keyboard Commands

· Edit Shortcuts
· Event Shortcuts
· File Shortcuts
· Format Shortcuts
· Text Shortcuts
· Timeline Tools Shortcuts
· View Shortcuts
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12.3.1 Edit Shortcuts

Clear

Press Delete to remove the selected text or event. If no text is selected, this command

deletes the character immediately to the right of the cursor.

Copy

Press Ctrl+C to duplicate the selected text or event and place it on the clipboard.

Cut

Press Ctrl+X to delete the selected text or event and place it on the clipboard.

Find

Press Ctrl+F to display the Find dialog.

Find Next

Press Ctrl+G to locate the next occurrence of the designated search string.

Find Previous

Press Ctrl+Shift+G to locate the prior occurrence of the designated search string.

Paste

Press Ctrl+V to move the cut/copied text or event from the clipboard to the designated

new location in the document. This command replaces any selected text or events that

already exist in the designated new location.

TIP: If you have multiple events selected, press Ctrl+Shift+V to eliminate spacing between

the events when pasted from the clipboard to the new location in your document.

Redo

Press Ctrl+Shift+Z to restore the last action canceled with the Undo command.

Replace

Press Ctrl+H to display the Find and Replace dialog.

Replace Next

Press Ctrl+J to replace the next occurrence with the new string of characters.

Replace Previous

Press Ctrl+Shift+J to replace the previous occurrence with the new string of characters.

Select All

Press Ctrl+A to select all the visible events in the timeline or all the text within an event. This

command does not select hidden events.

Select Current Level

Press Ctrl+Shift+A to select the level in the timeline where the cursor is currently placed,

where an event is selected, or on the last point of keyboard focus.

Undo

Press Ctrl+Z to cancel the last change made in the active timeline window.
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12.3.2 Event Shortcuts

Center and Edit

Press Ctrl+M to put the selected event into edit mode and fit the event on-screen in two-

thirds view.

Close Gaps

Press Ctrl+NumPad * to close gaps between and around selected events.

Edit Selection

Press Ctrl+E to put the selected event into edit mode.

Go to Beginning of Level

Press Home to display the first event on the selected event level.

Go to End of Level

Press End to display the last event on the selected event level.

Insert Event After

Press Ctrl+Enter to add a new event to the immediate right of the selected event.

Insert Event Before

Press Ctrl+Shift+Enter to add a new event to the immediate left of the selected event.

Lengthen

Press NumPad + to increase the duration of selected events.

Move One Event Down

Press the Down Arrow to move one event down from the selected event.

Move One Event Down and Switch to Edit Mode

Press Alt+Down Arrow to move one event down from the selected event and place the

event in edit mode.

Move One Event to the Left

Press the Left Arrow to move one event left from the selected event.

Move One Event to the Left and Switch to Edit Mode

Press Alt+Left Arrow to move one event left from the selected event and place the event in

edit mode.

Move One Event Right

Press the Right Arrow to move one event right from the selected event.

Move One Event to the Right and Switch to Edit Mode

Press Alt+Right Arrow to move one event right from the selected event and place the event

in edit mode.

Move One Event Up

Press the Up Arrow to move one event up from the selected event.

Move One Event Up and Switch to Edit Mode

Press Alt+Up Arrow to move one event up from the selected event and place the event in

edit mode.
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Move One Screen Left

Press Page Up to display events to the left of the currently displayed events.

Move One Screen Right

Press Page Down to display events to the right of the currently displayed events.

Select Parent and All Child Events

Press Shift and click the Mouse to select a parent event and all its children.

Set Event Duration

Press Ctrl+D to display the Selection Properties toolbar with the Duration field selected.

Shorten

Press NumPad - to reduce the duration of selected events.

Toggle Event Selection State

Press Ctrl and click the Mouse to switch between selection states for an event.

Toggle Parent and Child Event Selection State

Press Ctrl+Shift and click the Mouse to switch between selection states for an event and all

its children.

12.3.3 File Shortcuts

Close Document

Press Ctrl+Shift+W to close all windows associated with the active document after asking if

you want to save any changes to the timeline.

Close Window

Press Ctrl+W to close the active window after asking if you want to save any changes to the

timeline.

Document Settings Dialog

Press F2 to display the Document Settings dialog.

Exit

Press Ctrl+Q to save changes to any modified windows and close the program.

Help Topics

Press F1 to display the Outline 4D online help.

New

Press Ctrl+N to display the Open From Template dialog.

Open

Press Ctrl+O to display the Open dialog.

Print

Press Ctrl+P to display the Print dialog.

Options

Press F8 to display the Options dialog.

Save
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Press Ctrl+S to save any changes made to the active window without closing it.

Save As

Press Ctrl+Shift+S to display the Save As dialog.

12.3.4 Format Shortcuts

Bold

Press Ctrl+B to add/remove bold formatting for text selected in an event.

Italic

Press Ctrl+I to add/remove italic formatting for text selected in an event.

Next Paragraph Style

Press Ctrl+\ to apply the next available paragraph style to all the text in an event. There

must be more than one paragraph style assigned to the event type in the Paragraph Styles

panel of the Document Settings dialog to use this command.

Underline

Press Ctrl+U to add/remove underline formatting for text selected in an event.

12.3.5 Text Shortcuts

Beginning of Current Line

Press Home to move the cursor to the beginning of the current row of text.

Beginning of Current or Previous Line

Press Ctrl+Up Arrow to move the cursor to the beginning of the current or previous row of

text.

Beginning of Event

Press Ctrl+Home to move the cursor to the beginning of the first row of text.

Beginning of Next Line

Press Ctrl+Down Arrow to move the cursor to the beginning of the next row of text.

Beginning of Next Word

Press Ctrl+Right Arrow to move the cursor to the beginning of the next word.

Beginning of Previous Word

Press Ctrl+Left Arrow to move the cursor to the beginning of the current or previous word.

Delete Next Character

Press Delete to remove the character to the immediate right of the cursor.

Delete Previous Character

Press Backspace to remove the character to the immediate left of the cursor.

End of Current Line

Press End to move the cursor to the end of the current row of text.

End of Event

Press Ctrl+End to move the cursor to the end of the last row of text.
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Exit Edit Mode

Press Escape to take a selected event out of edit mode.

Insert Line

Press Enter to start a new line.

Insert Tab

Press Tab to rotate between paragraph styles. The function of the Tab key can be changed

in the Editing Panel of the Options dialog.

Move One Character to the Left

Press the Left Arrow to move the cursor one character to the left.

Move One Character to the Right

Press the Right Arrow to move the cursor one character to the right.

Move Down One Line

Press the Down Arrow to move the cursor down one row.

Move Down One Screen

Press Page Down to display the events below the displayed events.

Move Up One Line

Press the Up Arrow to move the cursor up one row.

Move Up One Screen

Press Page Up to display the events above the displayed events.

Select All Text in Event

Press Ctrl+A to select all the text in the selected event.

Select to Beginning of Current Line

Press Shift+Home to select all text on the current line to the left of the cursor.

Select to Beginning of Event

Press Ctrl+Shift+Home to select all text to the left of the cursor and all rows of text above the

cursor.

Select to Beginning of Next Word

Press Ctrl+Shift+Right Arrow to select all the characters to the right of the cursor up to the

start of the next word.

Select to Beginning of Previous Word

Press Ctrl+Shift+Left Arrow to select all the characters to the left of the cursor up to the first

character of the word.

Select to End of Current Line

Press Shift+End to select all text on the current line to the right of the cursor.

Select to End of Event

Press Ctrl+Shift+End to select all text to the right of the cursor and all rows of text below the

cursor.
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12.3.6 Timeline Tools Shortcuts

Connection Tool

Press T to activate the event/track connection tool.

Creation Tool

Press C to activate the event creation tool.

Group Selection Tool

Press S to activate the multiple event selection tool.

Scroll Tool

Press the Space Bar to activate the timeline scrolling tool.

Selection Tool

Press A to activate the (default) event and text selection tool.

Zoom Tool

Press Z to activate the timeline scaling tool.

12.3.7 View Shortcuts

Add Horizontal Split

Press F3 to split a timeline horizontally.

Add Vertical Split

Press F4 to split a timeline vertically.

Center

Press Ctrl+3 to center the selected event on-screen.

Enable Event Hiding

Press Ctrl+6 to allow event levels to be hidden from view.

Expand Horizontal

Press Ctrl+NumPad 6 to increase the horizontal scale of a timeline without affecting the

vertical scale.

Expand Vertical

Press Ctrl+NumPad 2 to increase the vertical scale of a timeline without affecting the

horizontal scale.

Fit to 2/3rds View

Press NumPad 5 to focus two-thirds of the screen on the selected event.

Fit to View

Press Ctrl+2 to fit the selected event to view on-screen.

Panorama

Press Ctrl+1 or Ctrl+NumPad 5 to display the entire timeline on-screen.

Scroll Down

Press NumPad 2 to scroll one “click” down.

Scroll Left
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Press NumPad 4 to scroll one “click” left.

Scroll Right

Press NumPad 6 to scroll one “click” right.

Scroll Up

Press NumPad 8 to scroll one “click” up.

Show Connection Labels

Press Ctrl+8 to display labels next to track points in the Track area.

Show Connection Lines

Press Ctrl+7 to display lines running between events and their track connections.

Show Control Area

Press Ctrl+R to display the Level Selector area of the Timeline window.

Show Margins Between Events

Press Ctrl+0 to display small gaps between events instead of a thin line.

Show Track Area

Press Ctrl+T to display the Track area of the Timeline window.

Show Tracks and Controls

Press Ctrl+5 to display all areas of the Timeline window.

Shrink Horizontal

Press Ctrl+NumPad 4 to decrease the horizontal scale of a timeline without affecting the

vertical scale.

Shrink Vertical

Press Ctrl+NumPad 8 to decrease the vertical scale of a timeline without affecting the

horizontal scale.

Zoom In

Press Ctrl+NumPad 3 to increase the magnification of a timeline.

Zoom Out

Press Ctrl+NumPad 7 to decrease the magnification of a timeline.

12.4 Context Menu Commands

· Event Context Menu
· Event Level Context Menu
· Level Display Context Menu
· Level Selector Context Menu
· Not Connected Context Menu
· Ruler Context Menu
· Text Context Menu
· Timeline Context Menu
· Track Display Context Menu
· Track Selector Context Menu
· Track Status Context Menu
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12.4.1 Event Context Menu

Use the commands on this menu to modify display settings for a selected event. An event

must be selected to right-click and display this context menu.

Deletes the selected event and places it on the clipboard.

Duplicates the selected event and places it on the clipboard.

Moves the cut/copied event from the clipboard to the designated new location.

Selects the level in the timeline where the cursor is currently placed.

Selects all the visible events in the timeline. This command does not select hidden events.

Puts the selected event into edit mode and fits the event on-screen in two-thirds view.

Scales a selected event or group of events to fit on-screen.

Scales a selected event or group of events to fit in two-thirds of the screen.

Adds a new event to the immediate left of the insertion cursor. The Event context menu

always displays the name of the event type currently selected in the document.

Adds a new event to the immediate right of the insertion cursor. The Event context menu

always displays the name of the event type currently selected in the document.

Closes gaps to the left of a selected event.

Closes gaps to the right of a selected event.

Closes gaps between and around selected events.

12.4.2 Event Level Context Menu

Use the options on this menu to adjust the layout of an event level. The cursor must be on

an event type to right-click and display this context menu.

Moves the cut/copied event from the clipboard to the designated new location.
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Selects the level in the timeline where the cursor is currently placed.

Selects all the visible events in the timeline. This command does not select hidden events.

Adds a new event to the immediate left of the insertion cursor. The Event Level context

menu always displays the name of the event type currently selected in the document.

Adds a new event to the immediate right of the insertion cursor. The Event Level context

menu always displays the name of the event type currently selected in the document.

Closes gaps between and around selected events.

Reduces the size of a timeline so that all events display on-screen. Selecting this command

again returns the timeline to its original size.

Displays the General panel of the Options dialog. The items in this panel set the program

defaults for displaying events, watermarks, the status bar, and flyovers.

Displays any events hidden due to their track status.

Displays connection lines between tracks and events. Selecting this command again hides

connection lines. This option is only available when the Track area is displayed.

12.4.3 Level Display Context Menu

Use the commands on this menu to collapse and expand event levels. The cursor must be

on the Level Bar to right-click and display this context menu.

Hides or displays the event type level to the right of the cursor.

Hides the content area of events on all levels.

Displays the content area of events on all levels.

12.4.4 Level Selector Context Menu

Use the options on this menu to display, dim, hide, collapse, expand, and select event

levels. The cursor must be on an event level in the Level Selector to right-click and display

this context menu.
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Displays the selected event level (if it is currently dimmed or hidden).

Dims the selected event level.

Hides the selected event level.

Hides or displays the event type level to the right of the cursor.

Selects the level in the timeline where the cursor is currently placed.

12.4.5 Not Connected Context Menu

Use the commands on this menu to add a new track and display the Track Sets panel of

the Document Settings dialog. The cursor must be on the Not Connected row to right-click

and display this context menu.

Adds a new track in the Track area.

Displays the Track Sets panel of the Document Settings dialog. Use this panel to create and

modify track sets.

12.4.6 Ruler Context Menu

Use the commands on this menu to adjust the display settings for a timeline. The cursor must

be on the Ruler (or Set Ruler Type button) to right-click and display this context menu.

Displays the timeline with small gaps between events instead of the (default) thin line.

Keeps the duration of event types from being reduced past the minimum size set in the 

Document Settings dialog.

Displays all events with the minimum sizes designated in the Document Settings dialog,

regardless of the actual duration of each event. When this option is selected, you cannot

adjust the horizontal scale of your timeline.

Select to use Paper as the unit of measurement category for the ruler.

Select to use Time as the unit of measurement category for the ruler.
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12.4.7 Text Context Menu

Use this menu to edit the text in an event. An event must be selected and in edit mode to

right-click and display this context menu.

Deletes the selected text and places it on the clipboard.

Duplicates the selected text and places it on the clipboard.

Moves the cut/copied text from the clipboard to the designated new location. This

command replaces any selected text in the designated new location.

Selects all the text within an event.

Adds bold formatting to selected text.

Adds italic formatting to selected text.

Adds underlining to selected text.

 

 Highlight

Adds highlighting to selected text.

 
HYPERLINK
 Adds hyperlink to selected text.

STRIKETHROUGH
 Adds strikethrough to selected text.

FONT

Displays the Font dialog. Use this dialog to select a font, font style, and font size for selected

text.

Displays the Color dialog. Use this dialog to select a color for selected text.

12.4.8 Timeline Context Menu

Use the options on this menu to modify display settings in the Event area. The cursor must be

over a blank part of the Event area (i.e., not over an event or event type) to right-click and

display this context menu.
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Reduces the size of a timeline so that all events display on-screen. Selecting this command

again returns the timeline to its original size.

Displays the General panel of the Options dialog. The items in this panel set the program

defaults for displaying events, watermarks, the status bar, and flyovers.

Displays any events hidden due to their track status.

Displays connection lines between tracks and events. Selecting this command again hides

connection lines. This option is only available when the Track area is displayed.

12.4.9 Track Display Context Menu

Use this menu to edit tracks and adjust the display of tracks. A track must be selected in the

Track Display area to right-click and display this context menu.

Displays all events connected to the track. This returns the Show Connected Events button to

the normal position.

Displays all events that contain the tracks marked with the Show Events Connected to All "+"

Tracks button.

Dims the track and all connected events. The Show Connected Events button turns into a

Dim Connected Events button.

Hides the track and all connected events. The Show Connected Events button turns into a

Hide Connected Events button.

Keeps the track and all connected events visible. The Show Connected Events button turns

into a Don’t Affect Visibility button.

Displays all tracks and connected events normally.

Dims all tracks and connected events.

Hides all tracks and connected events.

Activates the hide function. This option must be activated to use the Hide command.
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Displays connection lines between tracks and events.

Adds a new track in the Track area.

Adds a new track in the Track area.

Removes the selected track from the Track area.

Displays the Track Sets panel of the Document Settings dialog. Use this panel to create and

modify track sets.

Activates Outline 4D’s automated track connection feature.

Automatically connects all events containing the title of track to that track.

Activates Outline 4D’s automated track connection feature.

Automatically connects all events containing the title of track to that track.

Displays the Track Properties panel of the Document Settings dialog. Use this panel to edit

the color, connection, and export settings of a track.

12.4.10 Track Selector Context Menu

Use this menu to insert and delete tracks and to display the Track Sets and Track Properties

panels of the Document Settings dialog. A track must be selected in the Track Selector area

to right-click and display this context menu.

Adds a new track in the Track area.

Removes the selected track from the Track area.

Displays the Track Sets panel of the Document Settings dialog. Use this panel to create and

modify track sets.

Activates Outline 4D’s automated track connection feature.

Automatically connects all events containing the title of track to that track.
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Activates Outline 4D’s automated track connection feature.

Automatically connects all events containing the title of track to that track.

Displays the Track Properties panel of the Document Settings dialog. Use this panel to edit

the color, connection, and export settings of a track.

12.4.11 Track Status Context Menu

Use this menu to adjust the display of tracks. A track must be selected in the Track Status

area to right-click and display this context menu.

Displays all events connected to the track. This returns the Show Connected Events button to

the normal position.

Displays all events that contain the tracks marked with the Show Events Connected to All

“+” Tracks button.

Dims the track and all connected events. The Show Connected Events button turns into a

Dim Connected Events button.

Hides the track and all connected events. The Show Connected Events button turns into a

Hide Connected Events button.

Keeps the track and all connected events visible. The Show Connected Events button turns

into a Don’t Affect Visibility button.

Displays all tracks and connected events normally.

Dims all tracks and connected events.

Hides all tracks and connected events.

Activates the hide function. This option must be activated to use the Hide command.
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13 Video Tutorials

· Video Tutorial Index
· Outline 4D Tutorial Movies
· File Menu Movies
· Timeline Event Menu Movies
· Outline Event Menu Movies

(NOTE: Video tutorials require an Internet connection to run.  All videos may be found at http://
www.youtube.com/screenplaydotcom.)

13.1 Video Tutorial Index

(NOTE: Video tutorials require an Internet connection to run.  All videos may be found at http://
www.youtube.com/screenplaydotcom.)

Outline 4D Tutorials
· Creating an Outline
· Modifying the Outline Appearance
· Manipulating the Events in an Outline
· Customizing the Outline Settings
· Screenplay Template

File Menu Commands
· Importing a File (File > Import)
· Exporting a File (File > Export)
· File > Send to Mail Recipient

Event Menu Commands--Timeline View
· Set Event Durations
· Edit Selection
· Center and Edit
· Insert Event Before
· Insert Event After
· Shorten
· Lengthen
· Move Left
· Move Right
· Close Gaps

Event Menu Commands--Outline View
· Edit Selection
· Insert Event Before
· Insert Event Next
· Insert Subtopic
· Insert Event After
· Split Events
· Merge Events
· Promote
· Demote
· Move Up
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· Move Down
· Orphan
· Adopt
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Index
- A -
Adjusting the Horizontal Scale     84

Adjusting the Vertical Scale     85

Automating Track Connections     111

- B -
Bold     188

- C -
Cascade     266

Center     173

Center and Edit     198

Changing the Color of an Event     105

Changing the Measurement Type     123

Character     186

Checking your spelling     208

Child Event     90

Clear     161

Close Document     136

Close Gaps     204

Collapsing an Event Level     93

Color     105, 187

Connection Lines     95

Connections     111

Content Settings     225

Copy     160

Creating a Paragraph Style     120

Custom Dictionaries     261

Cut     160

- D -
Default Durations     124

Deleting a Track     114

Deleting an Event     104

Developing Timeline Content     102

Dictionaries     261

Displaying Connection Lines     95

Document Settings Dialog     212, 216, 218, 220, 225,
226, 228, 230, 232, 234, 236, 239, 241, 242, 244

Dramatica     22, 126, 127, 128

Dramatica Import Tutorial     125

Dramatica Pro     21, 136

Duration Settings     226

Durations     124

- E -
Edit Menu     272

Edit Selection     196

Edit Shortcuts     284

Editing an Event     88

Editing Options     253

Estimate Durations Settings     230

Event     104, 105

Event and Timeline Toolbar     280

Event Context Menu     291

Event Hierarchies Settings     220

Event Level Context Menu     291

Event Menu     275

Event Shortcuts     285

Event Type     124

Event Type Content     121

Event Type Title     118

Exit     158

Expanding an Event Level     94

Exploring the Dramatica File     128

Export     21, 22, 132

Export Dialog     139

Export Settings     131

Export to RTF Settings     242

Export to Screenwriter Settings     244

- F -
File and Editing Toolbar     277

File Menu     271

File Options     250

File Shortcuts     286

Find and Replace Dialog     165

Find Dialog     163

Fit to 2/3rds View     172

Fit to View     172

Format Menu     274

Format Shortcuts     287
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- G -
General Options (Outline 4D)     251

General Settings (document)     214

- H -
Hollywood Screenwriter     136

Horizontal Scale     84

Horizontal Scale Toolbar     282

Horizontal Splits     176

- I -
Ignore single letter words     261

Ignore words in UPPERCASE     261

Ignore words with numbers     261

import     22, 125, 136

Import Dramatica Story File Dialog     136

Import Settings     245

Importing a Dramatica File to Outline 4D     126

Insert Event After     197

Insert Event Before     198

International Dictionaries     261

Italic     188

- L -
Layout Settings     228

Lengthen     203

Level Display Context Menu     292

Level Selector Context Menu     292

Level Selector Dialog     174, 182

- M -
Measurement Type     123

Modifying Export Settings     131

Movie Magic Screenwriter     21, 22, 136

MS Word     136

- N -
New     135

Next Paragraph Style     187

Not Connected Context Menu     293

- O -
Open     81, 135

Open Window     135

Opening the Pulp Fiction Example File     81

Options Dialog     248, 250, 251, 253, 255, 257, 259,
261

Organizing a Timeline     106

Outline 4D Options     248, 250, 251, 253, 255, 257,
259, 261

Outline Report     98

Outline Report Appearance Options     150

Outline Settings     218

Outline Window Options     259

- P -
Panorama     82, 171

Panoramic Button     283

Paragraph     186

Paragraph Style     120

Paragraph Styles Settings     236

Parent Event     90

Paste     161

Print Dialog     157

Print Preview Window     157

Print Setup Dialog     157

Printing a Timeline Report     96

Printing an Outline Report     98

- R -
Redo     160

Reformatting an Event Type Title     118

Reformatting Event Type Content     121

Report Events Range Options     146, 153

Report Margins Options     147, 154

Resizing an Event Level     92

RTF     21, 22, 136

Ruler Context Menu     293

- S -
Save     136

Save a Copy     136
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Save As     136

Saving the Dramatica File     127

Scale View     177

Screenplay Template File     100

Screenplay Tutorial     99

Screenwriter     21, 22, 130, 136

Screenwriter 6     21

Screenwriter Export Tutorial     130

Scroll Tool     87

Scroll View     177

Select All     161

Select Current Level     162

Selecting a Parent and All Child Events     90

Selecting an Event     88

Selection Properties Toolbar     283

Set Event Duration     196

Set Ruler Options     174

Setting the Default Durations for an Event Type     124

Setting Treatment of Tracks for Export     130

Shorten     203

Spell Checker     208

Spell Checker Dialog     208

Spelling Options     261

Style Options Settings     239

- T -
Text Context Menu     294

Text Format Toolbar     280

Text Options     255

Text Shortcuts     287

Tile Horizontally     265

Tile Vertically     266

Timeline     82, 102, 106, 108

Timeline Context Menu     294

Timeline Hierarchy     116

Timeline Report     96

Timeline Report Appearance Options     143

Timeline Report Layout and Scaling Options     141

Timeline Settings     216

Timeline Settings Tutorial     115

Timeline Tools Shortcuts     289

Timeline Tools Toolbar     278

Timeline Window Options     257

Title     118

Title Settings     222

Toolbars     178, 183

Tools Menu     276

Track     94, 114

Track Connections     111

Track Display Context Menu     295

Track Properties Settings     234

Track Selector Context Menu     296

Track Sets Settings     232

Track Status Context Menu     297

Track Toolbar     282

Tracking Timeline Content     108

Tracks     207

Tutorial     115, 125, 130

Tutorials     30

- U -
Underline     188

Undo     160

Units Settings     241

- V -
Vertical Scale     85

Vertical Scale Toolbar     283

Vertical Splits     176

View     82

View Menu     273

View Shortcuts     289

View Toolbar     279

Viewing the Timeline Hierarchy     116

Viewing the Track Area     94

Visibility     175

- W -
Window Menu     276

Word     136

Working with the Screenplay Template File     100

- Z -
Zooming in on an Event     86
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